Fotos wiederherstellen

    • Cuube
      Cuube
      Bronze
      Dabei seit: 24.08.2006 Beiträge: 7.478
      hi,
      ich war in sommer im urlaub und habe viele digitalfotos gemacht.
      von den 500 gehen die ersten 100, danach gibt es irgendein fehler und die datei kann nicht mehr geöffnet werden.
      die datein haben normale größe. also die daten sind vorhanden, kann mir jemand helfen, wie ich sie wieder herstellen kann?

      danke
  • 17 Antworten
    • Indy1701e
      Indy1701e
      Bronze
      Dabei seit: 16.07.2007 Beiträge: 40.598
      Sind die Bilder auf der Festplatte oder noch auf dem Chip der Digicam?

      Ansonsten rate ich dir mal, die Bilder mit einem anderen Programm (z.B. Photoshop oder GIMP) zu öffnen.
      Klingt aber ganz so, als könnte der Header der Bilder nicht mehr gelesen werden. Grund kann ein Fehler auf der Festplatte sein, oder ein Programm, welches den Header einfach überschrieben hat.

      edit: Grad mal gegooglet. Sollte das der Fehler sein, kann wohl Netscape 7.1 die Bilder laden und anzeigen.
    • Cuube
      Cuube
      Bronze
      Dabei seit: 24.08.2006 Beiträge: 7.478
      hi, erstmal danke für die schnelle antwort. ich habe es ausprobiert und leider kann auch netscape die bilder nicht anzeigen, da sie "fehler enthalten".
      die bilder sind von der sd karte runter und die karte ich formatiert, da man nicht mehr drauf zugreifen konnte.
      mein cousin konnte mit hilfe einer wiederherstellungssofftware ein paar bilder retten, war aber leider nur ne trial version.
      kennt sich jemand aus mit bild wiederherstellung?
    • Cuube
      Cuube
      Bronze
      Dabei seit: 24.08.2006 Beiträge: 7.478
      hey ich muss es nochmal pushen, bin immer noch nicht an die bilder rangekommen
    • jokerhb
      jokerhb
      Bronze
      Dabei seit: 30.01.2007 Beiträge: 264
      Original von Cuube
      hey ich muss es nochmal pushen, bin immer noch nicht an die bilder rangekommen
      Ist so schwer zu beurteilen, lad' doch mal ein Bild irgendwo hoch, damit man sich das Desaster mal anschauen kann.

      CU
      joker_hb
    • Cuube
      Cuube
      Bronze
      Dabei seit: 24.08.2006 Beiträge: 7.478
      Ich habe jetzt ein Bild bei rapidshare hochgeladen, damit ihr euch das desaster mal anschauen könnt

      würde mich echt freuen, wenn jemand da ne ahnung hätte.
    • Rheingold77
      Rheingold77
      Bronze
      Dabei seit: 10.08.2007 Beiträge: 538
      Ich hoffe mal für dich daß die karte noch nicht wieder benutzt wurde. Das formatieren bei SD Karten ist allerdings meist schon der Todesstoß für die Wiederherstellung.
      Wenn die Bilder schon beim hochladen auf die Festplatte schrott waren wird es nicht möglich sein die Bilder von woanders als der SD-Karte herzustellen.
      File Recovery Programme gibts einige, die meisten allerdings kostenpflichtig.
      Wenn du nen Bekannten hast der viel Fotografiert hat der meist auch ne Software zum wiederherstellen (wie die meisten Fotografen, passiert leider öfter als man will daß einem die Mini-Karten nen Auftrag killen weil sie beim Wechseln mal nen Dapper kriegen und nicht mehr lesbar sind, spreche da aus eigener leidvoller Erfahrung).
      Alternativ kann man mal bei rapidshare nach file recovery incl. key suchen. Ist zwar etwas illegal aber wenn man das proggie nach erfolgreicher Wiederherstellung kauft ist es meiner Meinung nach nicht so schlimm.
      SD Karten kriegen leider gerne mal zuviel durch ne statische Ladung (die Kontakte liegen offen, daher sind die SDs etwas Anfällig dafür), wenn das passiert ist meistens alles zu spät. Dann kann man noch froh sein wenn nach dem Formatieren überhaupt wieder alles funktioniert.
    • TeeZee
      TeeZee
      Bronze
      Dabei seit: 29.08.2006 Beiträge: 2.262
      O&O Recovery und die Daten über einen Kartenleser abgreifen würde ich versuchen.
    • Indy1701e
      Indy1701e
      Bronze
      Dabei seit: 16.07.2007 Beiträge: 40.598
      Sorry Cuube, den Thread hier hatte ich ganz vergessen.

      Versuchs mal mit dem Tool:

      http://www.z-a-recovery.com/download.htm

      Soll bei einigen schon geholfen haben.
      Ansonsten schau ich mir deine Datei mal an, vielleicht ist nur der Header kaputt, allerdings kann das noch etwas dauern, da ich momentan Probleme mit meinem Rechner habe :( .


      edit: Es wäre hilfreich, wenn du mal ein funktionierendes Bild hochladen könntest, welches mit der selben Kamera gemacht wurde und die selbe Auflösung hat.
    • Ignite
      Ignite
      Bronze
      Dabei seit: 15.02.2006 Beiträge: 5.669
      Original von Cuube
      Ich habe jetzt ein Bild bei rapidshare hochgeladen, damit ihr euch das desaster mal anschauen könnt

      würde mich echt freuen, wenn jemand da ne ahnung hätte.
      is das ne tragfläche vom flieger?


      edit:

    • Ignite
      Ignite
      Bronze
      Dabei seit: 15.02.2006 Beiträge: 5.669
      so....hat mich ma interessiert und hab bissel für dich geforscht....

      hab es mit allen programmen versucht, die ich auf der platte hatte (das sind einige) und wollte fast schon aufgeben, als dann der Nero Cover Designer doch noch hallo gesagt hat.... s.o.


      jetzt wollte ich aber wissen worans liegt und hab die dateiendung in alle formate geändert, die der COver designer kann....bei keiner endung wollte photoshop oder irgenden anderes proggi aufmachen...

      Jetzt hab ich en bissel gegooglet und kenne jetzt wohl dein problem....im header fehlt anscheinend das EOI....
      Das kann aber gefixt werden. Allerdings musst du mit herben Qualitätseinbußen rechnen...

      1. hier das Programm ziehen http://www.omegatron.nl/execute.asp?func=51, installieren und öffnen.............

      2. bei Collection ----> Add Collection und namen aussuchen...is aber auch wurschd....

      3. Collection------> Add Directory (einfach den Ordner mit deinen Urlaubsbildern auswählen und OK)

      4. dann einen Haken an die gewünschten Ordner machen und unten rechts auf Step 1 klicken...das programm analysiert die dateien...mit ok analyse beenden

      5. im bildschirm mit den fehlermeldungen an die zu fixenden dateien en häkchen machen und try fix klicken.......

      wenige zeit später dürfte die sache gegessen sein.....



      Gruß Ignite

      edit by Indy1701e: Link gefixt.
    • Indy1701e
      Indy1701e
      Bronze
      Dabei seit: 16.07.2007 Beiträge: 40.598
      Ich habe mir die Methode von Ignite jetzt mal angeschaut und es klappt. Die "herben Qualitätseinbußen" resultieren aber daraus, dass nur das Vorschaubild erkannt wird, welches eine Auflösung von 320x240 hat. Das reine Bild wird auch mit seiner Methode nicht erkannt, aber immernoch besser als garnichts!

      Wie gesagt, es wäre gut, wenn du mal ein funktionierendes Bild posten würdest, aus dem man dann den Header mittels eines Hex Editors nehmen und in die defekte File einfügen kann.
      Es gibt auch Programme, die die Bilder vergleichen und dann versuchen, Informationen abzugleichen und das defekte Bild zu reparieren.
    • Cuube
      Cuube
      Bronze
      Dabei seit: 24.08.2006 Beiträge: 7.478
      krass, danke das ihr euch soviel mühe gebt, meine frau wird sich freuen, wenn die urlaubsbilder funktionieren.
      ich werde das nachher gleich mal ausprobieren.

      Hier nochmal ein Bild, was funktioniert.

      danke!
    • Indy1701e
      Indy1701e
      Bronze
      Dabei seit: 16.07.2007 Beiträge: 40.598
      Vorsicht! Bevor du das Tool benutzt, mach ne Sicherheitskopie von den Bildern, weil der die direkt ändert!
      Und genau aus diesem Grund bräuchte ich nochmal das defekte Bild, der Link ist expired!
    • Ignite
      Ignite
      Bronze
      Dabei seit: 15.02.2006 Beiträge: 5.669
      Original von Indy1701e
      Vorsicht! Bevor du das Tool benutzt, mach ne Sicherheitskopie von den Bildern, weil der die direkt ändert!
      Und genau aus diesem Grund bräuchte ich nochmal das defekte Bild, der Link ist expired!
      #2
    • Cuube
      Cuube
      Bronze
      Dabei seit: 24.08.2006 Beiträge: 7.478
      hier ist nochmal das defekte bild.

      @ignite: leider funktioniert dein link nicht zum dem prog. heißt es zufällig Odin Prof.?

      mhh, das prog bringt mir folgende fehlermeldung beim öffnen:
      "your registry settings hide the file extensions from the programm, please correct this by opening your windows explorer and selecting folder options from the tool menu. go to the view tab and - bis hier hin bin ich schon gekommen, aber was für ein haken soll das sein? - disable the hide known filetypes checkbox? "
    • Indy1701e
      Indy1701e
      Bronze
      Dabei seit: 16.07.2007 Beiträge: 40.598
      Ich hab den Link oben mal gefixt, sollte jetzt gehen!
    • Ignite
      Ignite
      Bronze
      Dabei seit: 15.02.2006 Beiträge: 5.669
      Original von Cuube
      aber was für ein haken soll das sein? - disable the hide known filetypes checkbox? "
      Extras --> Ordneroptionen --> Ansicht

      dann müsste es das 6. Häkchen sein, das auf deutsch heißt:

      "Erweiterungen bei bekannten Dateitypen ausblenden"

      --->Häkchen weg machen...