Frauen und Technik

    • MonaLisa777
      MonaLisa777
      Bronze
      Dabei seit: 09.12.2006 Beiträge: 308
      Wie der Titel schon sagt; als Frau bin ich was Technik angeht "gelegentlich" etwas ratlos. Mein Problem (bitte um Hilfe):

      Nach ca. 3 Stunden Poker; momentan Everest 8-tabling, ohne PT o.ä.
      stürzt mein Rechner ab. Jedesmal nach etwa der gleichen Zeit ?(

      Vielleicht hilfreich die groben Rechnerdaten:

      Pentium(R) 4 CPU 3.20 GHz
      512 MB RAM

      Bin kurz vor Limitaufstieg und möchte mit Stats arbeiten, denke aber
      dann geht gar nix mehr (nicht mehr viel). Stört meinen Workflow total
      und stresst mich :(

      Please help
  • 21 Antworten
    • elbarto132
      elbarto132
      Bronze
      Dabei seit: 24.03.2008 Beiträge: 4.622
      also er stürzt dann ab, du resettest ihn, und nach ziehmlich genau 3 stunden stürzt er wieder ab?
    • dudidudi
      dudidudi
      Bronze
      Dabei seit: 22.01.2007 Beiträge: 815
      Würde auf jeden Fall mal mehr Speicher einbauen.
      512MB ist ein bischen wenig. Mit 1GB besser 2GB bist du gut beraten. Kosten auch nicht mehr soviel.
    • Risinhigh
      Risinhigh
      Bronze
      Dabei seit: 07.08.2007 Beiträge: 1.461
      geh mal bitte hin falls es nicht ausgeschaltet ist und stell das automatische neustarten von windows aus damit man den "Bluescreen" sieht und dadurch evtl. auf den "Defekt" schließen kann.

      Wie man das macht in schrittweiser Anleitiung für PC-Laien (Bezieht sich auf Windows XP, sollte Vista vorhanden sein, muß dir jemand anderes erklären wo du die Einstellungen findest)

      1. Systemsteuerung öffnen
      2. System auswählen und öffnen
      3. auf den Reiter "Erweitert" klicken
      4. Auf den Button "Einstellungen" klicken bei "Starten und Wiederherstellen"
      5. Haken entfernen bei "Automatisch Neustart durchführen"

      Wenn der Fehler dann nach 3h wieder auftritt sollte ein "Bluescreen" erscheinen und den Text der dort steht den schreibst du dann mal ab. Wichtig dabei ist nicht der mörderzahlen code der da evtl steht sondern hauptsächlich welches Modul den Fehler verursacht.

      Wenn du das gemacht hast kann man dir auch besser weiterhelfen :D

      /edit am besten wäre es wenn vorhanden mit der digicam nen foto vom bluescreen machen und das bild dann hier posten das erspart dir die abtipperei der teilweise recht eklig langen Fehlermeldung :D
    • MonaLisa777
      MonaLisa777
      Bronze
      Dabei seit: 09.12.2006 Beiträge: 308
      Original von elbarto132
      also er stürzt dann ab, du resettest ihn, und nach ziehmlich genau 3 stunden stürzt er wieder ab?
      Ja, wenn auf Everest wie gesagt (ressourcenfressend) bei 8-tabling, bei
      12-tabling unspielbar. Bei Stars hält er viel länger... Und beim normalen
      Surfen ist alle i.O.

      Danke für eure Antworten, werde mal sehen was ich machen kann.
      Merci
    • ErikNick
      ErikNick
      Bronze
      Dabei seit: 10.07.2006 Beiträge: 5.921
      eventuell wird der RAM nach Benutzung nicht wieder freigegeben, das kommt bei manchen Proggis vor. Da würde dir nen RAM-Refresher schon helfen, gibts auch als Shareware, zB MEM-Turbo ... aber langfristig wäre mehr RAM schon mal nicht verkehrt. Und dann guck doch mal, ob dein virtueller Speicher vielleicht kacke definiert ist. Mach den auf nem Laufwerk mit Platz, lege gleich mal 3 oder 4 Gb fest, damit das nicht immer fragmentiert und so, könnte auch was helfen.
    • mcmoe
      mcmoe
      Bronze
      Dabei seit: 11.04.2006 Beiträge: 3.838
      könnte durchaus auch an einer überhitzung von irgendeinem bauteil liegen.

      ein sehr einfacher versuchsaufbau um diese fehlerquelle zu finden:
      seitenklappe des rechners abschrauben und ihn als "cabrio" nutzen. die innereien kriegen mehr luft, somit ist überhitzen dann unwahrscheinlicher. sollte der rechner nach 3 stunden auch als cabrio abschmieren, kann man diese fehlerursache dann getrost zu den akten legen.
    • MonaLisa777
      MonaLisa777
      Bronze
      Dabei seit: 09.12.2006 Beiträge: 308
      Original von mcmoe
      könnte durchaus auch an einer überhitzung von irgendeinem bauteil liegen.

      ein sehr einfacher versuchsaufbau um diese fehlerquelle zu finden:
      seitenklappe des rechners abschrauben und ihn als "cabrio" nutzen. die innereien kriegen mehr luft, somit ist überhitzen dann unwahrscheinlicher. sollte der rechner nach 3 stunden auch als cabrio abschmieren, kann man diese fehlerursache dann getrost zu den akten legen.
      Denke das ist die richtige Richtung (Überhitzung). War schon mal in Reparatut (CPU-Kühler), vllt Billigteil. Ich schaue mal nach wegen sehr
      gutem Kühler+Wärmeleitpaste (+ mehr RAM). Hoffe es funzt dann =)
    • Risinhigh
      Risinhigh
      Bronze
      Dabei seit: 07.08.2007 Beiträge: 1.461
      Ich würde trotzdem mal meinen Rat befolgen...

      Bester Grund dafür der kostet 0,00 Euro und schließt schonmal 4979375934 +-2 mögliche Fehlerquellen aus wie z.b. fehlerhaft installierter Grafiktreiber.
      Defekte RAMteilbereiche etc pp.

      Ich meine will dir meinen Rat nicht aufdrängen aber bevor ich hingehen würde und mir nen neuen Lüfter kaufe oder sogar neue RAMs. Würde ich erstmal alles ausprobieren was kostenlos ist ;)

      Wegen CPU-Temperatur kannst natürlich auch mal nachsehen. Das nachsehen kostet ja auch nix ^^

      Aber ich kenn euch Laien nur zu gut :P
      Es sagt euch jemand in nem Forum das liegt an xy und dann tauscht ihr erstmal direkt Komponente xy aus. Dann funktioniert es immernoch nicht und dann bekommt ihr nen neuen tipp woran es liegen könnte und schwups wird auch das ausgetauscht usw. am Ende habt ihr dann nen komplett neuen PC :P
    • ErikNick
      ErikNick
      Bronze
      Dabei seit: 10.07.2006 Beiträge: 5.921
      guck doch erstmal im Bios nach der Temperatur ...
    • mcmoe
      mcmoe
      Bronze
      Dabei seit: 11.04.2006 Beiträge: 3.838
      Original von MonaLisa777
      Denke das ist die richtige Richtung (Überhitzung). War schon mal in Reparatut (CPU-Kühler), vllt Billigteil. Ich schaue mal nach wegen sehr
      gutem Kühler+Wärmeleitpaste (+ mehr RAM). Hoffe es funzt dann =)
      ne, bloß nix kaufen, bevor du weißt, ob es auch wirklich an dieser sache liegt. fahr den pc mal ne zeitlang "offen" und dann kannst du weitergucken.
    • MonaLisa777
      MonaLisa777
      Bronze
      Dabei seit: 09.12.2006 Beiträge: 308
      Danke euch; dann fahr ich morgen mal Cabrio.. :P
    • dudidudi
      dudidudi
      Bronze
      Dabei seit: 22.01.2007 Beiträge: 815
      Original von Risinhigh
      ................

      Aber ich kenn euch Laien nur zu gut :P
      ..........
      Ich hab meinen ersten "Computer" repariert, da gab es noch Lochkarten und MagnetKernSpeicher mit 128 bit. :D
    • Risinhigh
      Risinhigh
      Bronze
      Dabei seit: 07.08.2007 Beiträge: 1.461
      Original von dudidudi
      Original von Risinhigh
      ................

      Aber ich kenn euch Laien nur zu gut :P
      ..........
      Ich hab meinen ersten "Computer" repariert, da gab es noch Lochkarten und MagnetKernSpeicher mit 128 bit. :D
      Die Dinger kenn ich auch noch ... war ne lustige Zeit :)
      Ich hab auch mit dem Satz nicht dich oder jemanden anderen der Tippgeber gemeint, sondern eher die Dame die da schon direkt nach nen paar potentiellen Fehlerquellen direkt neue Teile kauft ohne sicher zu gehen das diese auch wirklich defekt sind ;)
      Prinzipiell kann sowas ja an allem liegen was auch schon hier als Vorschläge gebracht wurde und noch -zig anderen Dingen deshalb gilt es bei sowas halt erstmal testen woran es liegt und dann beheben und nicht alles mögliche beheben um dann festzustellen am Ende das irgendein Treiber rummuckt oder windoof nen Fehler hat oder was auch immer.

      Wobei ich schon sagen muß das dein Tipp bisher von allen noch mit am schlechtesten war ;) Ich hab bis vor ca. 1 Jahr auch noch nen AMD 3k mit 512MB Ram gehabt und dort liefen alle Pokersites (auch everest) samt PT/PA auch mit der SSS maxtabling flüssig. Also von daher ich behaupte mal kackdreist an mangelnder Ram liegt es nicht das einzige was nun auf meinem neuen System dank schnellerer CPU und mehr Ram ofc schneller ist sind die Tracker aber bei den Pokersites merke ich keinen Unterschied :P

      Selbst auf meinen VPCs mit 100MB Ram und Windoof laufen bisher alle pokersites beim Datamining mit maxtables und was man da so sieht von wegen flüssigkeit wären die sogar spielbar und 100 <<<<<< 512 ;)

      Was ich nun jedoch auch nicht behaupte das es nicht doch an den RAMs liegt... ich behaupte nur das es nicht an zu wenig liegt sondern wenn dann an fehlerhaften ;) Aber das ist nur einer meiner ca. 3847593457 +- 2 Vermutungen ;)
    • fireflo
      fireflo
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 137
      Brenn Dir mal 'ne Ubuntu-CD. Da ist ein RAM-Test mit drauf.
      Du startest Deinen Rechner von der CD. Den Test gibts im Menü nach der Sprachauswahl.
    • dudidudi
      dudidudi
      Bronze
      Dabei seit: 22.01.2007 Beiträge: 815
      Original von Risinhigh
      Original von dudidudi
      Original von Risinhigh
      ................

      Aber ich kenn euch Laien nur zu gut :P
      ..........
      Ich hab meinen ersten "Computer" repariert, da gab es noch Lochkarten und MagnetKernSpeicher mit 128 bit. :D
      Die Dinger kenn ich auch noch ... war ne lustige Zeit :)
      Ich hab auch mit dem Satz nicht dich oder jemanden anderen der Tippgeber gemeint, sondern eher die Dame die da schon direkt nach nen paar potentiellen Fehlerquellen direkt neue Teile kauft ohne sicher zu gehen das diese auch wirklich defekt sind ;)
      Prinzipiell kann sowas ja an allem liegen was auch schon hier als Vorschläge gebracht wurde und noch -zig anderen Dingen deshalb gilt es bei sowas halt erstmal testen woran es liegt und dann beheben und nicht alles mögliche beheben um dann festzustellen am Ende das irgendein Treiber rummuckt oder windoof nen Fehler hat oder was auch immer.

      Wobei ich schon sagen muß das dein Tipp bisher von allen noch mit am schlechtesten war ;) Ich hab bis vor ca. 1 Jahr auch noch nen AMD 3k mit 512MB Ram gehabt und dort liefen alle Pokersites (auch everest) samt PT/PA auch mit der SSS maxtabling flüssig. Also von daher ich behaupte mal kackdreist an mangelnder Ram liegt es nicht das einzige was nun auf meinem neuen System dank schnellerer CPU und mehr Ram ofc schneller ist sind die Tracker aber bei den Pokersites merke ich keinen Unterschied :P

      Selbst auf meinen VPCs mit 100MB Ram und Windoof laufen bisher alle pokersites beim Datamining mit maxtables und was man da so sieht von wegen flüssigkeit wären die sogar spielbar und 100 <<<<<< 512 ;)

      Was ich nun jedoch auch nicht behaupte das es nicht doch an den RAMs liegt... ich behaupte nur das es nicht an zu wenig liegt sondern wenn dann an fehlerhaften ;) Aber das ist nur einer meiner ca. 3847593457 +- 2 Vermutungen ;)
      Ist ja gut.... Hab ich auch nicht pers. genommen.

      Aber z.B. meiner (Noteb. Centrino 1.7MHz 1GB) fingt nach ca. 500 Händen SSS 9-12 Tabling fürchterlich an zu stocken. Mit 2 GB komme ich so auf 1000 Hände. Liegt aber mehr an Party, PT und Hud. Mit Stars gibt es keine Probs. Also bei mir hat mehr Ram ein wenig geholfen. Was mich eher so stört, sind die 3 Stunden. Wenn ein der ein Hitzeprob hätte, würde der nach nem RESET nicht wieder 3 Std laufen. Und das sich ein Treiber erst nach 3 Stunden Masstabling / Everest aufhängt ist auch ungewöhnlich. Aber sie kann ja erstmal alle kostengünstig Vorschläge probieren und dann sehen wir weiter. Ferndiagnosen sind sowieso immer schwierig.
    • mcmoe
      mcmoe
      Bronze
      Dabei seit: 11.04.2006 Beiträge: 3.838
      ja, aaaaber … wenn unter windows der arbeitsspeicher vollgemüllt ist, stürzt der rechner in der regel nicht einfach so ab. entweder beginnt das system wie bescheuert zu swappen und funktioniert nur noch in zeitlupe, oder es kommen fehler- oder warnmeldungen.
    • Risinhigh
      Risinhigh
      Bronze
      Dabei seit: 07.08.2007 Beiträge: 1.461
      Kann das nicht nachvollziehen woran das mit der ab einer bestimmten Zeit / Handanzahl liegen soll sowohl bei dir als auch bei MonaLisa777.

      Also auf meinem System damals mit 512MB Ram liefen auch locker mal 8h session mit masstabling so um die 5-6k hands am stück ohne jegliche Probleme (samt PT/PA) sowohl auf PP als auch auf everest (waren damals meine beiden Startseiten nach PP kam Everest, von daher kann ich da auch den Vergleich ziehen.

      Maybe liegt es auch wie schon vorgeschlagen wurde am virtuellen Speicher der einfach auf nem Wert steht der absolut nicht ausreichend ist.

      Der steht bei mir schon seit Jahr und Tag auf 4GB auf meinem neuen rechner nun auf 10GB liegt aber auch daran weil hier einiges an extremer Software drauf laufen muß und da sind eh schon im Normalbetrieb 2-3GB zu ohne das noch was extra offen ist wie Pokersites oder what ever ;)

      Ferndiagnosen sind sowieso immer schwierig.


      das ist ein satz den ich auch immer meinen kunden predige ;)
      deshalb ist es ja so wichtig das mal irgendwelcher input von MonaLisa777 kommt damit man ihr helfen kann. Ich kann halt an ihrem Rechner keine Tests durchführen das muß sie schon selber machen ich kann nur beschreiben wie es geht. Mit ner Fehlerbeschreibung kann man eben nix anfangen weil es an -zig sachen liegen kann von treibern / softwarefehlern, über RAMs, Motherboard, CPU, falsche Einstellungen hier und da etc pp.
      Die Liste ist ja quasi unendlich und quasi alles wurde ja hier auch schon angedeutet.
      Input wäre halt sowas wie der Bluescreen oder ein Memtest oder im Bios nach Temperaturen zu schauen um schonmal einige Fehlerquellen auszuschließen. Aber auch das wurde nun ja bereits alles vorgeschlagen.

      Ich bin nun auch raus hier aus dem Thread solange kein Input kommt denn das ist alles vergebene Zeit denn da stochert man bloß wie wild irgendwie rum woran es liegen könnte und am Ende hat MonaLisa777 nen komplett neuen Rechner da stehen, weil es am letzten Teil liegt was sie dann ausprobiert/austauscht...
    • ErikNick
      ErikNick
      Bronze
      Dabei seit: 10.07.2006 Beiträge: 5.921
      Da gibts noch was ... hab keinen Namen dafür und noch nie jemanden getroffen, der damit was anfangen konnte. Ich denke mir das so, dass es was mit dem begrenzten Adressraum zu tun hat, aber ich bin ja Noob ... also bei mir kommt es nach einiger Zeit (Tage-Wochen) immer zu dem Punkt, dass ich keine weiteren FEnster/Prozesse mehr öffnen kann. Das hat auch nix mit dem RAM zu tun, den kann ich zu 95% freischaufeln, ändert nix. Ein weiteres Fenster kann ich dann nur öffnen, wenn ich vorher irgendwas anderes schließe. Das geht dann soweit, dass ich insgesamt nur noch 1-2 Prozesse laufen haben kann (das wären dann der Explorer und 1 Dateifenster z.B.). Durch das permanente Dataminen mit 16 Tischen wird das Problem forciert. Ich muss also aus diesem Grund meinen Rechner alle paar Tage neu starten, anders geht das nicht weg ... wie heisst das Phänomen, das vermutlich auch zu Abstürzen führen kann (bei mir aber noch nicht hat)?
    • MonaLisa777
      MonaLisa777
      Bronze
      Dabei seit: 09.12.2006 Beiträge: 308
      Nochmals vielen Dank an euch. Melde mich wieder, wenn ich mehr Infos
      (Bluescreen, etc) habe und kaufe erst mal keine Teile :P
    • 1
    • 2