PostgresSQL 8.0 -> 8.3 und HM, PT3 und PS Elephant

    • MarkusOwnH
      MarkusOwnH
      Black
      Dabei seit: 19.04.2007 Beiträge: 765
      Hi, aus irgendeinem komischen Grund kann ich nicht mehr zu meinem PostgresSQL 8.0 Server connecten. Da ich noch PT2 benutzt habe, aber schon vor hatte um zusteigen kommt mir dies eigentlich recht gelegen. Ich müsste auch noch die meisten HH´s gesp0eichert haben, sodass es kein großer verlust wäre wenn meine alten Datenbanken weg wären.
      Wenn ich jetzt PostgresSQL 8.0 deinstalliere, muss ich da noch was beachten bevor ich PostgresSQL 8.3 installiere?
      HM, PT3 und PS Elephant nutzen ja alle PostgresSQL 8.3 . Da ich ja, wie oben schon geschrieben, noch meine HH´s auf dem Rechner habe. Könnte ich ja erstmal die 3 Programme testen.
      Gibt es dazu irgend etwas zu beachten?

      mfg Markus OwnH
  • 1 Antwort
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.841
      Wenn man weiß was man tut geht das problemlos.
      Du installierst postgresql und stellst dann alle 3 Programme so ein, dass sie sich mit dem Postgresql Serverdienst verbinden können.
      Nur genügend Speicherplatz solltest du haben, da jedes Programm ja mindestens eine eigene DB anlegt.