Elefant 0.61 keine neuen eigenen Stats (FTP deep)

    • Egozocker
      Egozocker
      Bronze
      Dabei seit: 26.08.2006 Beiträge: 7.019
      Elefant update: scheint funktioniert zu haben
      Hände neu importieren: scheint funktioniert zu haben
      "neue" Analysewerte: vorhanden
      auf FTP gespielt: HUD (Villain) funktioniert
      HUD (hero) funktioniert nicht (anscheinend keine Voreinstellung programmseits.
      Analyse der gespielten Hände mit folgenden Filtereinstellungen:
      Spielart: NL
      limit: korrekt
      Zeit: 01.11.08
      Tagesbeginn: sollte auch korrekt sein
      angezeigte Werte: keine

      Was mache ich falsch???
  • 4 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Was genau geht denn nicht jetzt? Also ich hab schon angemerkt, in der nächsten Version werden wir Hero-Stats voreinstellen. Das sollte dann funktionieren

      Redest du davon das die Filter nicht funktionieren? Also du kriegst die Hände nicht angezeigt über die Filter? Sind die denn prinzipiell drin? Erkennst du das über Winnings?
    • Egozocker
      Egozocker
      Bronze
      Dabei seit: 26.08.2006 Beiträge: 7.019
      Also was genau geht nicht?

      Der Elefant erkennt die Hände richtig (sonst würde er ja kein HUD anzeigen).

      Wenn ich nun nach der Session die Hände analysieren will, zeigt er mir die seit dem 01.11. gespielten Hände nicht an. (Seit dem 01.11. nutze ich auch Version 0.61).

      Am Filter dürfte es nicht liegen, denn wenn ich alle Filter ausschalte und mir meine kompletten Hände anschaue, dann sind die neuesten vom 31.10.08.

      Irgendwo muss er die Hände aber haben, denn wenn ich sie manuell importiere
      sagt der Elefant, es wären Duplikate.

      edit: Kann es sein, dass der Elephant aus dem 02.11. den 11.02. macht?
      Ich glaube nämlich nicht, im Februar überhaupt auf Fulltilt gespielt zu haben und einige Hände kommen mir verdammt bekannt vor.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Ok wir scheinen da einige Probleme mit den Datumseinstellungen von FTP zu haben. Bei mir werden alle Hände einem Datum zugeordner 01.01 von daher kann das bei dir durchaus daran liegen, logischerweise funktioniert der FIlter dann auch net. Entsprechend habe ich gerad auchnochmal im Blog daraufhingewiesen: http://elephant.pokerstrategy.com/

      Gruß Sebastian
    • Egozocker
      Egozocker
      Bronze
      Dabei seit: 26.08.2006 Beiträge: 7.019
      Danke für die schnelle Antwort.

      Gruß Michael