Nur 4 Tische mit Anzeige?

    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Servus, hab heute Mittag 0.61 geladen. Seitdem werden nichtmehr an allen Tischen Stats angezeigt, sondern nurnoch an max. 4, manchmal aber nur 3 oder 2.
      K.A. womit das zusammen hängen könnte leider.

      Der Rest hat geklappt, also Datenbankumwandlung, Reimport etc.
  • 22 Antworten
    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Hab noch 2 Sessions gespielt jetzt, leider kamen in der einen Session gar keine Stats. In der anderen Session kamen die Stats erst als ich bis auf einen Tisch schon wieder überall ausgeblindet war.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Auf welcher Plattform ist das denn? Was für ein Betriebssystem? Beide Programme haben Adminrechte? Hast du noch andere Programme laufen? BetPot oder so?
    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Bin bei PP, bis zum gestrigen Update ging alles.
      Beide haben Adminrechte, hab nix geändert. PostgreSQL läuft auch weiter flüssig, die Graphen im Ele werden angezeigt, die Hände werden eingelesen, nur halt erscheint halt kein, bzw. nur spät ein HUD.
      Hab das Classic Layout genommen, ohne Veränderungen, nachdem (bei 0.60) alles mit dem neuen Layout total langsam lief.
      Weitere Progs: nur SpadeIt.
      Und Betriebssystem: Win XP Prof. Service Pack 1
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      selbe problem hier. Zuerst warens 4 tische mit stats/2 ohne. irgendwann hab ich dann nen neuen aufgemacht der hate auch keine stats -> 3/3

      Vista auf Party.

      Ich benutz SpadeEye, aber ist egal mit was ich öffne. Hängt nicht davon ab wie ich öffne.
      New Layout bei mir... Hab das Häkchen im HUD editor auc entsprehcend gesetzt
    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Hab grade wieder eine Stunde gespielt, 10 Tische. Nur an einem erschienen Stats. Dann ausgeblindet und zum testen mal nur 3 Tische: da hatte ich dann relativ schnell überall Stats.
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      5 Tische mit stats war mein Rekord gestern abend ;)

      Die Hände werden übrigens auch an den Tischen eingelesen an denen man keine stats hat.
    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Ärgerlich ist halt, dass man nicht einfach alle Tische aufmacht, und dann kommen die Stats nach und nach dazu. :(

      Wüsste gern woran der das festmacht, ob der Stats anzeigt oder nicht.
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      dito...
      Dachte ich hab das System durchschaut, aber dann wars halt doch nur n dummer Zufall..

      SpadeEye -> Warteliste! -> nicht direkt im BB einsteigen, sondern per Wait for blind und autopostblind -> 5 mal geklappt beim 6. leider nimmer ...

      Zwischendurch per Partysoftware auf WL -> keine stats
      per SpadeEye auf WL direkt im BB -> keine stats

      Hab mich schon gefreut sowas komplett wirres bewiesen zu haben dann hat das System versagt ;(
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      Heute tuts einwandfrei.

      Bin mir nicht sicher, aber evtl hatte ich eifnach vergessen den elephant wieder als admin zu starten...
      EDIT: liegt wohl nicht (nur?) daran, zumindesthat ich grade wieder an einem Tisch keine stats...
    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Bei mir liefs...
      nachdem ich einen Tisch geöffnet habe und dann solang gewartet hab bis die Stats erscheinen, und dann halt erst den nächsten.
      Stressig und zeitaufwendig, wenn man jedesmal den Ele so austricksen muss... -.-

      Am Ende dann wieder 2 Tische gleichzeitig geöffnet mit dem Resultat, dass diese auch wieder keine Stats hatten.
    • fishwonderbra
      fishwonderbra
      Black
      Dabei seit: 04.03.2008 Beiträge: 1.459
      spiele normalerweise auch nur 4 Tische SH und alles wunderbar. Wegen Bonus mal 7-9 Tische gespielt und gleiches phänomen. Auch insgesamt super langsam zu bedienen. Hatte da vor dem update und noch Fullring keine geschwindigkeitsprobleme.

      Oder liegt es an meiner sehr großen DB (PostgreSQL = 22,4 GB)

      Wie groß darf die eigentlich werden?
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      Original von DokSnyder
      Bei mir liefs...
      nachdem ich einen Tisch geöffnet habe und dann solang gewartet hab bis die Stats erscheinen, und dann halt erst den nächsten.
      Stressig und zeitaufwendig, wenn man jedesmal den Ele so austricksen muss... -.-

      Am Ende dann wieder 2 Tische gleichzeitig geöffnet mit dem Resultat, dass diese auch wieder keine Stats hatten.
      ah, das macht Sinn. Deswegen gehts wenn ich über die Waitlist reingeh meistens gut. Da gehn die halt einer nachm anderen auf.
    • chikenchons
      chikenchons
      Bronze
      Dabei seit: 22.11.2007 Beiträge: 2.134
      same problem!!

      Manchmal gehen auch 7 Tische aber alles was danach kommt hat keine Anzeige.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Was im Logfile dabei? Meldet euch bitte morgen mal im Skype-/ICQ-Support, dann versuchen wir das mal zu ergründen.
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      Falls morgen keiner kommt bitte nochmal kurz posten. Ich kann morgen nicht, aber am Freitag nachmittag hätte ich Zeit..
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      Original von ched
      Original von DokSnyder
      Bei mir liefs...
      nachdem ich einen Tisch geöffnet habe und dann solang gewartet hab bis die Stats erscheinen, und dann halt erst den nächsten.
      Stressig und zeitaufwendig, wenn man jedesmal den Ele so austricksen muss... -.-

      Am Ende dann wieder 2 Tische gleichzeitig geöffnet mit dem Resultat, dass diese auch wieder keine Stats hatten.
      ah, das macht Sinn. Deswegen gehts wenn ich über die Waitlist reingeh meistens gut. Da gehn die halt einer nachm anderen auf.
      klappt btw auch nicht immer...


      EDIT: grade debug ausgabe:


      OS: Microsoft Windows NT 6.0.6001 Service Pack 1
      .NET Runtime: 2.0.50727.1434
      RAM: 3GB
      Processors: 2
      CPU: x64 Family 15 Model 104 Stepping 2: 9/64/1, 1600

      Software version: 0.61

      (10) Log: 22:40:03.84 -- Logfile set: C:\Users\Stefan\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 22:40:03.84 -- Logfile cleared: C:\Users\Stefan\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 23:14:02.31 -- , line 0: System.InvalidOperationException: There is already an open DataReader associated with this Command which must be closed first.
      bei Npgsql.NpgsqlCommand.CheckConnectionState()
      bei Npgsql.NpgsqlCommand.GetReader(CommandBehavior cb)
      bei Npgsql.NpgsqlCommand.ExecuteBlind()
      bei Npgsql.NpgsqlCopyIn.Start()
      bei PBN.Database.PostgreSQL.ExecuteQueryCopy(Stream inStream, String commandQuery)
      (10) , line 0: System.InvalidOperationException: There is already an open DataReader associated with this Command which must be closed first.
      bei Npgsql.NpgsqlCommand.CheckConnectionState()
      bei Npgsql.NpgsqlCommand.GetReader(CommandBehavior cb)
      bei Npgsql.NpgsqlCommand.ExecuteBlind()
      bei Npgsql.NpgsqlCopyIn.Start()
      bei PBN.Database.PostgreSQL.ExecuteQueryCopy(Stream inStream, String commandQuery)
      (10) Log: 01:31:54.30 -- , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.StatisticOverView.ProjectOverviewLinesIntoChart(XYDiagram diagram, List`1 overviewLines)
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.StatisticOverView.ProjectOverviewLinesIntoChart(XYDiagram diagram, List`1 overviewLines)
    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Original von galam
      Was im Logfile dabei? Meldet euch bitte morgen mal im Skype-/ICQ-Support, dann versuchen wir das mal zu ergründen.
      Soo, werd mich mal grad hinter Skype klemmen.
      Wenns was neues gibt schreib ichs mal hier rein.
    • ched
      ched
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 3.316
      Ok, hätte jetzt doch auch Zeit. Aber kein Skype :)

      Vllt rettet ja das party update alles?!
    • DokSnyder
      DokSnyder
      Bronze
      Dabei seit: 01.11.2006 Beiträge: 42
      Grade getestet, nein, rettet nix. *g

      Hab einfach mal 6 Tische geöffnet -> garkeine Stats.
      Dann 4 geschlossen, nach einem Orbit hatte ich dann an den beiden Tischen Stats. Juhu.
    • 1
    • 2