Problem

    • mb0186
      mb0186
      Bronze
      Dabei seit: 28.08.2007 Beiträge: 18
      Ich habe gestern die neue Elephant-Version installiert. War auch alles wunderbar. Musste nur alle H#nde nochmal neu einlesen.

      Heute öffne ich den Elephant und plötzlich is die alte Datenbank weg, und ich soll eine neue erstellen.
      Aber leider kann er keine Verbindung zur Datenbank herstellen...

      Und jetzt?
  • 6 Antworten
    • mb0186
      mb0186
      Bronze
      Dabei seit: 28.08.2007 Beiträge: 18
      Kann mir wieder mal keiner helfen??????
    • Heiwy
      Heiwy
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 127
      Schau mal genau ins Elephant Forum, dort findest du jede Menge Infos zu deinem Problem.
      Momentan bist du jedenfalls nicht der Einzige!
    • mb0186
      mb0186
      Bronze
      Dabei seit: 28.08.2007 Beiträge: 18
      Ich habe mich jetzt ganz genau an die Anweisungen gehalten. Ich habe alles deinstalliert. Und auch Postgres ganz genau so wie die Deinstallation beschrieben ist.
      Nun lade ich mir die Elephant-Datei incl. Postgres runter. Er installiert Elephant ganz normal, aber postgres nicht.
      Warum?
      Er gibt mir nach starten des Elephants die Anweisung eine neue Datenbank anzulegen mit der vorher gewählten Kombination aus Benutzernamen und Passwort.
      Das geht aber schlecht wenn Postgres gar nicht installiert ist, oder?
    • mb0186
      mb0186
      Bronze
      Dabei seit: 28.08.2007 Beiträge: 18
      So, jetzt habe ich diese behinderte Postgres installiert, mir wurde herzlich dazu gratuliert.

      Nun will ich meine Datenbank erstellen, was passiert??? Das Passwort is angeblich falsch... das kann doch wohl nicht wahr sein.

      Klappt da irgendwas?

      Was soll ich denn machen?
    • Heiwy
      Heiwy
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 127
      Hast du Postgres EXTRA installiert? Das wäre dann wahrscheinlich falsch, da dieses Programm beim Elephanten autom. dabei ist. Diesen Fehler hatte ich damals auch gemacht.
      Wenn du im Explorer nach deinem Elephanten Ordner schaust und öffnest, dann siehst du das Postgres dort vorhanden ist.
      Das Programm lässt sich dann von dort aus öffnen.

      Ich hoffe ein wenig geholfen zu haben. Bin leider auch nicht so der PC Freak.
    • mb0186
      mb0186
      Bronze
      Dabei seit: 28.08.2007 Beiträge: 18
      Danke für deine Antwort!

      Ich habe es nicht extra installiert.
      Hat gestern Abend auch noch funktioniert. Allerdings musste ich einen Benutzernamen angeben, den ich vor der Installation des neuen Elephants beim alten Postgres hatte. Das war ein bisschen komisch und auch nur glück, dass ich es mal ausprobiert habe. :-)