Serververbindung

    • BreitiS1974
      BreitiS1974
      Bronze
      Dabei seit: 16.01.2007 Beiträge: 146
      Hallo Leute.

      Ich versuch es nun mal hier, in der Hoffnung eventuell nen Livecoaching zu bekommen, wie man (ich) Elephant auf den (mein) Lappi zieht.

      Was versteh ich darunter? Vorab sollte ich vielleicht erwähnen, daß ich nen ziemlicher pc-amateur bin. übertrieben gesagt, weiß ich lediglich wo man die Kisten anschaltet, Programme startet oder eventuell noch einfachere Programme downloaded. Dann hört es aber schon auf. Sobald nun Fehler auftreten, oder etwas nicht funktioniert wie ich es mir vorstelle, dann könnt ich die Kiste am liebsten in die Ecke pfeffern.
      Daher wäre ich froh, wenn jemand der Ahnung hat, das eventuell telefonisch Schritt für Schritt mit mir durch geht. Bitte jetzt keine Vorschläge wie contacte mich mal in skype oder ähnlichem. Ihr wißt ja. PC / Programme / ich dumm wie Brot usw.

      Jetzt mal zum genauen Problem. Also ich habe jetzt schon mehrmals versucht, mir zu Hause den Elephant auf mein Lappi zu ziehen. Ich habe ein noch nicht ein Jahr altes Lappi von Acer und Vista. Also ich geh bei Pokerstrategy auf Downloads dann zum Elephantprogramm und klicke dort den Link mit dem Download. (Soweit wie im Video). Das funktioniert dann alles auch soweit, bis ich zu dem Punkt komme, wo ich die Datenbank erstellen soll. Ich klicke dort dann auf ok dann öffnet sich ein Fenster wo ich das Paßwort eingeben soll. (Das Fenster schaut jedoch anders aus, als im Video, wo oben elephant steht und man dann zwei mal das PW eingeben muß) Also wie gesagt ich gebe das PW ein und klicke ok.

      Und nun kommt immer die Meldung und mein Problem:

      "Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweiterte Informationen:

      Failed to establish a connection to `127.0.0.1´.

      Ich weiß, daß ich nicht der Einzige mit dem Problem bin und hab auch schon die Lösungsvorschläge von galam befolgt, bzw. versucht zu befolgen. Jedoch ohne Erfolg. Gestern war ich zumindest mal etwas weiter. Also ich hab wirklich versucht, dieses postregSQL manuell zu installieren, bin da auch wo rein geraten und hab einfach immer NEXT gedrückt. Bis er dann irgendwann etwas installiert hat. Nach etwas über der Hälfte kam dann jedoch wieder eine Fehlermeldung (weiß ich jetzt leider nicht mehr aus dem Kopf) und es wurde wieder alles rückläufig gemacht. Das wars dann. Beim zweiten Versuch gleiches Problem wieder.

      Der absolute Knockout für mich aber war gerade eben. Ich dachte, komm versuch es doch einfach mal mit dem Rechner auf der Arbeit. Ob Du da das gleich Problem hast. Und was soll ich sagen, das Programm hat sich genau so installiert, wie in dem Video erklärt. Auch das Erstellen der Datenbank war absolut kein Problem. Die Kästchen sahen so aus, wie im Video und zum Schluß hatte ich ganz normal den Elephant geöffnet. Ok. Der Rechner auf der Arbeit ist etwas älter und hat XP.

      Trotzdem. Wie kann das sein?

      Ich kann mir nicht vorstellen, daß das Problem zu Hause an einer alten Datenbank liegt, was schon als Gründe genannt wurde. Denn ich wüßte nicht, daß ich in die Richtung schon einmal etwas installiert, bzw. gemacht hätte. Ich haben den Lappi zu Hause bisher immer nur zum surfen und pokern benutzt. Und als einziges verschiedene Pokersoftwares downgeloaded und installiert.

      Wie gesagt ich wäre über Hife echt dankbar, da ich es heute Abend zwar nochmals zu Hause beim Lappi versuchen werde, aber ich mir jetzt schon ziemlich sicher bin, daß ich wieder die Probleme von gestern haben werde.

      Gruß BreitiS

      P.S. Und nein das ist kein LvL. Ich bin wirklich so doof.
  • 13 Antworten
    • BreitiS1974
      BreitiS1974
      Bronze
      Dabei seit: 16.01.2007 Beiträge: 146
      so. jetzt hab ichs wieder zu hause mit dem lappi versucht. und was soll ich sagen.

      scheiße wars. ging wieder so wie oben beschrieben und dann war schluß.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Ok also versuch mal Start -> Programme -> PostgreSQL 8.3 -> Dienst starten. Ist die entsprechende Option da? Läufr danach eine postgres.exe im Taskmanager?
    • BreitiS1974
      BreitiS1974
      Bronze
      Dabei seit: 16.01.2007 Beiträge: 146
      Original von galam
      Ok also versuch mal Start -> Programme -> PostgreSQL 8.3 -> Dienst starten. Ist die entsprechende Option da? Läufr danach eine postgres.exe im Taskmanager?
      also zu erst war dort zwar ein ortner postgreSQL aber der war leer beim anklicken. ich hab dann nochmals alles über start --> systemsteuerung --> Programm/Funktionen deinstalliert und anschließend nochmals installiert.

      und was soll ich sagen nach eingen versuchen scheint es jetzt zumindest soweit zu sein, daß ich eine Datenbank erstellt habe. zumindest kommt jetzt die Fehlermeldung nicht mehr, wenn ich über Elephant das Paßwort eingebe usw. und ich komme sogar auf die im Video gesehene Seite vom Elephant.

      Allerdings tuen sich jetzt neue Probleme auf. So werden z.B. keine Hände im Elephant gespeichert. Es gibt keinen Graphen. Es werden keine Stats angezeigt. Wenn ich am Tisch bin, steht am Tisch in einem schwarzen Kasten es können keine Stats von Hero angezeigt werden. Die anderen Stats kommen, wenn genug Hände gespielt werden.

      Ich vermute einmal, daß ich durch das Herumprobieren jetzt zwar soweit bin, daß die Datenbank, bzw. eine Datenbank da ist, aber ich sicherlich etwas falsches angeklickt habe, weshalb die Daten von Partypoker nicht zum Elephanten, bzw. der Datenbanke auf dem Rechner geschickt werden.
    • BreitiS1974
      BreitiS1974
      Bronze
      Dabei seit: 16.01.2007 Beiträge: 146
      pushi pushi
    • pohli88
      pohli88
      Bronze
      Dabei seit: 17.11.2006 Beiträge: 1.135
      Original von galam
      Ok also versuch mal Start -> Programme -> PostgreSQL 8.3 -> Dienst starten. Ist die entsprechende Option da? Läufr danach eine postgres.exe im Taskmanager?
      habe noch das selbe problem wie fred eröffner....und nein postgres.exe läuft nicht. was kann i tun???
    • BreitiS1974
      BreitiS1974
      Bronze
      Dabei seit: 16.01.2007 Beiträge: 146
      Klappe: "Push die Zweite"
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Du musst wohl bei Partypoker das speichern der Handhistories aktivieren und den entsprechenden Pfad dann im Elephant aktivieren. Danach sollte eigtl alles funktionieren.

      Gruß Sebastain
    • BreitiS1974
      BreitiS1974
      Bronze
      Dabei seit: 16.01.2007 Beiträge: 146
      Original von galam
      Du musst wohl bei Partypoker das speichern der Handhistories aktivieren und den entsprechenden Pfad dann im Elephant aktivieren. Danach sollte eigtl alles funktionieren.

      Gruß Sebastain
      erst einmal thx für die geduld. wenn du mir jetzt noch sagst, wo ich bei Partyp. das speichern der handhistories aktiviere und wie, bzw. wo ich den entsprechenden Pfad dann im Elephant aktiviere, dann sollte es vielleicht auch einmal dein dümmster fragensteller schaffen.

      schon einmal danke für deine mühe und antwort.

      P.S. Ich habe bei Party gesucht, und das einzige, was ich in der Hinsicht gefunden habe war unter:

      Einstellung --> Allgemein --> Spielverläufe

      Da stand dann etwas mit:

      Spielverlaufsprotokoll

      Spielverlaufsprotokoll auf Ihrem PC speichern: Ja / Nein


      Hier steht das Ja aber schon drin.
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Du musst Partypoker wohl auf Englisch haben damit das funktioniert. Du musst in diesem Fall Partypoker deinstallieren und dir von der HP die englische Version ziehen. Danach sollte das funktionieren.

      Gruß Sebastian
    • BreitiS1974
      BreitiS1974
      Bronze
      Dabei seit: 16.01.2007 Beiträge: 146
      danke für deine geduld galam, aber das ging auch nicht.

      und ehrlich gesagt hab ich jetzt auch die schnauze voll von dem programm. entweder die bekommen es hin, daß man es installieren kann, ohne daß man vorher informatik und programmierung studieren muß, oder sie können sich des programm sonst wo hinstecken. sorry für die etwas drastische wortwahl. dies geht nicht gegen dich. aber ich ärger mich jetzt seit zwei wochen damit rum und komm nicht vorwärts. und sowas kotzt mich an.

      ich hab den ganzen scheiß jetzt deinstalliert und versuch es in einem jahr vielleicht mal wieder. vielleicht schafft man es bis dahin, ein ordentiches, funktionierendes programm auf die beine zu stellen.

      gute nacht
    • Opelgang
      Opelgang
      Bronze
      Dabei seit: 27.03.2007 Beiträge: 429
      hmmm,
      bei mir ist es ähnlich.
      versucht .062 zu installieren, ging nit wegen fehler 28000 oder so.
      habe übers startmenu 'dienst starten' ausprobiert, aber im taskmanager is auch nix zu sehen, datenbank kann nit ertsellt werden...
    • Opelgang
      Opelgang
      Bronze
      Dabei seit: 27.03.2007 Beiträge: 429
      nochmal *push*

      habe elephant deinstalliert, dann mittels hier im forum gefundener .bat datei auch postgresql d-installiert.
      dann elephant neu installiert.
      postgresql wurde nicht mitinstalliert, also insta-datei im elephant - ordner gesucht und installiert.
      laut task-manager läuft postgre auch im hintergrund, aber sobald ich elephant öffne, soll ich eine neue datenbank eröffnen soll.
      ich probiere diese zu starten, dann kommt jedoch wieder das bekannte:

      Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweiterte Informationen:

      FATAL: 28000: password authentication failed for user "elephant"
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Nunja dann stimmen eben nicht die Zugangsdaten die du bei der letzten Installation vo PostgreSQL angegeben hast, denk dran der Benutzername muss nicht unbedingt elephant sein.

      Gruß Sebastian