Hilfe mit 2 festplatten

    • baschin
      baschin
      Global
      Dabei seit: 08.11.2007 Beiträge: 879
      hi everyone

      so hab folgendes problem:
      hab scho lange (1jahr) nen dell XPS 710 gekauft
      so ... hab damals auch gleich gedacht naja 1 terra is n bissle zuviel, lieber 2x 250 GB...
      schön und gut. dann hat ich mal ein prob mit dem pc und hab ihn gleich formatiert. doch hab nich die schnelle prozedur genommen sondern die normale (glaube das wahr der fehler). so nachdem ich dann wieder alles installiert hatte, gab mir der pc an, dass ich nur 250GB freien speicherplatz hätte. Hab mir nix dabei gedacht und meine vlt füllt er zuerst die 1. und dann die 2. festplatte.
      doch heute sind die 250 voll gegangen. jetzt kennt er nur noch 1 festplatte obwohl ich 2 im rechner drin habe.
      Wie kann ich dem pc jetzt klarmachen dass ich 2x 250 GB hab und nicht nur 1x ?
      Hab überhaupt keine Ahnung

      Thx for help
  • 9 Antworten
    • elbarto132
      elbarto132
      Bronze
      Dabei seit: 24.03.2008 Beiträge: 4.622
      systemsteuerung -> verwaltung -> datenträgerverwaltung
      vermutlich is die zweite festplatte einfach nicht aktiviert oder wie windows das auch immer nennen mag, klick da halt mal rum
    • xell2k4
      xell2k4
      Bronze
      Dabei seit: 26.09.2007 Beiträge: 659
      Original von elbarto132
      systemsteuerung -> verwaltung -> computerverwaltung -> datenträgerverwaltung
      vermutlich is die zweite festplatte einfach nicht aktiviert oder wie windows das auch immer nennen mag, klick da halt mal rum
      fyp
    • baschin
      baschin
      Global
      Dabei seit: 08.11.2007 Beiträge: 879
      thx ihr beiden
      jetzt hat mein pc n total schaden -.-

      ich habs auch schön aktiviert kein problem
      ich schalt den pc aus... nächsten tag wieder an
      "NTLDR is missing
      press CTRL+ALT+DEL to restart"
      very nice

      whats my line ?

      p.s.
      1. hab kein diskettenlaufwerk -> kann nicht ursache sein bzw keine drin
      2. hab versucht mit WINXP-CD zu booten
      ging am anfang gut hat alles geladen kam dann aber nen schönen bluescreen

      pls help
    • elbarto132
      elbarto132
      Bronze
      Dabei seit: 24.03.2008 Beiträge: 4.622
      im bios haste die richtige boot reihenfolge eingestellt?

      wenn ja:

      von der XP-CD starten.
      Bei der ersten Möglichkeit die Option R wählen, es wird die Wiederherstellungskonsole aufgerufen.
      Passwort eingeben (bei XP-HOME reicht 1 x die Eingabetaste)
      Windows-Installation wählen, meisten Nr. 1

      Dann eingeben:
      fixmbr c: <RETURN>
      fixboot c: <RETURN>
      copy d:\i386\ntldr c:\ <RETURN>
      copy d:\i386\ntdetect.com c:\ <RETURN>
      (d: ist der Laufwerksbuchstaben vom CD-Laufwerk, falls bei dir anders einfach abändern)
      exit <RETURN>
      Die Wiederherstellungskonsole wird verlassen und das System startet neu.
      schon gemacht?
    • baschin
      baschin
      Global
      Dabei seit: 08.11.2007 Beiträge: 879
      habs gestern bzw bis heute nacht probiert
      es geht nicht
      ich kann war schön booten von der cd aus doch nach einer weile , im setup kommt ein bluescreen
      das heisst der bluescreen kommt bevor ich überhaupt R drücken kann um ne wiederherstellungskonsole aufzurufen

      dann hab ich zusammen mit elbarto132 probiert meinen SATA treiber auf die winxp datei zu integrieren doch leider auch ohne erfolg, es kommt immer noch ein bluescreen...

      Edit 1 : habs noch mal gemacht und es kommt genau dann n bluescreen wenn er die NTFS-Dateisystem am laden ist

      Edit 2: ubunutu läuft prima wenn ichs von der cd starte was auch kein wunder ist :P
    • mcmoe
      mcmoe
      Bronze
      Dabei seit: 11.04.2006 Beiträge: 3.838
      äm, ist es komplett auszuschließen, dass deine festplatten als 250GB-großes RAID liefen?
    • Checkpoint71
      Checkpoint71
      Bronze
      Dabei seit: 01.04.2008 Beiträge: 805
      Original von mcmoe
      äm, ist es komplett auszuschließen, dass deine festplatten als 250GB-großes RAID liefen?
      Könnte evtl. auch sein, dass er ein Raid1 konfiguriert hat (ne Spiegelung der Platten);
    • baschin
      baschin
      Global
      Dabei seit: 08.11.2007 Beiträge: 879
      joah hab aber n RAID0... hab dann den RAID treiber gesogen und versucht mit nlite auf winxp cd zu integrieren... geht auch gut und lädt sogar weiter aber es kommt sobald er << Setup Windows lädt >> krieg ich wieder n bluescreen
    • baschin
      baschin
      Global
      Dabei seit: 08.11.2007 Beiträge: 879
      k am RAID kanns schon mal nicht liegen...
      hab den RAID ausgeschaltet und versucht normal zu laden doch ging nicht...
      k anderer weg: ich stöpsel beide FP aus und schliess ne komplett andere an
      doch auch wenn ich die booten will kommt wieder n bluescreen... scheiss die wand an -.-