HUD funktioniert nicht auf Mansion FL SH

    • Flibby
      Flibby
      Bronze
      Dabei seit: 15.05.2006 Beiträge: 224
      Hallo,

      folgendes Problem:

      Ich spiele seit vorgestern auf Mansion FL SH, und habe nahezu zeitgleich auf Elephant Version 0.62 upgedatet.

      Wenn ich nun bei Mansion spiele, wird auf dem Tisch nichts angezeigt, keine Statistiken der Gegner, und nach einer Hand auch keine mucked hands oder die 5- Board-Karten, rein gar nichts.

      Was seltsam ist: Die Hände liest er allerdings ein, da Elephant sie unter dem entsprechenden Reiter korrekt anzeigt, auch das kleine Popup-Fenster mit dem +/- Tageswert wird korrekt angezeigt, wenn man mit dem Mauszeiger über das Elephant-Symbol scrollt.

      Hatte im Vorfeld mit 0.61 nur auf Titan gespielt, da gab es nie Probleme. Da ich aber dort alles ausgecashed habe, kann ich das derzeit nicht prüfen.

      Ein Test auf Party ergab zunächst den selben Effekt, keine Anzeige von irgendetwas auf dem Tisch. Habe dann mal zum Anfängermodus gewechselt, und plötzlich ging es, danach sofort wieder zum Expertenmodus und gleichzeitig die Auswahl FL SH 5-7 Tische gewählt und es hat gefunzt, mucked Hands wurden ab da korrekt angezeigt, ebenso waren dann Statistiken der Gegner zu sehen.

      Auf Mansion hat dieses Vorgehen leider nichts gebracht, da zeigt das HUD nach wie vor nichts, aber wirklich gar nichts an.

      Hat jemand ähnliche/gleiche Probleme oder gibt es Ideen, woran das liegen kann und wie man Abhilfe schaffen kann?
  • 3 Antworten
    • Flibby
      Flibby
      Bronze
      Dabei seit: 15.05.2006 Beiträge: 224
      Hallo Galam,

      das Problem liegt anscheinend an den HH, die mit einer Stunde Unterschied eingelesen werden, was auch bei mir der Fall ist.

      Es gibt diesbezüglich schon 2 Threads im Beta Forum-Bugs&Probleme.
      Die jeweiligen Thread-Ersteller haben/hatten die exakt gleichen Probleme wie ich.

      Gibt es diesbezüglich schon Erkenntnisse Eurerseits, ob und ggfs. wie man/ihr das beheben kann/könnt?

      In einem Beitrag wird vorgeschlagen, den Elephanten dezuinstallieren und dann eine neue Installation durchzuführen. Habe diesbezüglich jedoch Angst, dass das dann zu Problemen mit der Datenbank führt.

      Kann ich davon ausgehen, dass dieses Problem mit der nächsten Version behoben wird? Gibt es dazu schon Terminvorstellungen?

      Denn ohne Stats zu spielen ist in etwa so prickelnd wie Auto fahren bei Nacht und Nebel.

      Viele Grüße
      Flibby
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Hmm das mit Mansion klingt sehr komisch. Hast du mal bissl mit deinen Zeiteinstellungen rumzuspielen? Sprich Sommerzeit/WInterzeit mal umzuschalten etc.? Evtl. liegts ja daran.

      Gruß Sebastian
    • chh
      chh
      Bronze
      Dabei seit: 27.09.2006 Beiträge: 15
      Hatte das Problem auch, allerdings an NL FR Tischen.
      Hier im Forum habe ich den Tip gefunden, Elephant zu deinstallieren und neu zu installieren.
      Danach funzt alles. Lediglich das Umschalten zwischen den HUD-Voreinstellungen geht nicht bei mir.

      Christian