endlich läuft der elephant

    • andre700
      andre700
      Bronze
      Dabei seit: 09.08.2007 Beiträge: 68
      Hallo Pokerstrategen,

      endlich hab ich es geschaft das ich eine Datenbank erstellt bekommen habe und das ich endlich Stats angezeigt bekomme. Wie ich es geschaft habe, schreib ich mal hier rein und hoffe das es euch hilft! Ich habe selber 2 Monate gebraucht mit ausprobieren, rumfluchen und Laptop aus dem Fenster schmeissen. (Scherz)

      Also, ich habe erstmal den elephant und wichtig den postgreSQL deinstalliert. Bitte haltet euch unbedingt an die Deinstallation die von PokerStrategy angegeben wird. Vor allem an die von postgreSQL.

      So dann habe ich mir die neueste setup.exe heruntergeladen und abgespeichert.
      Dann ganz normal instalieren. So jetzt werden einige Leute von euch Probleme haben eine Datenbank zu erstellen.
      Ich hatte das Problem das wenn ich eine Daten bank erstellen wollte, dass "failed to etablish a connection". (sorry für mein englisch) Das liegt dann daran das nach der Installation vom Elephant das postgreSQL nicht mit installiert wurde. Ihr könnt aber auch nachschauen und zwar unter START-Alle Programme. Wenn PostgrSQL 8.3 nicht in der Liste vorhanden ist, dann ist es auch nicht installiert. (PostgreSQL 8.3 setup.exe ist im Dateiordner vom Elephant mit aufgeführt)

      So ich greif jetzt mal noch vor und das ist nur zur INFO. Ich hatte Postgre SQL 8.3installiert und hatte das Problem das wenn ich jetzt eine Datenbank erstellen will auf einmal dasteht "failure Passwort" oder so ähnlich. Das liegt dann daran was ihr für Passwörter bei der Installation von PostgreSQL8.3 eigegeben habt bzw. gar keine eingetragen habt.

      So nun zu der Installation von PostgreSQL 8.3 Schliesst den Elephant falls er offen ist. Geht in den Dateiordner vom Elephant und startet die PostgreSQL 8.3 exe. Klickt jetzt auf weiter bis ihr ein Passwort eingeben sollt. Dort habe ich einen neuen Benutzer namen und ein Kennwort eingegeben. Klickt auf weiter und dann kommt nach 1-2x weiter noch mal ein Fenster wo ihr noch mal drauf hingewiesen werdet das das ein anderer Benutzer und ein Passwort eingeben solt.
      An dieser Stelle hatte ich den Benutzer "postgre" gelassen und nur ein Passwort eingegeben. Dann habe ich nur noch immer auf Weiter geklickt. Und hab mein Comp. neugestartet. Müsst ihr aber nicht machen.

      Dann habe ich den Elephant gestartet und wurde auf gefordert für eine neue Datenbank ein Passwort einzugeben. Ich hab an dieser Stelle den Benutzer und das Kennwort eingegeben was ich bei der Installation von PostgreSQL 8.3 eingegeben habe. Kann sein das ihr das eingeben müsst was ihr bei der 2. Aufforderung eingegeben habt. Bei mir war es der Benutzter postgre (war schon vorgegeben bei de Installation) und hab dann das Passwort ein gegeben. Und dann hat er eine Datenbank erstellt.

      Wenn jetzt noch "failed to etablished a connection" dasteht ist Postgre SQL 8.3 noch nicht aktiv. Sollte aber nicht sein, weil nach der Installation PostgreSQL8.3 automatisch aktiv ist. Wenn es nicht so seien sollte könnt ihr PostgreSQL8.3unter START-Alle Programme-PostgrSQL 8.3-Dienst starten aktivieren.

      So nun sollte es laufen. Bei mir hat es so funktioniert.

      Vielleicht hilft es euch weiter.

      Viel Spass beim Pokern Tschüüüüüüüüüüsss
  • 11 Antworten