Party + PAHud = Mega Lagsment -> Unspielbar

    • tom1888
      tom1888
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 669
      Hi all,

      ich hab die Sufu benutz, leider führen die in den anderen Beiträgen diskutierten Lösungen bei mir nicht zur Abhilfe folgendes Problems:

      wenn ich bei party spiele laggt es mega übel wenn ich PAHud anhabe.. ohne Hud kein problem - aber natürlich braucht man stats... an PT2 liegts nicht wie gesagt, wenn Hud nicht offen ist klappt alles einwandfrei!
      Ich hab die Option "flicker free drawing (oder so ähnlich)" bereits deaktiviert bei PAHud und verbrauche so laut beschreibung weniger resourcen. Ich habe auch im Taskmanager sowohl Party als auch PAHud die Priorität erhöht leider ohne erfolg. Deinstallation und Neuinstallation kann nicht zur Abhilfe führen, da es imo nen Softwarekonflikt ist.

      Habt ihr ähnliche Probs wenn ja wie habt ihr sie gelöst? Ich spiele normalerweise nicht bei PP aber wollte nun Geld über Visa auscashen (was bei Pokerstars nicht geht da ich über Neteller eingezahlt habe .... blabla) aber hätte ich das vorher gewusst!!!

      Mein System: Vista, 2GB Ram, AMD Turion TL-58 -> zocke also auf nem Laptop aber wie gesagt, keine andere Software muckt rum nur Party!

      Thx für eure Hilfe...
  • 12 Antworten
    • chrissi30
      chrissi30
      Black
      Dabei seit: 15.05.2005 Beiträge: 595
      habe mit windowsXP genau das gleiche problem. weder der PA- , noch der party support konnte mir helfen.

      bleib einem nichts anderes übrig als auf elefant oder office zu wechseln.
    • Lauchi
      Lauchi
      Bronze
      Dabei seit: 19.04.2006 Beiträge: 1.266
      hatte auch so ein problem.

      bei mir hats geholfen, das alte layout zu nehmen und vor allem keine riesen datenbanken zu verwenden. nimm mal ne leere db und probiers. stats von vor 2 monaten sind eh nicht mehr so interessant
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      In der Regel liegt das daran, daß nicht alle HH-Ordner aller Seiten komplett leer sind. Außerdem solltest du den Cache benutzen.
    • tom1888
      tom1888
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 669
      Hey...

      danke für die antworten und Anregungen..

      das alte layout verwende ich bereits und die HH-Ordner sind auch alle leer außerdem wenn ich bei party spiele importe ich auch nur die HH von party (logo) aber das mit ner neuen DB werde ich nochmal probieren, allerdings würde ich den zusammenhang nicht so ganz verstehen, weil PAHud ja nur die daten präsentiert... das ists doch egal ob der typ 1000 hände gespielt hat oder nur 20 (wie gesagt das prog analysiert die daten ja nicht sondern präsentiert sie nur), nichts desto trotz werde ich das noch testen gleich!
      Wo genau kann ich das mit dem cachen einstellen? bei PA in den einstellungen? Thx!
    • tom1888
      tom1888
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 669
      Hey,

      kurzes Update: Nachdem ich meine DB gecached habe bin ich wieder an die Tische leider ohne erfolg... bis zu 6 tischen ging eigentlich alles ganz gut, aber so bald ich 8 Tische aufhabe ist Ende Gelände... grad ging garnix mehr unter Vista. Nicht mal mehr Alt+Strg+Enft!!!! crazy.. naja war wohl ein kurzer Besuch bei Party hoffen wir mal dass die mir jetzt nicht erzählen, dass ich für mein eigezahltes Geld erstmal nen bestimmten Amount an rake spielen muss! lol das wäre typisch party!
    • ysraM
      ysraM
      Bronze
      Dabei seit: 03.06.2005 Beiträge: 3.278
      wieviel ram hast du denn
    • tom1888
      tom1888
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 669
      Original von Marsy
      wieviel ram hast du denn
      wie oben beschrieben 2GB Ram, AMD TL-58 Prozessor auf Vista. Sonst läuft bei mir alles ohne jede Probleme!! Nur Party+PAHud = crash

      Da ich nicht der einzige bin dem das so geht, bin ich ziemlich sicher dass da was an der software nicht stimmt. Da es früher keine probs gab und erst seit dem party relaunch liegts also an der neue Partysoftware!
    • chrissi30
      chrissi30
      Black
      Dabei seit: 15.05.2005 Beiträge: 595
      bei mir genau das gleiche seitm partyrelaunch.

      schon alles probiert:

      PARTY und PAhud drei mal deinstalliert und neu installiert, neue datenbank bei PT angelegt, den cache mehrfach gelöscht damit er sich neu aufbauen kann etc...

      ebenfalls 2GM Ram, windows XP...

      support von PA und von Party konnten auch nicht weiterhelfen.

      ich kann zwar spielen, aber es lagt unerträglich, alle paar hundert hände führts zu sitouts in grösseren pots. ein echter tiltfaktor ist das, echt frustrierend.

      mehr als umzusteigen auf ein anderes programm fällt mir nicht mehr ein.
    • eddiigel
      eddiigel
      Bronze
      Dabei seit: 23.02.2006 Beiträge: 1.227
      bei mir exakt dasselbe......
    • Chibiben
      Chibiben
      Bronze
      Dabei seit: 10.02.2007 Beiträge: 1.430
      bei mir auch, es laggt schon übelst ab 5 tischen bei mir. :(

      hab 1gb ram und vor kurzem formatiert
    • tom1888
      tom1888
      Bronze
      Dabei seit: 27.05.2006 Beiträge: 669
      echt krass dass Party da nicht reagiert!!!


      Also ich kann überhaupt nicht spielen wenn ich 8+ Tische offen habe. Bei 6 Tischen gehts, aber das ist -EV :) Naja ich cashe aus und zocke woanders, doof nur wegen den ganzen Fischen!
      Und durch das ganze austimen, sitoute, laggen bin ich auch erstmal schön ein paar stacks donw: Danke Party!!!!! :evil:
    • bibersuperstar
      bibersuperstar
      Bronze
      Dabei seit: 14.01.2007 Beiträge: 15.241
      Hol dir halt holdem manager, kann da locker 18 tables mit stats spielen und da lagt nichts...