Pokertracker 3 / PostgrSQL Problem

    • n00bmare
      n00bmare
      Bronze
      Dabei seit: 23.09.2006 Beiträge: 6.549
      Ich bin echt am verzweifeln mit diesem verfickten Programmen...

      Nun schon zum wiederholten mal, dass alles rumspinnt.

      Unter "cashgame" sind ALLE meine hände weg, egal welche DB ich einstelle und egal welchen filter. unter tournaments kann ich komischerweise noch sachen anguggn ?(


      Sieht irgendwie so aus, als ob PostgreSQL nicht läuft, kann es zumindest im task manager nicht finden... hab auch schon versucht über "Dienst starten" im Startmenu manuell zu starten (mit adminrechten). hat aber auch nicht funktioniert

      aber neue DB zu erstellen in PT funzt... also funktioniert PostgreSQL irgendwie doch... ich hab echt keine ahnung was ich noch machen soll.
  • 3 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.191
      Wenn Postgresql nicht laufen würde könntest du gar keine Daten sehen bzw. PT3 gar nicht starten.
      Erklärungsansätze:
      - falsche DB angewählt
      - Filter gesetzt
      - Daten gelöscht (das scheint mir am wahrscheinlichsten zu sein)
    • n00bmare
      n00bmare
      Bronze
      Dabei seit: 23.09.2006 Beiträge: 6.549
      Original von netsrak
      Wenn Postgresql nicht laufen würde könntest du gar keine Daten sehen bzw. PT3 gar nicht starten.
      Erklärungsansätze:
      - falsche DB angewählt
      - Filter gesetzt
      - Daten gelöscht (das scheint mir am wahrscheinlichsten zu sein)

      falsche DB stimmt nicht, hab beide ausprobiert, mehr habe ich nicht
      filter WIRKLICH alles probiert was geht

      daten gelöscht... hmhmhm. kann nur durch n bug passiert sein, da ich im database management gar nich drin war... gestern ging noch alles einwandfrei, heute paar mining hands eingelesen, noch gespielt... danach wollte ich session anschauen... nichts geht mehr
    • n00bmare
      n00bmare
      Bronze
      Dabei seit: 23.09.2006 Beiträge: 6.549
      p.s.: wenn ich die mining DB öffne lädt er TOTAL lange, obwohl ich noch wenig hände drin habe... wenn ich dann auf filter oda irgendwo draufklicke lädt er auch wieder 5 min oda sowas...