Stats oben links neues PP Layout

    • schokokrossi
      schokokrossi
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 44
      Hallo zusammen,
      habe Ele065 installiert, funktioniert auch alles.
      Möchte gerne das neue PP Layout nutzen
      Alle Huds werden jedoch oben links angezeigt
      Zahlenwerte in partypoker.cfg sind korrekt.
      in ele ist PP neues Layout aktiviert

      Gibt es da eine Lösung oder wird weiter empfohlen Ele mit demalten Layout zu nutzen?

      Danke und gutes Blatt
      Norbert
  • 11 Antworten
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Generell sollte der Elephant mit dem alten besser funktionieren. Geht es denn mit dem alten Layout? Startest du den Elephant mit Adminrechten?

      Gruß Sebastian
    • schokokrossi
      schokokrossi
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 44
      Hallo,
      mit dem alten Layout funktioniert Ele einwandfrei.
      Adminrecht? Gehe ich von aus, habe keine Änderungen diesbezüglich.
      Nutze Win XP Pro, habe nur ein Benutzerkonto,
      Wie kann ich erkennen, das ich Adminrechte habe

      Vielen Dank für die Hilfe
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Na dann sollte eigentlich alles funktionieren. Warum das jetzt mit dem neuen nicht funktioniert kann ich dir leider nicht sagen, aber generell würde ich dann dazu raten das alte zu nutzen.

      Gruß Sebastian
    • schokokrossi
      schokokrossi
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 44
      Hallo,

      leider funktioniert es mit dem neuen Layout nicht.
      Hat jemand sonst noch dieses Problem

      Was passiert, wenn ich in der Datei Partypoker.cfg die Werte verändere,
      kann ich das Problem damit lösen und welche Zahlen darf und kann ich dort verändern?

      Danke für die Unterstützung
    • schokokrossi
      schokokrossi
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 44
      Wenn ich mir die Koordinaten in der partypoker.cfg anschaue,
      dann wird dort gar nicht zwischen alten und neum Layout unterscheiden.
      Kann das sein?

      zb.:
      [6max]
      Seat1 = "472, 43, 100, 34"
      Seat2 = "690, 192, 100, 34"
      Seat3 = "455, 368, 100, 34"
      Seat4 = "213, 368, 100, 34"
      Seat5 = "2, 197, 100, 34"
      Seat6 = "219, 43, 100, 34"

      Seat1Offset = "0, 0"
      Seat2Offset = "0, 0"
      Seat3Offset = "0, 0"
      Seat4Offset = "0, 0"
      Seat5Offset = "0, 0"
      Seat6Offset = "0, 0"

      Wozu dienen das Offset, wenn es Null ist?

      Freue mich über jede Hilfe.Danke
    • braincrusher
      braincrusher
      Bronze
      Dabei seit: 10.08.2006 Beiträge: 383
      Ich hatte das gleiche Problem auch bei PartyPoker mit dem neuen Layout.
      Damit die Stats auch mit dem neuen Layout richtig funktionieren, musste ich seltsamerweise nur in den Hud-Einstellungen das Häckchen bei PartyPoker neues Layout aktivieren wieder entfernen. Allerdings werden danach die Karten aus der letzten Hand immer noch an der falschen Position angezeigt.
      Ich spiele momentan nur an 6max-Tischen, ob das Problem auch bei Fullring-Tischen auftritt weiß ich nicht.
    • schokokrossi
      schokokrossi
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 44
      Hallo,

      Danke für die Hilfe, wenn ich den Hacken bei neuem Layout ausschalte werden die Stats bei den Spielern angezeigt, allerdings an den Spielerpositionen des alten Layouts. Die Spielerpositionen im neuen Layout sind leicht unterschiedlich zu dem alten Layout.
      Das führt dann dazu, das das HUD den Stack des Spielers verdeckt.
      Ist das bei dir auch so?
      Hat jemand noch einen Tipp?

      Sonnigen Gruß und ein gutes Blatt
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Generell empfehlen wir ja weiterhin die Nutzung des alten Layouts, da wir auch mit dem neuen noch nicht ganz zufrieden sind.

      Gruß Sebastian
    • braincrusher
      braincrusher
      Bronze
      Dabei seit: 10.08.2006 Beiträge: 383
      Bei mir wird der Stack des Spieler nicht verdeckt. Eventuell hängt das damit zusammen, dass ich vor der version 0.65 mit der Version 0.6 + Patch für das neue Layout gespielt habe. Die Version 0.65 habe ich dann einfach drüber installiert. Dabei wurde dann vielleicht die alte Standardkonfiguration belassen, weshalb die Stats bei mir richtig angezeigt werden obwohl ich das neue Layout nicht im Elephant aktiviert habe.
      In meiner cfg steht da:

      [6max]
      Seat1 = "472, 43, 100, 34"
      Seat2 = "690, 192, 100, 34"
      Seat3 = "455, 368, 100, 34"
      Seat4 = "213, 368, 100, 34"
      Seat5 = "2, 197, 100, 34"
      Seat6 = "219, 43, 100, 34"

      Seat1Offset = "-15, 17"
      Seat2Offset = "-15, 19"
      Seat3Offset = "-24, -2"
      Seat4Offset = "49, -2"
      Seat5Offset = "16, 14"
      Seat6Offset = "17, 18"
      Kannst ja mal schauen ob das bei dir auch so ist.
    • schokokrossi
      schokokrossi
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 44
      Danke braincrusher,

      habe die Offset Einstellungen getestet. Beim neuen Layout leider wie gehabt, Stats sind alle oben links.
      Was mich jedoch wundert ist, das sich beim alten Layout nichts verändert hat. Wenn ich das richtig verstehe, sollten sich die Stats doch um die Werte verschieben. Wie kann das sein
      HAt jemand ne Idee?
      Danke im Vorraus
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Bitte installiert den Elephant (nicht PostgreSQL!) mal neum scheinbar hat da was mit dem überschreiben, der Konfigurationen funktioniert.

      Gruß Sebastian