PostgreSQL Installation fail :<

    • p0kerchonats
      p0kerchonats
      Global
      Dabei seit: 11.07.2008 Beiträge: 231
      nach benutzen der Sufu konnte ich keine Lösung finden,
      bei der Installation für Postgresql will das proggy ein passwort
      bei eingabe eines x-belibigen passwortes sagt mir das programm das bereits ein pw besteht, dieses ist mir aber nicht geläufig, ich habe mit programmen wie c-cleaner alles gelöscht, und alle datein in der regedit die etwas mit postregSQL zutun haben gelöscht, das Problem besteht weiterhin

      kann mir einer helfen?
  • 6 Antworten
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Ist denn der Benutzeraccount "postgres" auch gelöscht?
    • elladara85
      elladara85
      Black
      Dabei seit: 16.05.2006 Beiträge: 600
      hab dasselbe Problem.

      Auf der Homepage steht, wenn man kein Passwort gewählt hat soll man "dbpass" eingeben. Funktioniert leider immer noch nicht.

      Man wird anscheinend dazu aufgefordert während der Installation ein Passwort einzugeben, habe die Installation jedoch über Nacht laufen lassen, also keine Passwort eingegeben.

      Benutzeraccount "postgres" erscheint bei mir schon noch.
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Die Installation läuft nicht einfach so über Nacht, weil Benutzereingaben erforderlich sind (am Anfang), u.a. die Auswahl eines Paßwortes.
      Wie hast du SQL denn installiert? Von der PostgreSQL-Homepage runtergeladen oder im Bundle mit PT?
    • elladara85
      elladara85
      Black
      Dabei seit: 16.05.2006 Beiträge: 600
      Hab das WindowsVista Service Pack 1 im bundle mit PT runtergeladen (bzw. den link verwendet, der zur Auswahl steht)
      war bei der Intallation am Anfang noch wach, bin dann ins Bett und kann mich nicht dran erinnern ein PW eingegeben zu haben.
      Installiert ist es auf jeden Fall, weil wenn ichs nochmal downloaden will, erscheint die message "es sei bereits vorhanden".
      Find aber nicht wo des gespeichert wurde. Also kp was ich machen soll, weil PT3 sich nur öffnen lässt mit dem Postgree PW.
      Kann man das PW vllt nochmal irgendwo ändern.
      Message: "please check the configuration", wenn ich falsches pw eingebe
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Bist du sicher, daß es irgendwo ein Bundle gibt mit Windows SP1 und PostgreSQL? Das sind doch zwei völlig verschiedene Sachen. Hast du vielleicht einfach das Windows SP installiert?
      Ist bei dir auf der Festplatte ein Ordner PostgreSQL?
    • elladara85
      elladara85
      Black
      Dabei seit: 16.05.2006 Beiträge: 600
      da hab ich dich wohl falsch verstanden...
      hab gedacht du meinst PT und Postgree im bundle...
      habs mir mittlerweile runtergeladen.
      thx für den Hinweis