Elephant Datenbankserver-Problem!! HILFE!!

    • IjustD0it
      IjustD0it
      Bronze
      Dabei seit: 09.09.2005 Beiträge: 1.680
      Seit heute kann ich meinen Elephant nicht mehr benutzen!!!
      Es kommt beim starten folgende Einblendung:
      Bitte richten Sie als erstes eine neue Datenbank ein...
      Ich verstehe überhaupt nicht was dieses Forderung soll!!
      Naja ich habe dann auf ok geklickt und es kam das fenster zum erstellen einer neuen datenbank. zugangsdaten eingegeben und wieder ok, dann kam folgendes: ES KONNTE KEINE VERBINDUNG ZUM DATENBANKSERVER HERGESTELLT WERDEN!
      es geht nix mehr..ich kann das programm nicht mehr nutzen!! bitte dringend um hilfe und rat zur lösung?!
  • 5 Antworten
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Zufällig PostgreSQL deinstalliert?

      Naja du hast halt damals postgre SQL installiert und hattest da nen Namen/Passwort mit dem du zu diesem Datenbankdienst verbinden konntest. Wenn du nun eine neue DB erstellen möchtest brauchst du dein damals gewählten namen + Passwort wieder.

      Wenn du das nicht mehr weisst, ist wohl das beste PostgreSQL nach dieser Anleitug komplett runterzuschmeissen (auch den Elephant über Systemsteuerung => Software). Dann Installierst du noch einmal frisch Den Elephant (der übernimmt dann die PostgreSQL Installation für dich.

      Wenn du Probleme hast, melde dich nochmal in diesem Thread hier!

      Hier die Deinstallationsanleitung:

      [FAQ] Alles wichtige zum Elephant
    • IjustD0it
      IjustD0it
      Bronze
      Dabei seit: 09.09.2005 Beiträge: 1.680
      So jetzt bin ich so richtig gefrustet!!!
      Habe jetzt ca. 3 Stunden lang so ziemlich alles ausprobiert was ich hier in den Foren gelesen(postgres deinstaliert etc.) habe und es funktioniert noch immer nicht.
      Jetzt zum Schluß kam die Fehlermeldung beim Versuch eine Datenbank zu erstellen: FATAL: 28000: password authentification failed for user "betboi"

      und es kommt immer noch die fehlermeldung beim start vom elephant das es keine verbindung zum datenserver gibt...obwohl postgres laut task manager läuft!!!!!!

      man man man ich bin so mega frustriert..hab grad sone gute phase an den tables aber ohne elephant is das echt eine große einschränkung.

      NEEED HELPPPPPPPPPPPPPP!!

      Habe auch zwei konkrete Fragen:

      wo genau ist der unterschied zwischen dem benutzernamen den ich im txt bzw. editor eingebe und meinem eigenen benutzernamen????

      was ist wenn man da den falschen namen verwendet hat???
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Ruhig bleiben =)
      Das wird schon wieder, habe dir aus versehen die Linksammlung verlinkt. Das war keine Absicht. Hier noch einmal der richtige Link (Punkt 1 nicht beachten, weil PT2 hast du ja nicht):

      http://de.pokerstrategy.com/home/912

      PostgreSQL nach dieser Anleitug komplett runterzuschmeissen (auch den Elephant über Systemsteuerung => Software). Dann Installierst du noch einmal frisch Den Elephant (der übernimmt dann die PostgreSQL Installation für dich.

      Name passwort merken, und eintragen
    • IjustD0it
      IjustD0it
      Bronze
      Dabei seit: 09.09.2005 Beiträge: 1.680
      habs jetz doch hinbekommen durch restart von postgres den elephant wieder zum laufen zu bringen:) danke für deine mühe..frohes&guten rutsch:)
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Danke! Und wunderbar das es nu klappt =)