nach Installation von SP 1 für VISTA Datenbank weg

    • potatobeetle
      potatobeetle
      Bronze
      Dabei seit: 19.10.2007 Beiträge: 1.879
      nach dem durchgef[hrtenn Sicherheitsupdate von microsoft SP1 fue Vista sind die Datenbankbezuege verloren gegangen.

      Ich werde yum Erstellen einer neuen Datenbank aufgefordert, was jedoch nicht machbar ist da ich eine Fehlermeldung in der Art

      Es konnte keine Verbindung yum Datenbankserver aufgebaut werden

      Erweiterte Information

      Von der Uebertragungsverbindung konnen keine Daten gelesen werden eine vorhanden Verbindung wurde vom Remotehost geschlossen

      Ausyug aus dem Debugger

      OS: Microsoft Windows NT 6.0.6001 Service Pack 1
      .NET Runtime: 2.0.50727.1434
      RAM: 2GB
      Processors: 2
      CPU: x64 Family 6 Model 15 Stepping 13: 9/64/187, 1200

      Software version: 0.67

      (10) Log: 23:34:56.19 -- Logfile set: C:\Users\Joachim\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 23:34:56.20 -- Logfile cleared: C:\Users\Joachim\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 23:37:23.11 -- , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.DatabasesForm.Init()
      (10) , line 0: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt.
      bei PokerStrategyElephant.DatabasesForm.Init()

      Kann mir jemand hier kurzfristig weiterhelfen der Yugriff yu allen alten Datenbank ist nicht mehr moeglich !!!!

      Auch das Update auf Version 067 konnte mein Problem nicht loesen
  • 4 Antworten