elephant und postgres

    • edoras
      edoras
      Bronze
      Dabei seit: 02.05.2005 Beiträge: 36
      Hallo,
      gestern habe ich elephant incl. postgres installiert, und es hat auch anscheinend allles funktioniert.
      Heute morgenstarte ich elephant und bekomme die meldung " Dass ich eine neue Datenbank erstellen soll" und wenn ich dies versuche, bekomme ich die meldung " Es konnte keine Verbindung zum Datebankserver aufgebaut werden". Wenn ich unter start --> systemsteuerung --> verwaltung --> diesnte nachschaue, ist postgres 8.3 gestartet. allerdings ist auch postgres 8.0 vorhanden, welches sich aber nicht starten lässt. Vor der installation hatte ich postres deinstalliert.

      Was soll ich tun?
  • 2 Antworten
    • Knallo
      Knallo
      Bronze
      Dabei seit: 30.05.2006 Beiträge: 4.906
      Du mußt auf jeden Fall 8.0 loswerden, aber dann ist auch nicht unbedingt Licht am Ende des Tunnels zu sehen. (Deinstallation von 8.0 - gibt's viel hier darüber zu lesen.)
      Die Beschäftigung mit dem Elephant ist für Nicht-Experten ein endloses Streben.
      (Ich habe es immerhin soweit gebracht, daß ich nach einem Neustart von Windows mit einigen Umständlichkeiten den Elephant zum Laufen bekomme. Ich glaube, nächstes Jahr wird alles besser. Ja, ganz sicher. Bestimmt.)
    • edoras
      edoras
      Bronze
      Dabei seit: 02.05.2005 Beiträge: 36
      8.0 hatte ich deinstalliert. in der verwaltung ist dieser eintrag zwar noch vorhanden, aber nicht mehr anwählbar. direkt nach der istallation hatte es ja funktioniert.