PostgresSQL will nicht laufen

    • Justaperson
      Justaperson
      Bronze
      Dabei seit: 17.08.2007 Beiträge: 425
      Aufgrund von Platzmangel habe ich Postgres löschen müssen, um es auf einer anderen Partition zu installieren (Verschieben war erfolglos).
      Ich habe die Deinstalation GENAU nach Vorgabe durchgeführt (incl. net user ... /del) usw.
      Habe sogar danach nochmal nen Disc-clean und Memory-clean durchgeführt ... also KEINE Spur mehr von Postgres.

      Nach dem erneuten Installieren (auch nach genauer Angabe aus diesem Forum) sagt er mir am Ende der Installation, wenn er Postgres starten will :

      Postgres Exe hat einen Fehler entdeckt und muß beendet werden. Dann kommt noch ne drwtsn-Meldung und aus die Maus :o(

      Hab das jetzt schon 3x gemacht. Hab ne andere Partition gewählt. Hab zwischendurch den Rechner neu gestartet. Alles 10x kontrolliert.
      Muß ich den Elephant vorher auch löschen? Der hat doch erstmal nix damit zu tun, oder?
      Wenn ich den Elephant starte sag er mir das er keine Verbindung zum Datenbankserver hat. Ich habe jedoch vorher den Dienst über pgAdminIII gestartet (ohne Fehlermeldung)

      Komisch,komisch,komisch!!!

      Jemand ne Idee?


      p.s. bei der allerersten Installation (damals mit dem Elephant zusammen) ging alles ganz problemlos und beim ersten mal ... Installiert und funzt sofort)

      DANKE!!!
  • 1 Antwort
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Also prinzipiell hast du nicht viel falsch gemacht, du könntest ja mal die FEhlermeldung nach der Installation hier posten und ggfs. das Windows-Ereignislog noch kontrollieren, evtl. kann ich dir dann eher sagen was genau nicht funktioniert. Wie du schon festgestellt hast, hat der ELephant damit eher weniger zu tun. Kannst du denn über pgadmin auf die Datenbank zugreifen?

      Gruß Sebastian