Mansion: HUD funzt nicht

    • lousylou
      lousylou
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 806
      Spiel grad neu bei Mansion. Der Elefant zeigt mir da keine Stats an. Der Pfad zu den HH bei den Portaleinstellung scheinen zu stimmen, da die HH korrekt importiert werden. Einfach der HUD funzt nicht.

      Kann da jemand helfen?

      Danke
  • 10 Antworten
    • taschenbillard
      taschenbillard
      Bronze
      Dabei seit: 08.10.2007 Beiträge: 1.452
      same here
    • hockeyfreak
      hockeyfreak
      Bronze
      Dabei seit: 10.02.2008 Beiträge: 511
      bei den mini-tables wird der Kopf-Bereich der HUD (also da wo die Tisch-Stats drinnstehen) irgendwo über einem Spieler auf der linken Seite angezeigt. Wenn man dort selbst sitzt sieht man seine eigenen Karten nicht!

      Das ist furchtbar und auf Mansion kann man soviel ich weiß auch nicht platz wechseln.
    • lousylou
      lousylou
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 806
      aber grundsätzlich läuft der HUD auf Mansion bei dir (Version 0.67)?
    • hockeyfreak
      hockeyfreak
      Bronze
      Dabei seit: 10.02.2008 Beiträge: 511
      ja habs nur gleich wieder abgeschaltet weil es so übersichtlich wie ein heuhaufen war...
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Du kannst die Tischstats in den HUD-Optionen deaktivieren, wir haben bei FR-Tischen leider keine Möglichkeiten gefunden, die Stats sinnvoll zu integrieren.

      Zu den anderen: Hat das HUD bei euch schonmal funktioniert? Habt ihr ein Bitte-Warten-Fenster auf den Tischen?

      Gruß Sebastian
    • taschenbillard
      taschenbillard
      Bronze
      Dabei seit: 08.10.2007 Beiträge: 1.452
      Original von galam

      Zu den anderen: Hat das HUD bei euch schonmal funktioniert? Habt ihr ein Bitte-Warten-Fenster auf den Tischen?

      Gruß Sebastian
      Nein, es hat bei mir noch nie funktioniert. Ich habe es allerdings nur mit der 0.67-Version versucht bisher.

      Bei mir wird kein 'Bitte warte'-Fenster gezeigt. Ich spiele FR meistens mit großen Tischen im Cascade-Mode ohne Avatare.

      Ich habe auch bemerkt, dass er die Hände von Mansion mit der falschen Uhrzeit speichert. Die Uhrzeiten im elephant sind -1h.

      Gruß
      TB
    • taschenbillard
      taschenbillard
      Bronze
      Dabei seit: 08.10.2007 Beiträge: 1.452
      Hallo nochmal,

      nachdem ich die Anweisungen in dem Thread für die 0.67er-Version befolgt habe, funktioniert es jetzt bei mir mit Mansion und dem HUD!

      Endlich wieder stats! :D
    • lousylou
      lousylou
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 806
      Original von taschenbillard
      Hallo nochmal,

      nachdem ich die Anweisungen in dem Thread für die 0.67er-Version befolgt habe, funktioniert es jetzt bei mir mit Mansion und dem HUD!

      Meinst du diese Anweisungen hier:

      Was tun, wenn das HUD nach Installation der Version 0.67 immer noch nicht funktioniert?

      -> Deinstalliert den Elephant
      -> WICHTIG: Merkt euch eure postgres Login-Daten! (Wo findet man die? s.u.)
      -> Löscht das Verzeichnis:
      - C:\Dokumente und Einstellungen\BENUTZERNAME\Lokale Einstellungen\Anwendungsdaten\PokerStrategyElephant unter WinXP
      - C:\Users\BENUTZERNAME\AppData\Local\PokerStrategyElephant unter Vista
      -> Installiert Elephant v0.67
      -> Wenn ihr nun aufgefordert werdet eine neue Datenbank einzurichten, könnt ihr nun mithilfe eurer postgres Login-Daten eure alte verwenden
    • lousylou
      lousylou
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 806
      hab das nun mal so durchgeführt.

      mein problem: ich kann nun unter "Datenbank-Management" meine ursprüngliche DB nicht aktivieren. Ich kann sie zwar markieren, wenn ich auf "markierte DB als aktiv setzen" bzw. doppelklicke passiert einfach gar nix.
    • taschenbillard
      taschenbillard
      Bronze
      Dabei seit: 08.10.2007 Beiträge: 1.452
      Original von lousylou
      Original von taschenbillard
      Hallo nochmal,

      nachdem ich die Anweisungen in dem Thread für die 0.67er-Version befolgt habe, funktioniert es jetzt bei mir mit Mansion und dem HUD!

      Meinst du diese Anweisungen hier:

      Was tun, wenn das HUD nach Installation der Version 0.67 immer noch nicht funktioniert?

      -> Deinstalliert den Elephant
      -> WICHTIG: Merkt euch eure postgres Login-Daten! (Wo findet man die? s.u.)
      -> Löscht das Verzeichnis:
      - C:\Dokumente und Einstellungen\BENUTZERNAME\Lokale Einstellungen\Anwendungsdaten\PokerStrategyElephant unter WinXP
      - C:\Users\BENUTZERNAME\AppData\Local\PokerStrategyElephant unter Vista
      -> Installiert Elephant v0.67
      -> Wenn ihr nun aufgefordert werdet eine neue Datenbank einzurichten, könnt ihr nun mithilfe eurer postgres Login-Daten eure alte verwenden
      Jupp, genau das meinte ich, danach lief alles bei mir.

      Zu Deinem Datenbank-Problem hab ich aber jetzt gerade keine passende Lösung parat, sorry.