Postgresql fehlermeldung beim start des dienstes

    • onfire89
      onfire89
      Bronze
      Dabei seit: 13.05.2008 Beiträge: 474
      folgendes problem:

      war eine woche lang in koblenz und hab den elephanten nicht benutzt...vorher ging alles einwandfrei und ich war zufrieden...da hatte ich noch die version 0.65
      dann komme ich wieder und wollte bisschen poker, also schmeiß iich den elephanten an --> muss eine neue datenbank erstellen...

      hab dann erstmal nen update auf 0.67 gemacht --> ging immer noch nicht

      jetzt hab ich postgresql 8.3 deinstalliert (nur per software) und nochmal installiert --> postgres.exe taucht nicht im task-manager auf...

      also hab ich den dienst manuell beendet und nochmal gestartet...---> nun kommt die fehlermeldung:


      postgresql-8.3 wird gestartet......................
      postgresql-8.3 konnte nicht gestartet werden.

      der dienst hat keinen fehler gemeldet.
      sie erhalten weitere hilfe, wenn sie net helpmsg 3534 eingeben.

      press <return> to continue....



      so also hab net helpmsg 3534 in die console eingegebn und es kommt nur:
      "der dienst hat keinen fehler gemeldet."

      wie bekomme ich denn diesen dienst wieder zum starten?

      thanks for help
  • 1 Antwort
    • onfire89
      onfire89
      Bronze
      Dabei seit: 13.05.2008 Beiträge: 474
      so hab den fehler jetzt selbst behoben...

      hab postgres deinstalliert, sowie den benutzer "postgres" gelöscht

      musste aber den postgresql 8.3 installer von pokerstategy nehmen und konnte nicht den von der postgresql seite benutzen...
      warum weiß ich nicht
      jetzt startet der dienst wieder!


      würde aber trotzdem gerne wissen woran es denn liegt, dass der dienst sich manchmal abschaltet und nciht mehr gestartet werden kann