disconnects auf Party

    • abakusschwarz
      abakusschwarz
      Black
      Dabei seit: 30.04.2007 Beiträge: 1.598
      Seit ungefähr einer Woche, habe ich und viele andere Regs regelmässige Disconnects von einigen Minuten auf Party, während z.B. die FT Tische ohne Probleme weiter spielbar sind. (Grössenordnung 4x 1-2min in 1.5h)

      Mir wurde empfohlen die Software neu zu installieren und ein 300$ (muss ich abspielen) angeboten. Heute ist es wieder zu disconnects gekommen. So kann ich einfach nicht auf Party spielen, obwohl ich eigentlich lieber würde als auf anderen Seiten.

      Hat jmd. das Problem auch schon gehabt und es beheben können, oder sonstige Erfahrungen Lösungsschemen zum Thema beizutragen.
      Für SnG Spieler ist es einiges mühsamer als für Cash Gamer, die sich über den verlorenen steal raise mit A7 beklagen o.ä. Deshalb habe ich hier im SnG Forum ein separates Thema aufgetan.

      (ich spiel mit SnG Helper und HM, manchmal auch noch BetPot für FT)
  • 11 Antworten
    • dhuppert
      dhuppert
      Bronze
      Dabei seit: 16.09.2006 Beiträge: 562
      Ich hatte letztens Probleme bei Ongame mit HM und ein paar anderen Programmen laufen. Das lag aber einfach daran, dass mein Rechner an seine Grenzen gestoßen ist. Wenn Probleme auftraten, hatte ich HM geschlossen und ein paar Sekunden später ging wieder alles.
    • UrielSeptim
      UrielSeptim
      Silber
      Dabei seit: 18.07.2007 Beiträge: 3.487
      Schaut mal ins richtige Forum, da gibt es einige Threads dazu.
    • Dvl321
      Dvl321
      Black
      Dabei seit: 03.11.2007 Beiträge: 6.787
      Er hat doch schon geschrieben, warum er den Thread nochmal hier aufmacht :rolleyes:

      Ich benutze überhaupt keine Hilfsmittel (also nichtmal SnG-Helper) und habe teilweise die gleichen Probleme. Daran liegt es also eindeutig nicht.
    • djtommyblue
      djtommyblue
      Bronze
      Dabei seit: 21.11.2006 Beiträge: 1.849
      Ich push das hier nochmal.

      Habe die gleichen Probleme, selbst die von Party empfohlene Vorgehensweise hat keine Lösung gebracht. :(
    • FuRy80
      FuRy80
      Bronze
      Dabei seit: 29.07.2007 Beiträge: 143
      benutze nur den snghelper aber habe keine probleme. spiele zur jeder tageszeit.
    • abakusschwarz
      abakusschwarz
      Black
      Dabei seit: 30.04.2007 Beiträge: 1.598
      joa, bei mir wurde es gelöst. Mir hat "sogar" die technische Abteilung auf Inder-Deutsch angerufen. Ich habe einen anderen Server bekommen und seit dem ist alles wieder so wie es sein sollte. Bin mit dem Support eigentlich zufrieden, was diese Sache anbelangt. (ich würde mich nochmals an den Support wenden, wenn du aber nicht willst, kann ich dir jetzt auch erklären, wie du den "Server" auf einen "VIP"-Server wechselst.
    • guselbindel
      guselbindel
      Bronze
      Dabei seit: 09.05.2007 Beiträge: 361
      gilt dieses server zeugs nur für sngs? hab auch immer wieder plötzlich irgendwo establishing connection - ftp nix :(

      wenns auch für cashgame gilt plz erklären! :P
    • djtommyblue
      djtommyblue
      Bronze
      Dabei seit: 21.11.2006 Beiträge: 1.849
      Original von abakusschwarz
      joa, bei mir wurde es gelöst. Mir hat "sogar" die technische Abteilung auf Inder-Deutsch angerufen. Ich habe einen anderen Server bekommen und seit dem ist alles wieder so wie es sein sollte. Bin mit dem Support eigentlich zufrieden, was diese Sache anbelangt. (ich würde mich nochmals an den Support wenden, wenn du aber nicht willst, kann ich dir jetzt auch erklären, wie du den "Server" auf einen "VIP"-Server wechselst.
      Naja, der Support hat mir zweimal das gleiche vorgeschlagen, obwohl ich ausführlich von meinem Problem erzählt hab... Von daher hab ich irgendwie das Vertrauen verloren. Wäre nett wenn du mir helfen könntest :)
    • abakusschwarz
      abakusschwarz
      Black
      Dabei seit: 30.04.2007 Beiträge: 1.598
      absolut keine Gewähr, ob das dann auch funzt oder so, bzw. ob das gedacht ist für öffentliche Benutzung oder das zuerst freigeschaltet werden muss.
      Ich würds mal probieren und sonst neu installieren (geht 2 min), dann hast du wieder Status quo. Du hast übrigens keine Ahnung von wem du das hast.

      -Rechtsklick auf PartyPoker Ikone
      -Eigenschaften
      -Verknüpfung --> Ziel

      dort steht jetzt:

      "Speicherort" -P=PartyPoker

      neu soll dies stehen:

      "Speicherort" -P=PartyPoker -S=fullhouse.partypoker.com

      -S=fullhouse.partypoker.com (im Prinzip hängst du das an den alten Pfad ran)

      klappts jetzt?
    • abakusschwarz
      abakusschwarz
      Black
      Dabei seit: 30.04.2007 Beiträge: 1.598
      doppelpost
    • djtommyblue
      djtommyblue
      Bronze
      Dabei seit: 21.11.2006 Beiträge: 1.849
      Danke für den Tipp, ich probiers mal =)