Import läuft nicht durch

    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Hi,

      habe folgendes Problem:

      Ich habe mir ein paar Hände runtergeladen und in die Handhistory bei PP eingefügt.
      Die Hände werden auch eingelesen, nur nach ca. 100.000h bricht es mit ner Fehlermeldung ab. Irgendwas mit Visual Runtime .....
      Ich starte dann wieder PT3 neu und versuche über Autoimport mein Glück auf ein neues. Mal bricht er früher ab, mal später. Gerade hat er 120.000h dupliziert und 70 Errors angezeigt. Ist nervig und ich bekomme wenn ich spiele auch keine Stats. mehr angezeigt.
      Was kann ich jetzt machen, damit ich PT wieder nutzen kann, hab bestimmt schon 40x versucht PT durchlaufen zu lassen, nur tut er mir leider nicht den Gefallen und somit findet PT wohl keinen Abschluß.

      Vielen Dank schon im voraus.
  • 9 Antworten
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Wie lautet die Fehlermeldung?
      Beta 24?
    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Nein, Beta 24 hab ich boch nicht drauf. Versuch das gleich mal. Beim einlesen steht folgendes:

      trying to access an emty data array (Line # 11).


      Danke für die schnelle Antwort
    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Man ist das nen Mist, hab das Update drauf gespielt und dachte, klasse der Import klappt ja.
      Hab mir auch erst nichts gedacht, als die Registration nicht geklappt hat. Nun habe ich es nochmal versucht und es klappt nicht, sagt mir immer das der Versuch fehlgeschlagen ist, bin am Boden zerstört. Hab jetzt noch 11 trial, dann ist Schluss.
      Werd wohl um HM nicht rumkommen da mich das voll aufregt. Vielleicht hat ja noch jemand nen Tipp.

      Gruß
      Carsten
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Gibt ein paar Einträge im PT-Forum zu dieser Fehlermeldung.
      Schau das mal durch. Wenn nichts paßt, mac dort einen Thread auf.
      Ansonsten evtl. Logging einschalten, Fehler reproduzieren und Ticket erstellen.

      Was meinst du mit Registration nicht geklappt?
    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Hi,

      ich erhalte jetzt plötzlich folgende Fehlermeldung:

      Problem Detected

      PT has detected that it is not being run with the "Run as Administrator" option enabeld in the shortcut used to launch it.

      PT will not operate correctly without doing this. Please exit the application and set this option before continuing.

      Continuing is NOT recommended.

      Danach kommt dann:

      PT was not able to verify your registration.

      Invalid registration code.


      Weiss echt nicht weiter, da mein englisch auch sehr begrenzt ist.

      Ich habe keinerlei Veränderungen am PC durchgeführt, das einzige ist, das ich z.Z. das Internet über meinen Bruder nutze, da ich den Anbieter gewechselt habe und noch auf die Freischaltung warte. Könnte dies vielleicht der Grund meiner Probleme sein?
      Vorher lief PT ohne Probleme, auch als ich über die Verbindung vom Bruder ins Netz bin.


      Vielleicht kann ja jemand helfen.
    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Das Problem beim PT Forum sind meine tollen Englischkenntnisse :(
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Du mußt (!) PT (wie auch alle Pokerclients) als Admin ausführen.
      Rechtsklick auf Verknüpfung - Kompatibilität - Immer als Admin ausführen
    • Carsten77777
      Carsten77777
      Bronze
      Dabei seit: 03.03.2008 Beiträge: 296
      Super, ich danke Dir, jetzt startet PT und ich muss mich nicht regestrieren. Scheinbar muß ich das jetzt immer so machen, egal, damit kann ich aber leben.

      Vielen Dank noch einmal für deine tollen Tipps und der schnellen Hilfe.

      Gruß

      Carsten =)
    • almboa
      almboa
      Bronze
      Dabei seit: 12.12.2006 Beiträge: 668
      Original von Ajezz
      Rechtsklick auf Verknüpfung - Kompatibilität - Immer als Admin ausführen