Probleme bei der Postgresql installation

    • SeN
      SeN
      Bronze
      Dabei seit: 16.01.2005 Beiträge: 600
      hab dazu bisher nirgends was gefunden, das sich nicht an irgendwelche admins zu richten scheint, die das mehr oder weniger 'von hand' installieren


      bekomme bei der installation immer die fehlermeldung
      'failed to run initdb:1!'


      im zugehörigen initdb.log im /tmp unterordner steht:

      The files belonging to this database system will be owned by user "postgres".
      This user must also own the server process.

      The database cluster will be initialized with locale C.

      fixing permissions on existing directory C:/Programme/PostgreSQL/8.0/data ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/global ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/pg_xlog ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/pg_xlog/archive_status ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/pg_clog ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/pg_subtrans ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/base ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/base/1 ... ok
      creating directory C:/Programme/PostgreSQL/8.0/data/pg_tblspc ... ok
      selecting default max_connections ... Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      10
      selecting default shared_buffers ... Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      Zugriff verweigert
      50
      creating configuration files ... ok
      creating template1 database in C:/Programme/PostgreSQL/8.0/data/base/1 ... ok
      initializing pg_shadow ... Zugriff verweigert
      child process was terminated by signal 1
      initdb: removing contents of data directory "C:/Programme/PostgreSQL/8.0/data"




      und jetzt ^^?
  • 1 Antwort