keine stats mansion

    • foetus1004
      foetus1004
      Bronze
      Dabei seit: 27.10.2008 Beiträge: 6
      also habe folgendes problem:
      der elephant läuft und liest auch automatisch meine hände ein.
      starte ich aber mansion erscheint nur das wartefenster und der pc wird auch auf einmal langsam. stats erscheinen nicht.
      mir ist aufgefallen dass der elephant sehr lange beim import der hände braucht vor allem beim "sammeln der import daten" hält er sich lange auf.

      könnte es sein dass er die hände nicht schnell genug einliest wenn ich am tisch sitze? wenn ja was kann ich tun? wenn nicht was kann ich dann tun?^^
  • 9 Antworten
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Was für ein System hast du denn?

      CPU/RAM/Betriebsystem?

      Was sagt der Taskmanager zu der Auslastung einzelner Prozesse? Steht da einer auf 100%? Wenn ja welcher?
    • foetus1004
      foetus1004
      Bronze
      Dabei seit: 27.10.2008 Beiträge: 6
      soo
      system: windows xp
      computer: AMD Athlon(tm) XP 2100+
      1.73 GHz, 512 MB RAM


      die cpu auslastung ist zunächst niedrig(0-7%) und schlägt ab und zu auf bis 70% für kurze zeit aus. starte ich mansion und sitze am tisch ist die cpu auslastung schon meistens auf ca. 50% schlägt aber auch noch hin und wieder aus.
      es laufen 34 prozesse (davon 7 postgres ka ob das normal ist) allerdings liegt der leerlaufprozess fast die ganze zeit bei 99% ab und zu schlägt mal ein postgres auf bis zu 10% aus

      ansonsten alles wie beschrieben nur das warte fenster wird angezeigt udn während ich am tisch sitze kann ich beim elephant nichts amchen da ich warten muss bis der laufende import abgeschlossen wurde
      --> pc und inet wird lahm
    • foetus1004
      foetus1004
      Bronze
      Dabei seit: 27.10.2008 Beiträge: 6
      noch etwas.. die zeit bei den händen ist imemr um eine std versetzt ist es 21 uhr wird bei der hand 20 uhr angezeigt

      und postgres ist extra auf einer externer festplatte installiert auf der noch genug speicher frei ist
    • foetus1004
      foetus1004
      Bronze
      Dabei seit: 27.10.2008 Beiträge: 6
      hmm habe eine neue datenbank erstellt , meine handhistorys importiert und auf einmal läuft alles wie am schnürchen... naja weiß jetzt zwar nicht woran es lag aber sollte mir ja egt auch egal sein so lange es jetzt vernünftig läuft... trotzdem danke ;-)
    • Devillike
      Devillike
      Bronze
      Dabei seit: 18.01.2008 Beiträge: 604
      Original von foetus1004
      soo
      system: windows xp
      computer: AMD Athlon(tm) XP 2100+
      1.73 GHz, 512 MB RAM


      die cpu auslastung ist zunächst niedrig(0-7%) und schlägt ab und zu auf bis 70% für kurze zeit aus. starte ich mansion und sitze am tisch ist die cpu auslastung schon meistens auf ca. 50% schlägt aber auch noch hin und wieder aus.
      es laufen 34 prozesse (davon 7 postgres ka ob das normal ist) allerdings liegt der leerlaufprozess fast die ganze zeit bei 99% ab und zu schlägt mal ein postgres auf bis zu 10% aus

      ansonsten alles wie beschrieben nur das warte fenster wird angezeigt udn während ich am tisch sitze kann ich beim elephant nichts amchen da ich warten muss bis der laufende import abgeschlossen wurde
      --> pc und inet wird lahm

      also ich behaupte jetzt mal einfach dass ist viel zu wenig arbeitsspeicher!
      wies mit der cpu usw aussieht weiß ich nicht. ich habe früher den ele auf nem p4 2.6 mit 1gb ram benutzt und da konnte ich nur 4 tische spielen, alles was drüber war hat extrem ausgebremst. dazu muss man natürlich sagen dass es ne viel ältere version vom ele war damals...

      edit: beobachte mal die ram-auslastung!
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Das würde ich auch sagen, dass das knapp bemessen ist mit dem Ram vor Allem wenn man eine etwas größere Datenbank dahinter laufen hat...

      Ich gebe meiner PSQL alleine 512MB Arbeitsspeicher, dass sie schneller arbeiten kann.

      viele Grüße,
      Felix
    • Devillike
      Devillike
      Bronze
      Dabei seit: 18.01.2008 Beiträge: 604
      cLue wie stellst du das ein mit dem ram? hab vista.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Ich habe persönlich noch nie Win Vista benutzt, aber evtl ist die Einstellung ähnlich.

      Hier mal ein Link zum Thread : HOW TO: Boost Performance

      felix
    • foetus1004
      foetus1004
      Bronze
      Dabei seit: 27.10.2008 Beiträge: 6
      alles klar dann vielen dnak nochmal ;-) ich denke ich werde mir die tage mal etwas arbeitsspeicher zulegen...