Party Software total lahm?

    • fiaa23
      fiaa23
      Bronze
      Dabei seit: 01.02.2006 Beiträge: 179
      Bei mir dauert tables öffnen elendig lange und während dessen ruckelt alles.
      Wenn ich tische verschiebe ruckelt alles.
      Wenn ich Sachen über Tische drüber schiebe ruckelt auch alles.
      Ist das normal bei party?
      Gibts irgendwelche Workarounds?

      Warum darf ich Party poker nicht unter nem Guest account starten?

      irgendwie is die software fürn a...
  • 23 Antworten
    • KillerUrs
      KillerUrs
      Bronze
      Dabei seit: 28.08.2006 Beiträge: 1.213
      Bei mir läufts flüssig.
    • caesars
      caesars
      Bronze
      Dabei seit: 08.02.2007 Beiträge: 1.527
      jep,
      total laggy und es nervt total.
    • Rich
      Rich
      Bronze
      Dabei seit: 22.01.2006 Beiträge: 86
      hab auch den Eindruck dass seit dem Softwarechange PP ohne Ende legt.

      Bin da jetzt seit über 3 Monaten weg.

      Und ich vermisse garnichts! :D
    • Devillike
      Devillike
      Bronze
      Dabei seit: 18.01.2008 Beiträge: 604
      also die neuen tische sind normal schnell finde ich. wenn dus alte design nimmst ist es übelst schnell, da hab ich auch das problem mit dem bet regler dass der bei einem klick direkt 3, 4 bb weiter springt und nicht einen.

      hab amd x2 3000+ und 4gb ram
      os: vista 64bit
    • PokerTobi85
      PokerTobi85
      Bronze
      Dabei seit: 03.12.2006 Beiträge: 817
      Original von fiaa23
      Bei mir dauert tables öffnen elendig lange und während dessen ruckelt alles.
      Wenn ich tische verschiebe ruckelt alles.
      Wenn ich Sachen über Tische drüber schiebe ruckelt auch alles.
      Ist das normal bei party?
      Gibts irgendwelche Workarounds?

      Warum darf ich Party poker nicht unter nem Guest account starten?

      irgendwie is die software fürn a...
      genau die gleich scheisse hab ich seit heute auch. bis gestern leif alles wunderbar und ohne probleme und jetzt hält PP die cpu auf konstant 100% auslastung. da reicht es schon wen ein einziger tisch offen ist. sobald ich party beende bin ich < 10% cpu-last.
      nichtmal PT3 startet, wenn ich den nicht vor PP starte weil PP die gesamt CPU zeit in anspruch nimmt oO

      keiner erfahrung damit oder nee idee was man machen könnte?
    • Devillike
      Devillike
      Bronze
      Dabei seit: 18.01.2008 Beiträge: 604
      was hastn du fürn rechner tobi?
      versteh das nicht wieso ihr so performance probs habt. ich hatte nur mal die probleme mit der verbindung.. aber die software selbst läuft wunderbar.
      spiele an 6 tischen und benutz noch die party tools gleichzeitig dann auch noch den elephant.. kein problem alles

      auch 12 tische plus elephant hud gehen problemlos

      ?(
    • fiaa23
      fiaa23
      Bronze
      Dabei seit: 01.02.2006 Beiträge: 179
      Core 2 Duo T5600 @ 1.83ghz
      2gb ram

      windows xp sp3

      ich 1-2 table maximal und 2 tables auf party is echt zuviel.

      teilweise schießt es mir sogar das ganze system ab ala "bluescreen starten sie mal neu"

      und des passiert nur wenn party ann ist. stars und fulltilt z.b. sind garkein problem
    • Devillike
      Devillike
      Bronze
      Dabei seit: 18.01.2008 Beiträge: 604
      find ich sehr seltsam.
      gibts denn hier keinen der sich bisschen auskennt und helfen kann?
    • PokerTobi85
      PokerTobi85
      Bronze
      Dabei seit: 03.12.2006 Beiträge: 817
      am rechner liegts nicht der hat ordentlich power. lief ja auch einwandfrei bis vor 2 tagen. kA was da plötzlich los ist. naja die promo is grad vorbei nen reload hab ich auch nicht spiel ich halt auf ftp...
    • Pa7adin
      Pa7adin
      Bronze
      Dabei seit: 27.10.2007 Beiträge: 522
      Alsoi ch habe einen 6 Jahre alten PC und bei mir läuft alles normal mit 9 Tischen ?(
    • PokerTobi85
      PokerTobi85
      Bronze
      Dabei seit: 03.12.2006 Beiträge: 817
      ich sag es liegt nicht am PC ist wohl mal wieder irgendein Party-Bug
    • keksen
      keksen
      Bronze
      Dabei seit: 21.03.2005 Beiträge: 479
      Ich habe die Probs seit der neuen Software. Immer 100% Cpu auslastung. Kann maximal 4 Tische spielen. Aber auf meinem Notebook, welches deutlich langsamer ist, läuft es ohne Probleme. Da kann ich mit dem neuen Design 16 Tische spielen.

      Ich hab schon alles versucht was mir eingefallen ist, hat alles nix gebracht.
    • Devillike
      Devillike
      Bronze
      Dabei seit: 18.01.2008 Beiträge: 604
      kann ps.de da vielleicht mal beim support anfragen? ihr habt da ja bessere kontakte. ich machs auch gern aber wenn ps mal nachhakt ist das mit sicherheit effektiver.
    • fiaa23
      fiaa23
      Bronze
      Dabei seit: 01.02.2006 Beiträge: 179
      Danke fuer Ihre Email.
      Ich bedauere die entstandenen Unannehmlichkeiten.
      Ich will Sie danach fragen, ob Sie auch auch andere Software (Third Party Software) oder andere Programme wie Media Streaming oder Kazaa oder Bitorrent nutzen, waehrend Sie spielen. Eingentlich das kann der Grund fuer Ihre Schwierigkeiten sein.
      Wenn Sie solche nutzen, schliessen Sie bitte diese waehrend des Spielens.
      Falls Sie immer noch die selben Schwierigkeiten haben, kontaktieren Sie bitte uns erneut mit mehr Einzelheiten.


      Selbst an den support wenden bringt viel..
    • insolver
      insolver
      Bronze
      Dabei seit: 13.03.2007 Beiträge: 25
      AMD 5000+, Singlecore !, 1024 DDR1, zwei Monitore und zeitweise 20Tabling!

      Habe hier keine Probleme, habe nebenbei noch Firefox auf und standardmässig HM.

      Eventuell musste mal deinen Grafikkarten-Einstellungen arbeiten...

      Gruß insolver
    • PokerTobi85
      PokerTobi85
      Bronze
      Dabei seit: 03.12.2006 Beiträge: 817
      mir ist gerade aufgefallen, dass hin und wieder so ne Fehlermelung vom Internetexplorer kommt, dass irgendwas auf "secure.partyaccount.com" oder so ähnlich nicht geöffnet werden kann. Hat von euch anderen mit dem Auslastungsproblem in letzter Zeit ähnliche Fehelrmeldungen bemerkt? Eventuell versucht Die Software da hartnäckig irgednwas zu laden aber scheitert daran?! ?(
    • fiaa23
      fiaa23
      Bronze
      Dabei seit: 01.02.2006 Beiträge: 179
      Original von insolver
      AMD 5000+, Singlecore !, 1024 DDR1, zwei Monitore und zeitweise 20Tabling!

      Habe hier keine Probleme, habe nebenbei noch Firefox auf und standardmässig HM.

      Eventuell musste mal deinen Grafikkarten-Einstellungen arbeiten...

      Gruß insolver
      kann mir gut vorstellen das es irgend nen grafik problem ist, da es auftaucht wenn man tische öffnet, verschiebt, oder sachen über sie hinweg verschiebt...

      fehlermeldungen zgl des IEX hatte ich noch nicht
    • cuQa
      cuQa
      Bronze
      Dabei seit: 15.01.2005 Beiträge: 1.231
      War auch der Meinung, dass die PartyPoker Software laggt nachdem die neue raus kam. Mein PC eignet sich auch für die aktuellen Games sehr gut und mich hatte es total gewundert.

      Mir wurde dann gesagt, dass es wahrscheinlich an PT3 liegt. Habe es dann ohne PT3 und mit einem anderen Programm probiert und seit dem alles wunderbar.
    • keksen
      keksen
      Bronze
      Dabei seit: 21.03.2005 Beiträge: 479
      Ich habe schon mein Windows neu aufgesetzt und nur PartyPoker installiert. Trotzdem keine Chance. Irgendwas verträgt sich da wohl nicht. Vieleicht mal andere Treiber benutzten.
      Solange spiele ich auf meinem Notebook. Das ist aber keine Dauerlösung.
    • 1
    • 2