Kaum Stats

    • rAiZ2
      rAiZ2
      Bronze
      Dabei seit: 04.12.2007 Beiträge: 315
      Das ist ein Problem, was ich seit dem Update auf 0.67 auf mehreren Plattformen habe.

      Es werden zwar 'ganz normal' Stats angezeigt, aber an einem FR Tisch sehe ich z.B. gerade von 2 Leuten die Stats und bei allen anderen steht einfach nichts.

      Es müsste doch direkt nach der ersten erkannten Hand etwas dort stehen.
      Das war zumindest bei allen Vorgänger-Versionen so.

      Es hilft auch nichts mehrere Orbits zu warten und ich habe auch keine Einstellung, die verhindert, dass ich Stats direkt ab der ersten erkannten Hand sehe. (Es gibt ja diese Option, dass man Stats erst nach 'xy'-Händen anzeigen lassen kann)

      Geht das noch mehreren Leuten so?
      Mich nervt das ziemlich.
  • 6 Antworten
    • rAiZ2
      rAiZ2
      Bronze
      Dabei seit: 04.12.2007 Beiträge: 315
      Keiner Interesse an dem Fred ?
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Wir haben an jedem Thread Interesse, nur nicht auf jeden sofort eine Antwort ;)

      Ich gehe davon aus, dass die Hände richtig im Elephanten ankommen (Hands Tab) - richtig ?
      Hast du zufällig ein flasches Layout gewählt oder den Spielerfilter manuell aktiviert (Tabletoolbox) ?
      Und die Einstellung (allg. Einstellungen) nach jeder Hand aktualisieren ist auch aktiviert ?

      Sollte das alles nicht zutreffen oder keine Abhilfe schaffen gib doch etwas mehr Details zu deinen Einstellungen (Portal/HUD) und den Plattformen auf denen du spielst.

      Gruß,Felix
    • rAiZ2
      rAiZ2
      Bronze
      Dabei seit: 04.12.2007 Beiträge: 315
      Die Hände kommen richtig im Hands Tab an.

      Was für ein Layout soll man den wählen können Oo

      Den Spielerfilter habe ich deaktiviert.

      Nach jeder Hand aktualisieren ist auch aktiviert.

      Das Problem tritt bei mir auf allen Plattformen auf. Das heißt auf Stars und Full Tilt.



      Bzw jetzt nicht mehr. Ich hab aus lauter Frust und mehreren Tagen rumprobiererei wieder auf 0.65 umgesattelt und siehe da...
      Es funktioniert wieder alles.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Sehr gut, dass das Problem so "behoben" wurde, aber das sollte m.M.n nicht die Lösung sein.

      Ich habe an die Einstellung "2-Spieler" Filter gedacht, da du meintest, du siehst immer nur die Stats von 2 Spielern...
    • rAiZ2
      rAiZ2
      Bronze
      Dabei seit: 04.12.2007 Beiträge: 315
      Naja es kam auch vor, dass ich manchmal von 4 Leuten Stats hatte oder auch mal von 6.

      Aber so gut wie nie von Allen.
    • UrielSeptim
      UrielSeptim
      Bronze
      Dabei seit: 18.07.2007 Beiträge: 3.487
      Lol. Bei mir wurde das Problem auch mit einem Downgrade auf v0.65 behoben.

      Frage mich echt, was ihr da verschlimmbessert habt.