postgresql-Installation-geht nicht

    • RobTheCollector
      RobTheCollector
      Bronze
      Dabei seit: 10.04.2008 Beiträge: 6
      Hallo alle zusammen,

      habe mir einen neuen Pc mit Vista Betriebssystem gekauft. Von meinem alten PC habe ich mir die Set-Up exe gesichert und wollte sie auf meinen neuen PC drauf spielen. Das hat auch alles wunderbar geklappt(inklusive postgresql) bis ich meine alte Lizenzschlüßellnummer eingeben wollte. Das ging natürlich nicht, aber ich dachte mir, kein Problem ich habe noch eine unbenutzte Lizenzschlüßellnummer.

      Ich habe dann Elephant und PostgreSql deinstalliert und habe dann von Poker ?( Srategy Elephant frisch instaliert.

      Nach der Installation habe ich Elephant hoch gefahren und mitten drin wollte er, das ich eine neue Datenbank erstelle. Als ich das gemacht habe konnte er keine Verbindung zu Postgre aufbauen.

      Dann musste ich wieder mal ins Strategy Forum, wo ich dann auch eine "Lösung" gefunden habe.

      Ich machte Unter C:P rogramme die Install Datei "postgresql.8.3.msi" auf und wollte manuell instalieren. Das hat alles wunderbar geklappt, bis ich zum Datenbank-Cluster gekommen bin. Als ich die eingerichtet habe und auf weiter gedrückt habe ging folgendes Fenster auf:

      "Das angegebene Datenverzeichnis ist nicht leer. Wenn eine bestehende Datenbank gleicher Hauptversionsnummer besteht, muß nicht neu instaliert werden. Bei bestehender Datenbank mit unterschiedlicher Hauptversionsnummer ist ein Backup der alten und erstellen einer neuen Datenbank erforderlich."

      Und jetzt weiß ich nicht mehr weiter. Ich hoffe Ihr könnt mir weiter helfen.

      Ich bedanke mich schon einmal im voraus.
  • 2 Antworten