PP stürzt ständig ab!

    • Brian1986
      Brian1986
      Bronze
      Dabei seit: 18.09.2006 Beiträge: 1.022
      Hi
      seit letztem Update funktioniert mein Partypoker nicht mehr einwandfrei.
      Alle 30min stürzt er mittendrin ab(oder friert ein). habe heute schon locker 6stacks wegen dem mist verloren?!?!

      Bin ich der einzige mit diesem Problem?


      (party läuft auf Vista, reiner PokerPc)

      gibt es irgendwo eine FehlerAnzeige???
  • 16 Antworten
    • Brian1986
      Brian1986
      Bronze
      Dabei seit: 18.09.2006 Beiträge: 1.022
      ok wollte nun PP neuinstallieren doch beim deinstallieren trat ein fehler auf.

      die uninstall.exe funktuionierte nicht, da ich angeblich eine alte Version dieser Datei hatte.
      hab nun pp neu runtergeladen und die unisntall.exe ausgetauscht und nun geht gar nichts mehr.


      Wie deinstallier ich vollständig party?

      kann mir bitte jemand helfen?
      danke
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      Hab jetzt genau dasselbe Problem, aber erst seit dem Update. Von dem früheren abstürzen war ich nicht betroffen.

      Alle 30min friert Software total ein. Über Tastmanager lässt es sich dann leicht wieder neu starten, aber wenn man so wie ich gerade im 3bet pot mit QQ austimed kostet das mal eben $100 oder mehr.
      Einfrieren passiert ziemlich regelmäßig.
    • Brian1986
      Brian1986
      Bronze
      Dabei seit: 18.09.2006 Beiträge: 1.022
      yo, wie gesagt, ist bei mir auch erst seit dem letzten Update.
      Hab nun PP neuinstalliert. werde berichten ob es immer noch einfriert?
    • fiaa23
      fiaa23
      Bronze
      Dabei seit: 01.02.2006 Beiträge: 179
      Immoment passiert es nur wenn Partypoker läuft.
      Bluescreen:
      DRIVER IRQL NOT LESS OR EQUAL


      und ich darf rebooten.

      hatte das irgend jemand schonmal?
      möglich das der fehler von einer neuen usb soundkarte kommt?
    • PetroAce
      PetroAce
      Bronze
      Dabei seit: 01.02.2009 Beiträge: 413
      schonmal gegoogelt? da das meisst verschwindet, wenn du formatiert hast, kann ich mir vorstellen, dass es ein hardware konflikt ist und man evtl zuviele oder eine bestimmte komponente ausgetauscht hat. (graka, ram, soundcard, prozzi etc)
      dachte zwar das problem gibts bei xp und vista nimmer, aber bei 98 und win2k musste ich auch noch komponetentausch neu formatieren...
    • fiaa23
      fiaa23
      Bronze
      Dabei seit: 01.02.2006 Beiträge: 179
      hab schonma gegoogelt...

      irq oder speicher konfilkt... kann mir aber halt nich erklären warums nur dann auftritt wenn party poker läuft.. :'

      formatieren würde ich nur sehr ungern
    • Brian1986
      Brian1986
      Bronze
      Dabei seit: 18.09.2006 Beiträge: 1.022
      jetzt hätt ich auch noch eine Frage....

      Seitdem ich PP neu installiert habe, funktioniert mein PT3 Hud nicht mehr.
      HÄnde werden eingelesen, spadeeye funktioniert.

      Hab bestimmt nur irgendne kleinigkeit vergessen. mir fällts bloß nicht ein.
      :D
      kann mir jmd weiter helfen?
    • AskMyDiaRy
      AskMyDiaRy
      Silber
      Dabei seit: 02.01.2007 Beiträge: 1.750
      bei mir stürzt Party mittlerweile pro 1h Session 4-5 mal ab, also kompletter Freeze. Sehr nervig.

      Keine Lösungen bekannt...?
    • theman123
      theman123
      Bronze
      Dabei seit: 26.10.2008 Beiträge: 11
      also, wenn das bild einfriert, dann könnt die grafikkarte zu heiss sein, oder der gesamte rechner... stürzt denn alles ab oder nur pp??

      sonst mal staub entfernen, kühler anschauen und gucken ob sie sich drehen. sonst ggf rechner auf lassen.. einfach ma ausprobieren.

      lg
    • TheJerk
      TheJerk
      Black
      Dabei seit: 14.10.2008 Beiträge: 1.415
      Quatsch - liegt einfach an der Buggi-Software, bei mir ist es auch so und in schöner regelmäßiger Unregelmäßigkeit stürzt das ganze einfach ab bzw. friert ein. Da hilft nichts! Komischerweise bei mir auch auf Vista - vielleicht sollte ich mal auf meinem XP-Rechner ne Session testen!? Hat jemand Abstürze unter XP?
    • nachtkrab
      nachtkrab
      Bronze
      Dabei seit: 13.12.2006 Beiträge: 160
      ich habe das gleiche Problem. Benutzt ihr irgendwelche Tools? Ich selbst verwende Party EZCash und BetPot, wobei ich bei BetPot nicht weiss ob ich die aktuelle Version habe.
    • YoungBuck311
      YoungBuck311
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 4.049
      - betpot & freephg mit autohotkey, alles die neusten Versionen
      - Spadeey IT - daran kanns nicht liegen, da die Freezes auch bei Nichtbenutzung kommen
      - PT3 3.00 mit Beta 23 und modifiziertem Layout

      sonst

      Win XP, altes Layout
    • dersl88
      dersl88
      Bronze
      Dabei seit: 09.02.2007 Beiträge: 3.821
      hat einer ne solution zum freeze problem gefunden?
    • Brian1986
      Brian1986
      Bronze
      Dabei seit: 18.09.2006 Beiträge: 1.022
      yop party komplett deinstallieren und neuinstallieren
    • ertzkuh
      ertzkuh
      Global
      Dabei seit: 25.03.2007 Beiträge: 5.186
      Bei mir freezt das komplette Notebook ein, mein System (XP) erst vor ein paar Tagen komplett neu aufgesetzt.

      Hat nicht jemand ne Idee, wie man der Sache auf den Grund gehen könnte?
    • Coolpawn
      Coolpawn
      Black
      Dabei seit: 12.05.2006 Beiträge: 1.140
      gleiches problem hier: pro sitzung (2-3h) friert party fast jedesmal mindestens einmal ein. ich muss dann ein pokertischfenster schließen, worauf dann alle fenster und die lobby zugehen und ich party neu starten muss.

      verbinde ich mich dann wieder, öffnen alle fenster aber es erscheint in den meisten fenstern das grüne schild "establishing connection" und ich kann nur sporadisch eingaben machen. auserdem "klebt" meine maus beim ziehen (ihr versteht was ich meine...)

      besser wird es dann, wenn ich PT/AceHUD schliesse. die systemauslastung ist zu diesem zeitpunkt bei 100%. ich kann allerdings nicht nachvollziehen, was da gerade so alles läuft, die namen der prozesse im Taskmanager sagen mir nix (LGDCore.exe, spoolsv.exe, ctfmon.exe usw.)

      vielleicht läuft im hintergrund ein virenscanner (norton.. :rolleyes: ) update. keine ahnung...

      wirklich lästig das ganze, kann man wphl aber nix machen, habe schon einige threads zu diesem thema verfolgt, die alle mit dem gleichen ergebnis versandet sind: nämlich KEINEM!