Elephant zeigt falsche Werte nach re-import an

    • WayneBrady
      WayneBrady
      Bronze
      Dabei seit: 01.02.2008 Beiträge: 743
      Hallo,

      ich habe mir meinen elephant zerschossen als ich die performance optimieren wollte..

      was ich gemacht habe...

      1. shared_buffers auf 128MB gesetzt
      2. Optimize Database (Complete)

      danach hat er einige hände einen falschen limit zugeordnet.. ich habe daraufhin alle hände nochmal importiert.. und seit dem zeigt er ganz komische werte an...

      Gewinn stimmt nicht, ich habe am ende des Graphen nen riesen Swing von >1000BB in wenigen händen

      dazu kommt noch das die Tagesperformance den Wert von gestern anzeigt und bei der Handübersicht meist nur Session cannot be evaluated. angezeigt wird...

      habe jetzt versucht das ganze eigenhändig zu fixen..

      shared_buffers wieder auf 32MB
      Datenbank neu angelegt und alle hände neu importiert
      Elephant neu installiert

      hat aber nichts gebracht der Graph sieht immer noch so komisch aus und meine Winnings stimmen nicht mehr

      hab keine Ahnung was ich da noch machen oder woran das liegen kann..
  • 4 Antworten
    • WayneBrady
      WayneBrady
      Bronze
      Dabei seit: 01.02.2008 Beiträge: 743
      Push

      keiner ne idee woran das liegen kann? denke das prob hängt auch damit zusammen das ich bei titan und mansion spiele......wenn ich alles anzeigen lasse bis auf mansion ist der sprung im Graphen weg..
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Das Anlegen einer komplett neuen DB über den Elephant hat keine Abhilfe geschaffen ?

      -> dann wird es schwer. Denn ich denke nicht, dass die Buffer einstellungen der DB einen Unterschied machen (außer Performance).

      Solltest du auf Party spielen gibt es einen Thread für das Winnings Problem.

      Ansonsten einfach nochmals posten bitte .

      Felix
    • WayneBrady
      WayneBrady
      Bronze
      Dabei seit: 01.02.2008 Beiträge: 743
      ich habe die Datenbank mit pgAdmin gelöscht und dann im elephant ne neue angelegt und alle hände neu importiert (aus vom elephant angelegtem Backup)..

      ich spiele nur bei Titan, Mansion und bei Stars..

      wie gesagt das Problem scheint wohl an den mansion händen zu liegen...weil wenn ich nur mansion filtere passt der Graph zu den winnings garnicht... berechnen tut er sie allerdings richtig.

      wie kann ich den den elephant am besten neu aufsetzen das er wieder funktioniert? auch postgresql neu aufsetzen falls es da was an den einstellungen zersägt hat?

      wenn sich die db nicht mehr retten lässt ok aber wenigstens ein funktionierender elephant wäre wieder nett..
    • Iarwe
      Iarwe
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 785
      Was sind denn das für Mansion Hände? Sind da vielleicht irgendwie Turnierhände mit reingerutscht?
      Es sollte ja bei den großen Swings leicht sein, die entsprechenden Hände rauszufiltern und hier zu posten.