bitte hilfe bei java + firefox +umts problem

    • loggableim
      loggableim
      Bronze
      Dabei seit: 19.05.2007 Beiträge: 1.227
      bitte bitte bitte

      ich würd gern weniger als 2 minuten, und nein, ich übertreibe nicht , pro forenseite für den aufbau warten!

      ich benutze win vista, hab das problem mit allen browsern, und benutze UMTS. Da liegt vmtl der hund begraben. mein netzbetreiber spuckt keine info aus, sagt alles geht normal.

      evtl liegts aber auch an psde . die englische forenversion läft blitzschnell, deutsch dauert nie unter 1 minute!

      ich hijacke, öffne ports, ich mache alles was ihr klugen programmiersprachennerds von mir verlangt, aber bitte heflt mir '! ich mach auch ganz viel werbung für psde :D
  • 4 Antworten
    • CmdrKeen
      CmdrKeen
      Bronze
      Dabei seit: 18.06.2007 Beiträge: 500
      Also wenn die Ladezeit je nach Forensprache variiert, scheint's ja eher nicht an UMTS zu liegen. Tritt das Problem der langen Wartedauer immer auf, also auch außerhalb des Forums oder innerhalb eines Threads, oder nur auf Foren-Übersichtsseiten? Mit und ohne Community-Balken obendrüber?
    • loggableim
      loggableim
      Bronze
      Dabei seit: 19.05.2007 Beiträge: 1.227
      also das problem tritt bei allen deutschsparachigen forenseiten auf, sowohl mit, als auch ohne communitybalken!

      sobald ich dann java + javascript deaktiviere, ist die ladezeit ok, ansonsten dauerts halt 1-5 minuten pro thread zum laden, und da machts einfach keinen spaß mehr hier vorbei zu schauen!

      sowohl chrome als uach firefox ie etc, hab alles versucht, sogar meinen songbird!
    • CmdrKeen
      CmdrKeen
      Bronze
      Dabei seit: 18.06.2007 Beiträge: 500
      Ich hatte mich etwas falsch ausgedrückt, weil man den Balken ja gar nicht entfernen kann, sondern nur deaktivieren, mittels des Icons zwischen den Brief- und Sprechblasen-Symbolen. Ist die Seite also auch dann noch lahm, wenn dort ein "×" auf rotem Grund steht?

      Den JavaScript-bezogenen Unterschied zwischen den verschiedensprachigen Foren kann ich ohnehin nicht nachvollziehen. Allerdings soll es "in ein paar Wochen" ja eine neue Forenversion geben, welche für alle Sprachen dieselbe sein wird. Wäre interessant, zu wissen, wie's dort dann läuft. Bin aber so oder so etwas ratlos, woran die von dir wahrgenommenen Effekte liegen sollten.
    • loggableim
      loggableim
      Bronze
      Dabei seit: 19.05.2007 Beiträge: 1.227
      dann wart ich mal aufs neue forum, die probleme treten auch mit deaktiviertem comm balken auf!