kein Maschinencode angezeigt

    • TheRolly
      TheRolly
      Bronze
      Dabei seit: 20.04.2008 Beiträge: 568
      Hab ein Problem, im Feld wo der Maschinencode stehen sollte ist bloß ein Fragezeichen bei mir zu sehen.

      Wie komme ich jetzt zu der Lizenz?

      Habe sowohl die Version 0.65, als auch 0.67 probiert. Bei beiden identisch.

      Hat einer ne Idee?

      Hab mal noch nen Screenshot gemacht ....



      RAM: 4GB
      Processors: 4
      CPU: x64 Family 6 Model 23 Stepping 7: 9/64/191, 2336
      Betriebssystem: Windows Vista Home Premium (Benutzerkontensteuerung ist ausgeschaltet, sodas immer administrative Rechte vorhanden sind)
  • 6 Antworten
    • Iarwe
      Iarwe
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 785
      Benutzt Du eine Originalversion von Windows?
    • TheRolly
      TheRolly
      Bronze
      Dabei seit: 20.04.2008 Beiträge: 568
      Ja natürlich.

      Habe jetzt mal probiert auf selbigen Computer mit Microsoft Virtual PC ein PC zu emulieren und dort die Elephant-Installation durchgeführt (Betriebssystem Windows XP, Gastbetriebssystem).
      Dort wird ein Maschinencode angezeigt.
      Kann ich vielleicht diesen auch für eine Lizenz für das Host-Betriebssystem verwenden?
    • Iarwe
      Iarwe
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 785
      Nein, der Maschinencode der Virtual Machine funktioniert nicht. Das ist ja in dem Sinne ein eigener anderer Computer und hat deswegen auch einen anderen Maschinencode.

      Ist Windows denn uptodate und hast Du das aktuelle .NET-Framework installiert?
    • TheRolly
      TheRolly
      Bronze
      Dabei seit: 20.04.2008 Beiträge: 568
      Alles auf dem neusten Stand denke ich, siehe Screenshots....


    • TheRolly
      TheRolly
      Bronze
      Dabei seit: 20.04.2008 Beiträge: 568
      Habe eben den Elephant geschlossen und folgende Fehlermeldung erhalten, vielleicht ist hieraus was zu erkennen?

      Fehlermeldung:

      OS: Microsoft Windows NT 6.0.6000.0
      .NET Runtime: 2.0.50727.3074
      RAM: 4GB
      Processors: 4
      CPU: x64 Family 6 Model 23 Stepping 7: 9/64/191, 2003

      Software version: 0.67

      (10) Log: 09:50:59.63 -- Logfile set: C:\Users\Sven\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 09:50:59.64 -- Logfile cleared: C:\Users\Sven\AppData\Local\PokerStrategy\Elephant\log.txt
      (10) Log: 09:51:05.60 -- , line 0: System.FormatException: Am Ende der Zeichenfolge sind zusätzliche nicht analysierbare Zeichen vorhanden.
      bei System.ParseNumbers.StringToLong(String s, Int32 radix, Int32 flags, Int32* currPos)
      bei System.Convert.ToInt64(String value, Int32 fromBase)
      bei PBN.Licensing.GenerateMachineCode()
      (10) , line 0: System.FormatException: Am Ende der Zeichenfolge sind zusätzliche nicht analysierbare Zeichen vorhanden.
      bei System.ParseNumbers.StringToLong(String s, Int32 radix, Int32 flags, Int32* currPos)
      bei System.Convert.ToInt64(String value, Int32 fromBase)
      bei PBN.Licensing.GenerateMachineCode()
      (10) , line 0: System.FormatException: Am Ende der Zeichenfolge sind zusätzliche nicht analysierbare Zeichen vorhanden.
      bei System.ParseNumbers.StringToLong(String s, Int32 radix, Int32 flags, Int32* currPos)
      bei System.Convert.ToInt64(String value, Int32 fromBase)
      bei PBN.Licensing.GenerateMachineCode()
    • Iarwe
      Iarwe
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 785
      Ok, das sieht doch schon mal nach einem guten Anhaltspunkt aus. Ich leite das mal weiter.