Elephant funktioniert absolut nicht mehr

    • KOLOSSOS
      KOLOSSOS
      Global
      Dabei seit: 03.02.2006 Beiträge: 932
      Tzer, eigentlich lief alles noch ganz gut, bis ich dann von FR auf SH FL umgestiegen bin. Denn seit dem wurde plötzlich nichts mehr angezeigt. Alle bisher ca. 6000 erspielten hände weg. Alles weg. Nichts wurde mehr angezeigt. Probiert und gefummelt im Filter usw. Aber die Datenband ist leer.... ;(
      Naja, ich alles deinstalliert und nochmal neu, auch PostGrSQL, aber jetzt kann ich Elephant noch nicht einmal mehr starten. Immer wenn ich den Elephant starten will, will er ne neue Datenbank anlegen, was ja eigentlich auch ganz richtig ist, aber wenn ich dann mein PW usw. eingegben haben und auf OK drücke, kommt diese Info-Fenster:
      "Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweitere Informationen:

      Failes to establish a connection to '127.0.1'."

      Was ansich eigentlich quatsch ist...naja....habe dann dieses SQL-Dings dann per Hand ausm Elephant ordner installiert, aber hat nichts genützt.....

      Nun weiß ich auch nicht mehr weiter....
  • 3 Antworten
    • moabac
      moabac
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 76
      Sieht so aus als wäre der SQL Service nicht gestartet. Gehe unter START - PROGRAMME - PostgreSQL 8.3 und klicke auf "Start Service". Danach bitte den Elephant erst starten. Eigentlich sollte dieser Service doch automatisch gestartet werden.


      An alle IT Freaks hier. Dieser SQL Dreck kostet zwischenzeitlich ja ne Menge Arbeitsspeicher. Gibt es ne Option den Dreck komplett auf manuell umzustellen? Wird das unter Dienste eigenstellt oder wo kann man das machen?
    • stommy
      stommy
      Bronze
      Dabei seit: 14.02.2007 Beiträge: 468
      über ausführen --> msconfig kannst du den dienst ausschalten, ob der dann beim Systemstart auch nicht mitgestartet ist weiß ich nicht, so gut bin ich noch nicht in Windoof drin.

      Probieren oder Googlen :-)
    • KOLOSSOS
      KOLOSSOS
      Global
      Dabei seit: 03.02.2006 Beiträge: 932
      Original von moabac
      Sieht so aus als wäre der SQL Service nicht gestartet. Gehe unter START - PROGRAMME - PostgreSQL 8.3 und klicke auf "Start Service". Danach bitte den Elephant erst starten. Eigentlich sollte dieser Service doch automatisch gestartet werden.


      An alle IT Freaks hier. Dieser SQL Dreck kostet zwischenzeitlich ja ne Menge Arbeitsspeicher. Gibt es ne Option den Dreck komplett auf manuell umzustellen? Wird das unter Dienste eigenstellt oder wo kann man das machen?
      Nein, funzt trotzdem nicht....