Ich habe leider etwas zuviel in der config rumgespielt und mein Dienst startete nicht mehr. ich habe nun also nach der Anleitung Postgresql deinstalliert.

Ich habe den Elephant nicht deinstalliert.

Über chip.de habe ich dann die Postgresql-8.3.7 geholt und installiert. Es funktioniert auch mit dem Elephant, ist aber, da bin ich mir sicher, eine andere Version.

Sollte ich nun den Dienst nochmal deinstallieren, und die ältere Version installieren (Welche8.3.x Version ist es?), oder macht das keine Probleme?