Verknüpfung PT2-Stars geht nicht

    • megabjoernie
      megabjoernie
      Bronze
      Dabei seit: 04.08.2006 Beiträge: 4.323
      Ich benutze im Moment noch PT2 und versuche gerade, es mit Stars zu verknüpfen. Dazu muss ich jedoch einen Ordner auswählen, der auf meinem PC anscheinend nicht existiert: "C:\Program Files\Pokerstars\Handhistory"

      "Program Files" scheint es bei mir nicht zu geben. Wisst ihr, was man da machen kann?
  • 3 Antworten
    • Ajezz
      Ajezz
      Black
      Dabei seit: 19.07.2005 Beiträge: 10.245
      Naja, irgendwo muß dein HH-Ordner ja sein. Diesen gibst du dort ein.
      Anleitung (sogar mit Bildern) im Handbuch, dazu einfach im Stars-Importfenster auf Help klicken.
    • Indy1701e
      Indy1701e
      Bronze
      Dabei seit: 16.07.2007 Beiträge: 40.624
      Hallo megabjoernie,

      schau einfach mal in der Stars Software, wo und ob die Hände gespeichert werden. Solltest du Vista haben, kannst du eh keine Hände im Ordner Program Files speichern. Dann gibst du einfach einen anderen Ordner an.

      Mehr dazu:

      Zunächst solltest du in der Stars Software einen Haken bei Options -> Instant Hand History Options... -> Save My Hand History machen.

      Zudem solltest du noch sichergehen, dass du Stars auch mit Adminrechten ausführst.

      Unter XP:
      Rechtsklick auf die Verknüpfung -> Ausführen als... -> Haken bei "Folgender Benutzer" und dort ein Konto mit Adminrechten auswählen und das Passwort eingeben.

      Unter Vista:
      Entweder direkt ein Rechtsklick auf die Verknüpfung und das Programm via "Programm als Administrator ausführen" starten, oder, um es dauerhaft als Admin zu öffnen, Rechtsklick auf die Verknüpfung -> Eigenschaften -> Verknüpfung -> Erweitert, dort dann einen Haken bei "Als Administrator ausführen" setzen.


      Viele Grüße,
      Indy
    • megabjoernie
      megabjoernie
      Bronze
      Dabei seit: 04.08.2006 Beiträge: 4.323
      Danke, das hat schon mal geklappt. Mal sehen, wie es weiter läuft.