Elephant -> PC- Start dauert deutlich länger

    • betandking
      betandking
      Bronze
      Dabei seit: 27.07.2006 Beiträge: 2.125
      Seitdem ich von PT2 auf Elephant umgestigen bin, dauert der Start meines PC gut 1 Minute länger. Von 48 Sekunden auf knapp zwei Minuten.

      Kann man in den System- oder Autostarteinstellungen etwas verändern, da ich ja den Elephant/PostgresSQL nicht ständig brauche?

      Zudem bekomme ich öfters Freezes, die nur mit einem Reset zu beheben sind. Danach muss ich auch wieder die Booteinstellungen im Bios anpassen, da diese verändert wurden (Reihenfolge falsch, Floppy Disk an erster Stelle etc.).

      Wäre gut wenn man das abstellen könnte. Tips?

      Mein System ist Windows XP SP3. Hardware ein CD2 E6750; Samsung HKKJ 320GB; 2GB RAM.

      Das System wird von mir enorm sauber gehalten. Es sind keine Games etc. drauf. Der Comp wird nur zum Arbeiten und Pokern verwendet ( soll heißen, dass ich keine 20 Tasks o.ä. nebenbei laufen hab).

      Danke für eure Hilfe!
  • 5 Antworten
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Ich bin mir nicht sicher, ob ich es richtig verstanden habe, aber:

      - du brauchst den Elephant/SQL natürlich nicht automatisch mit Windows starten (Elephant aus dem Autostart nehmen / SQL-Dienst Einstellungen ändern und beides dann nach Bedarf manuell starten).
      - allerdings benötigt der Elephant das .NET Framework, welches in jedem Fall beim Windows-start gebootet werden muss und sicher auch einige Sekunden benötigt.

      => ich wäre froh, würde mein PC in 2 min booten :P

      Zu den Freezes kann ich direkt nichts sagen, außer du gibst mir hier etwas mehr Futter/Infos (Grund, auftreten, log.files etc.).

      Zu den Bios-changes kann ich nur sagen, dass ich mir nicht vorstellen kann, dass der Elephant damit etwas zu tun hat ?!?!

      Felix
    • viedy1979
      viedy1979
      Bronze
      Dabei seit: 30.04.2007 Beiträge: 17
      das mit den BIOS Veränderungen glaub ich auch nicht, dass das an ner installierten Software wie Elephant liegt. Da muss schon irgendwas anderes mit deinem PC nicht ganz stimmen...
    • vivien0407
      vivien0407
      Bronze
      Dabei seit: 26.11.2008 Beiträge: 287
      ich fahre mein PC garnicht mehr richtig runter.. geh nur in den Ruhezustand.
      vieleicht wäre das dann für dich auch eine option, also ich finds so besser.
      hab alles innerhalb von 10-20sec aufn bildschirm.

      ...1 mal die woche mach ich dann nen normalen sytemstart.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Was postet ihr denn so schnell, kommt man ja gar nicht nach :rolleyes:

      Beim "sleep" ist jedoch zu beachten, dass immer Restdaten im Speicher verbleiben werden und man daher nicht die volle PC Performance zur Verfügung haben wird ...
    • betandking
      betandking
      Bronze
      Dabei seit: 27.07.2006 Beiträge: 2.125
      Original von cLue
      Ich bin mir nicht sicher, ob ich es richtig verstanden habe, aber:

      - du brauchst den Elephant/SQL natürlich nicht automatisch mit Windows starten (Elephant aus dem Autostart nehmen / SQL-Dienst Einstellungen ändern und beides dann nach Bedarf manuell starten).
      - allerdings benötigt der Elephant das .NET Framework, welches in jedem Fall beim Windows-start gebootet werden muss und sicher auch einige Sekunden benötigt.

      => ich wäre froh, würde mein PC in 2 min booten :P

      Zu den Freezes kann ich direkt nichts sagen, außer du gibst mir hier etwas mehr Futter/Infos (Grund, auftreten, log.files etc.).

      Zu den Bios-changes kann ich nur sagen, dass ich mir nicht vorstellen kann, dass der Elephant damit etwas zu tun hat ?!?!

      Felix
      Danke. Net-Framework 2.0 habe ich drauf. Probiere es dann eben mit den Autostart Einstellungen....wie ging das nochmal?

      Zu den Freezes, die kommen bei mir nur beim Start von Elephant bzw. wenn ich Elephant und Party gleichzeitig laufen hab....wenn das mal 3-4 Minuten läuft kommt auch keine Freezes mehr.