*Datenbank weg

    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      Hallo,

      bin ich jetzt ganz blöd? Meine Datenbank scheint verschwunden zu sein und der Elephant schreibt dauernd, ich solle eine neue Einrichten. Das geht auch nicht, weil dauernd "keine Verbindung zum Datenbankserver hergestellt werden konnte".

      Bitte um Hilfe!
  • 6 Antworten
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Einen wunderschönen guten Morgen lieber RoyalTomek,

      das ist die Ausgabe der Suche wenn man nach den einschlägigen Suchbegriffen aus deinem Post sucht (Auswahl):

      und nicht zuletzt

      [FAQ] Alles wichtige zum Elephant

      Du wirst unschwer eine Gemeinsamkeit erkennen - einen Link auf diesen Thread:

      [Guide] Datenbank Probleme

      Sorry, dass es nun dich getroffen hat, ist nichts persönliches, aber nutzt doch zumindest 2 Minuten die Suche oder scannt grob die ersten 2 Posting-Pages.

      Viele Grüße,
      Felix
    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      Danke,

      bei solchen Problemen ist es halt wie mit Bad Beats, man glaubt, man sei der einzige, dem sowas passiert :D
    • TimeSlider
      TimeSlider
      Bronze
      Dabei seit: 08.07.2008 Beiträge: 189
      Original von cLue
      Einen wunderschönen guten Morgen lieber RoyalTomek,

      das ist die Ausgabe der Suche wenn man nach den einschlägigen Suchbegriffen aus deinem Post sucht (Auswahl):

      und nicht zuletzt

      [FAQ] Alles wichtige zum Elephant

      Du wirst unschwer eine Gemeinsamkeit erkennen - einen Link auf diesen Thread:

      [Guide] Datenbank Probleme

      Sorry, dass es nun dich getroffen hat, ist nichts persönliches, aber nutzt doch zumindest 2 Minuten die Suche oder scannt grob die ersten 2 Posting-Pages.

      Viele Grüße,
      Felix
      Fänd's ganz gut, wenn die Datenbank-Threads evtl gepinnt werden. Denn das einmalige beheben dieses Problems bringt absolut nichts.
      Ich hab in den letzten 4 Wochen ca 8 mal den Elephant neu gemacht, gestern ca 2 Stunden am Pc gesessen bis alles wieder so lief wie ich wollte und heute mittag will ich mich an die Tische setzen und starte den Elephant...

      OHO Überraschung, die selbe Scheiße schon wieder.
      Aber da das Programm kostenfrei ist, sollte man es etwas lockerer nehmen.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Ich verstehe deinen Punkt, TimeSlider, nicht ganz, sorry.

      Die FAQ ist doch gepinnt ("sticky" wie es hier bei ps.de heißt) und in dieser sind die wichtigen Threads (Datenbank, Partnerseiten etc) alle verlinkt und sollten schnell gefunden werden.

      Es ist hier in vielen (im Optimalfall in allen) Foren so, dass man ein "sticky" Thema hat, das auf die anderen ebenfalls wichtigen und häufig benötigten verweist.

      Happy to discuss,

      Felix

      p.s. ich habe den Elephant seit Anfang auf meinem PC und hatte noch nie diese Datenbank-Probleme. Bist du sicher, dass die Datenbank bei jedem Systemstart mit gestartet wird (also der Dienst in der Pc-Verwaltung registriert ist)?
    • DoubleU007
      DoubleU007
      Bronze
      Dabei seit: 24.11.2008 Beiträge: 2.081
      Original von TimeSlider
      Original von cLue
      Einen wunderschönen guten Morgen lieber RoyalTomek,

      das ist die Ausgabe der Suche wenn man nach den einschlägigen Suchbegriffen aus deinem Post sucht (Auswahl):

      und nicht zuletzt

      [FAQ] Alles wichtige zum Elephant

      Du wirst unschwer eine Gemeinsamkeit erkennen - einen Link auf diesen Thread:

      [Guide] Datenbank Probleme

      Sorry, dass es nun dich getroffen hat, ist nichts persönliches, aber nutzt doch zumindest 2 Minuten die Suche oder scannt grob die ersten 2 Posting-Pages.

      Viele Grüße,
      Felix
      Fänd's ganz gut, wenn die Datenbank-Threads evtl gepinnt werden. Denn das einmalige beheben dieses Problems bringt absolut nichts.
      Ich hab in den letzten 4 Wochen ca 8 mal den Elephant neu gemacht, gestern ca 2 Stunden am Pc gesessen bis alles wieder so lief wie ich wollte und heute mittag will ich mich an die Tische setzen und starte den Elephant...

      OHO Überraschung, die selbe Scheiße schon wieder.
      Aber da das Programm kostenfrei ist, sollte man es etwas lockerer nehmen.
      In dem Fall könnte das Problem aber auch zwischen Lehne und Tastatur sitzen. So oft Probleme zu haben ist doch nicht normal. Ich hatte das in nun 2 Monaten oder so noch nie. Ich weiß das hilft jetzt nicht, aber du solltest mal deine eigenen Aktionen am Rechner hinterfragen und wieweit die damit zusammenhängen könnten. Das soll wohlgemerkt kein flame sein, sondern ein völlig ernst gemeinter Rat.


      @OP bei der Fehlermeldung so wie du sie beschreibst wird irgendwie der postgreSQL-Dienst nicht laufen, aus welchem Grund auch immer.
    • B9rd
      B9rd
      Bronze
      Dabei seit: 11.05.2008 Beiträge: 2.269
      Original von DoubleU007
      Original von TimeSlider
      Original von cLue
      Einen wunderschönen guten Morgen lieber RoyalTomek,

      das ist die Ausgabe der Suche wenn man nach den einschlägigen Suchbegriffen aus deinem Post sucht (Auswahl):

      und nicht zuletzt

      [FAQ] Alles wichtige zum Elephant

      Du wirst unschwer eine Gemeinsamkeit erkennen - einen Link auf diesen Thread:

      [Guide] Datenbank Probleme

      Sorry, dass es nun dich getroffen hat, ist nichts persönliches, aber nutzt doch zumindest 2 Minuten die Suche oder scannt grob die ersten 2 Posting-Pages.

      Viele Grüße,
      Felix
      Fänd's ganz gut, wenn die Datenbank-Threads evtl gepinnt werden. Denn das einmalige beheben dieses Problems bringt absolut nichts.
      Ich hab in den letzten 4 Wochen ca 8 mal den Elephant neu gemacht, gestern ca 2 Stunden am Pc gesessen bis alles wieder so lief wie ich wollte und heute mittag will ich mich an die Tische setzen und starte den Elephant...

      OHO Überraschung, die selbe Scheiße schon wieder.
      Aber da das Programm kostenfrei ist, sollte man es etwas lockerer nehmen.
      In dem Fall könnte das Problem aber auch zwischen Lehne und Tastatur sitzen. So oft Probleme zu haben ist doch nicht normal. Ich hatte das in nun 2 Monaten oder so noch nie. Ich weiß das hilft jetzt nicht, aber du solltest mal deine eigenen Aktionen am Rechner hinterfragen und wieweit die damit zusammenhängen könnten. Das soll wohlgemerkt kein flame sein, sondern ein völlig ernst gemeinter Rat.


      @OP bei der Fehlermeldung so wie du sie beschreibst wird irgendwie der postgreSQL-Dienst nicht laufen, aus welchem Grund auch immer.
      hatte jetzt 3 monate kein problem. in der letzen woche 3 mal neu machen müssen...