Kein manueller Import von Händen mehr möglich! Titan und Pokerstars betroffen.

    • DeadPool
      DeadPool
      Bronze
      Dabei seit: 27.02.2008 Beiträge: 55
      Servo,

      habe ein, für mich zumindest, sehr schmerzliches Problem. Mein Elephant 0.67 liest meine Hände die ich auf Pokerstars gespielt habe nicht mehr ein.

      Die History wurde auf Englisch gespeichert und bis vor ein paar Wochen ging noch alles tadellos. Dann fingen die ersten Abstürtze vom Elephant an. diverse Postgres mackerein. und letztendlich liest er rund 60.000 Hände nicht mehr ein. Eingelsen werden nur etwa 1300 Hände vom April und März. Die vom April sind recht aktuell nach meinem limit aufstieg. Autoimport während des spiels scheint also zu funktionieren.
      Die Hände vom März sind ein Paar hände (150) die ich auf einem anderen Pc gespielt, gesichert und auf meinen pc gezogen habe.

      Das gleiche problem habe ich jedoch auch bei den Händen die ich auf Titan erspielt habe. In der Log file sind diverse Fehlermeldung sichtbar. werde daraus aber nicht schlau.

      Ich habe vor ein Paar tagen meine Platte Formatiert da ich nicht nur mit elephant probleme hatte. nach der kompletten neuinsatllation des elephants wollte ich die vorher gesicherten hände wieder einlesen. Es klappt jedoch immer noch nicht.

      Habe mal nach beiden Importversuchen die Log kopiert und als txt hochgeladen:

      Pokerstars.Logfile
      Titan.Logfile

      Hoffe ihr könnt mir sagen was für ein problem vorliegt + eventueller lösungen.

      Danke schon mal im Vorraus.
  • 5 Antworten
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Hey,

      aus den Fehlermeldungen kann man ersehen, dass der Elephant oder die Datenbank (tippe ehr auf Datenbank) versucht auch eine Datei zuzugreifen, die es nicht gibt. Error Code 58P01 = UNDEFINED FILE.
      Zudem scheinst du irgendwo eine Datei zu haben, die auf Deutsch gespeichert wurde (Der nicht gecallte Einsatz ($0.50) ging zurück an derOttmar), aber das sollte nicht das Problem sein.

      Wie hast du denn nach dem Neu-Aufsetzen des PC's die Datenbank installiert bzw. hast du hier bei der Installation irgendwelche Fehler erhalten?

      Zudem könntest du prüfen, ob diese gesicherten Files eingelesen werden, wenn du sie einfach in das normale "HandHistories" Verzeichnis der jeweiligen Seite legst, da du sagst, dass der autoimport funktioniert.

      :diamond: Felix
    • DeadPool
      DeadPool
      Bronze
      Dabei seit: 27.02.2008 Beiträge: 55
      Hab jetzt mal die DAteien wieder in den urspurngsordner verschoben. hat sich aber nicht viel getan, zumal der Fehler auch schon vor der Formation der Festplatte vorhanden.

      Ich habe mal einen Reimport gemacht. nun sinds 4000 Hände. sollten aber insgesammt über 100.000 sein.

      Bei der Insatllation des Elephant ist zuerst ein fehler aufgetreten. irgendeine file wurde nicht gefunden. hab sie mir jetzt nicht gemerkt, da beim 2. anlauf dann alles geklappt hat. anschließend musste ich postgre manuell installieren indem ich die .smi datei im elephant ordner ausgeführt hab. Beim 1. mal ist die installation hängen geblieben, beim 2. mal hats geklappt.

      Aber wie gesagt, der eigentliche Fehler war schon vor der Formation vorhanden. aufgetreten ist er wenn ich mich richtig erinnere beim wechsel von 65 auf die version 67. nach der deinsatllation von elephant und postgre und der erneuten installation von 65 ging dann alles wieder. Jedoch nicht lange und das Problem war da und konnte ich bisher nicht lösen.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Wenn bei der Installation schon eine Fehlermeldung wegen einer fehlenden Datei kam würde ich nochmals versuchen die SQL genau nach Anleitung ( How-To: Deinstallation von PostgreSQL ) zu deinstallieren - den PC neuzustarten - und die Datenbank dann nochmals sorgsam zu installieren.

      Möchtest du auf Nummer sicher gehen, erstelle davor ein Backup und deinstalliere auch den Elephant mit.
      (wenn du die HHs noch hast kannst du dir das Backup auch sparen).

      Ansonsten müssen wir mal sehen, ob wir das zusammen im skype o.ä, machen können (wenn du XP hast - von Vista habe ich keinen blassen).

      :diamond: Felix
    • DeadPool
      DeadPool
      Bronze
      Dabei seit: 27.02.2008 Beiträge: 55
      Also ich hab gestern Abend nochmal alles deinstalliert. Postgres nach anleitung richtig deinstalliert und auch den elephant.

      Habe dann nochmal die version 0.65 draufgehauen. bei der installation sind diesmal keine fehler aufgetreten. Die Datenbank wurde auch ordnungsgemäß erstellt worden.

      Wenn ich jetzt die hände einlesen will sieht es im log folgendermaßen aus:

      code:
      OS: Microsoft Windows NT 5.1.2600 Service Pack 2
      .NET Runtime: 2.0.50727.42
      RAM: 0GB
      Processors: 1
      CPU: x86 Family 15 Model 47 Stepping 0: 0/32/2, 2211
      
      Software version: 0.65
      
      (10) Log: 09:30:23.31 -- Logfile set: C:\Dokumente und Einstellungen\Administrator\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 09:30:23.32 -- Logfile cleared: C:\Dokumente und Einstellungen\Administrator\Lokale Einstellungen\Anwendungsdaten\PokerStrategy\Elephant\log.txt
      (10) Log: 09:35:17.93 -- nicht auswertbare Zeile: Hand #2
      (10) Log: 09:35:17.93 -- nicht auswertbare Zeile: Hand #3
      (10) Log: 09:35:17.95 -- nicht auswertbare Zeile: Hand #4
      (10) Log: 09:35:17.95 -- nicht auswertbare Zeile: Hand #5
      (10) Log: 09:35:17.95 -- nicht auswertbare Zeile: Hand #6
      (10) Log: 09:35:17.95 -- nicht auswertbare Zeile: Hand #7
      (10) Log: 09:35:17.95 -- nicht auswertbare Zeile: Hand #8
      (10) Log: 09:35:17.95 -- nicht auswertbare Zeile: Hand #9
      (10) Log: 09:35:17.95 -- nicht auswertbare Zeile: Hand #10
      ...
      


      Ich könnte es eventuell mal auf dem Laptop meiner freundin mal versuchen. dort die hände hin kopieren und mal schaun ob es funktioniert. Werde aber erst heut abend dazu kommen, weiter zu machen.

      melde mich dann nochmal auch zwecks skype
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Das scheint nun besser zu sein!
      Diese Meldungen beziehen sich beim Import auf eine Hand in einer falschen Sprache, d.h. du hast wohl irgendwo ein "schwarzes Schaf" unter deinen Händen.

      Aber melde dich gerne in skype: clue_g

      Viele Grüße,
      :diamond: Felix