Wie kann ich das Video von Camtasia komprimieren?

  • 10 Antworten
    • Nuts343
      Nuts343
      Bronze
      Dabei seit: 27.01.2008 Beiträge: 366
      Das funktioniert mit VirtualDub.
      Hier gibts auch ein Video dazu wie das genau geht: klick

      OP hatte zwar das Video mit Camstuido erstellt sollte sich aber nichts ändern.
    • TopStyle
      TopStyle
      Bronze
      Dabei seit: 23.11.2006 Beiträge: 381
      heyho,

      geht auch ohne andere progs..


      lad dir den xvid codec runter (einfach googlen) dann gehst du unter camtasia auf Tools Options (oder produce video as..)
      --> registrierKarte "VIDEO", klick auf MANUAL, dann Video Compression, wähle den Xvid MPEG-4 Codec aus, klick auf Configure,dann ganz unten "OTHER OPTIONS" und schau das bei Encoder "Print debug info on each frame" + "Display endoding status" die häckchen weg sind. dann passt es. super quali + 40 min vids ca. 150 mb groß.. natürlich kannste es dann noch mit zusatz programmen kompremieren. aber so passt es auch.

      hoffe es hat dir geholfen,


      mfg


      topstyle
    • Dudley
      Dudley
      Bronze
      Dabei seit: 23.10.2006 Beiträge: 748
      Original von Gamma88
      mein Video ist 50 Mins lang und 1,15 GB groß (Avi-Datei).... kann man das nicht irgendwie noch komprimieren?

      danke im voraus
      Du kannst es auch einfach mit camtasia als .wmv speichern sollte ne menge platz sparen. und die Quali leidet nicht so wirklich drunter.
    • Gamma88
      Gamma88
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 663
      Original von Dudley
      Original von Gamma88
      mein Video ist 50 Mins lang und 1,15 GB groß (Avi-Datei).... kann man das nicht irgendwie noch komprimieren?

      danke im voraus
      Du kannst es auch einfach mit camtasia als .wmv speichern sollte ne menge platz sparen. und die Quali leidet nicht so wirklich drunter.
      zurzeit hab ichs als .camrec-Datei - wie kann ich das denn nun als .wmv-Datei abspeichern? "File" -> "Save Frame/Audio As..." kann ich iwie nit anklicken :(
    • Gamma88
      Gamma88
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 663
      Original von TopStyle
      heyho,

      geht auch ohne andere progs..


      lad dir den xvid codec runter (einfach googlen) dann gehst du unter camtasia auf Tools Options (oder produce video as..)
      --> registrierKarte "VIDEO", klick auf MANUAL, dann Video Compression, wähle den Xvid MPEG-4 Codec aus, klick auf Configure,dann ganz unten "OTHER OPTIONS" und schau das bei Encoder "Print debug info on each frame" + "Display endoding status" die häckchen weg sind. dann passt es. super quali + 40 min vids ca. 150 mb groß.. natürlich kannste es dann noch mit zusatz programmen kompremieren. aber so passt es auch.

      hoffe es hat dir geholfen,


      mfg


      topstyle
      Camtasia..Tools....Options. ...soweit komm ich klar - aber registerkarte VIdeo hab ich nicht - stattdessen: Program, PowerPoint, upgrade options, zoom, hotkeys ?(
    • TopStyle
      TopStyle
      Bronze
      Dabei seit: 23.11.2006 Beiträge: 381
      nana nicht unter Camtasia-Options.


      machs mal so: eine Zeile drunter sind doch so buttons, wie speichern,öffnen etc.
      da ist auch ein button "launch other Options". Klick da mal auf Camtasia Recorder, dann öffnet sich doch der recorder..

      dort wiederum steht in der Leiste " Capture Effects Tools Help"

      dort gehst du auf Tools--->Options---> ... dann siehste schon die RegisterKarten :) . sry für die schlechte erkärung smile ;P


      EDIT: gleich die erste RegisterKarte "CAPTURE" kannst du safe as *.avi anklicken :) . nicht vergessen dat is wichtisch!
    • Gamma88
      Gamma88
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 663
      Original von TopStyle
      nana nicht unter Camtasia-Options.


      machs mal so: eine Zeile drunter sind doch so buttons, wie speichern,öffnen etc.
      da ist auch ein button "launch other Options". Klick da mal auf Camtasia Recorder, dann öffnet sich doch der recorder..

      dort wiederum steht in der Leiste " Capture Effects Tools Help"

      dort gehst du auf Tools--->Options---> ... dann siehste schon die RegisterKarten :) . sry für die schlechte erkärung smile ;P


      EDIT: gleich die erste RegisterKarte "CAPTURE" kannst du safe as *.avi anklicken :) . nicht vergessen dat is wichtisch!
      die anleitung hab ich jetzt verstanden, danke^^ .... aber wie kann ich mein bestehendes Video komprimieren? Als Avi-Datei ists trotzdem 1,15 GB groß (50 Minuten Laufzeit)
    • TuffFish27
      TuffFish27
      Global
      Dabei seit: 06.07.2008 Beiträge: 110
      Hallo Gamma88!

      Schau mal hier nach! Damit sollte es gehen!

      Viel Spaß


      http://www.chip.de/downloads/SUPER-2009_17370353.html
    • hazzelde
      hazzelde
      Bronze
      Dabei seit: 27.04.2008 Beiträge: 1.733
      Schau mal in den Thread hier: FTP 22$ LIVE-Session
      So hab mach ich das jetzt und es funktioniert super. 35min gezippt etwa 35MB bei guter Qualität.
    • vivien0407
      vivien0407
      Bronze
      Dabei seit: 26.11.2008 Beiträge: 287
      Original von TopStyle
      heyho,

      geht auch ohne andere progs..


      lad dir den xvid codec runter (einfach googlen) dann gehst du unter camtasia auf Tools Options (oder produce video as..)
      --> registrierKarte "VIDEO", klick auf MANUAL, dann Video Compression, wähle den Xvid MPEG-4 Codec aus, klick auf Configure,dann ganz unten "OTHER OPTIONS" und schau das bei Encoder "Print debug info on each frame" + "Display endoding status" die häckchen weg sind. dann passt es. super quali + 40 min vids ca. 150 mb groß.. natürlich kannste es dann noch mit zusatz programmen kompremieren. aber so passt es auch.

      hoffe es hat dir geholfen,


      mfg


      topstyle

      top anleitung, nur bei mir kommt dann immer kurz nach dem ich die aufnahme gestartet habe: camtasia hat einen fehler festgestellt und muss geschlossen werden (oder ähnlich).

      mich würde es aber auch nicht stören die einstellungen auf automatisch zu lassen, aber während der aufnahme flackert der mauszeiger sooo extrem, dass pokern nicht möglich ist (bei 16+ tische)

      ...jemand ne idee/lösung ???