problem!hilfeeeeee!

    • karl1954
      karl1954
      Bronze
      Dabei seit: 18.06.2008 Beiträge: 877
      hi pokerfreunde.ich hoffe, mir kann einer konret bei meinem problem helfen.
      habe schon das ganze forum abgesucht, aber nix gefunden.
      zu meinem problem.ich hatte diverse probleme mit dem elephant und mit meinem rechner.habe vor ca.3 monaten den elephant schon mal deinstalliert und wieder installiert.hat alles super geglappt bis jetzt.er fing wieder an zu spinnen, da hab ich ihn deinstalliert, hab postgre deinstalliert und alles wieder installiert.
      jetzt nimmt der elephant beim erstellen einer neuen db mein passwort nicht mehr an.steht immer fatal error280000 usw. ihr kennt das bestimmt.

      was mich wundert.ich musste bei der erneuten installation des elephant weder den maschinencode noch mein lizenzshlüssel eingeben.und passwort und kennwort ist auch korrekt.
      weiss einer mehr.brauche ich eine neue lizenz oder so??
      habe schon ein ticket geschrieben, da hiess es aber, ich soll mich im forum umgucken.
      warum erkennt er mein PW nicht mehr???
      wie bekomm ich ihn wieder zum laufen???hilfeeeeeeee
  • 1 Antwort
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Warum das alles nach einer Neuinstallation wieder geht - ohne Code/Lizenz - ist kein Geheimnis. Das liegt an versteckten Ordnern, die genau diese Informationen enthalten und bewusst nicht gelöscht werden.
      - Das passt also soweit.

      Jedoch wundert es mich sehr, dass die Datenbank nicht mehr funktioniert, wenn du keine Änderungen vorgenommen hast.
      Hast du die Datenbank denn auch deinstalliert ? - denn diese müsstest du manuell nachinstallieren (liegt im Elephant Verzeichnis als .msi)

      Zudem gibt es hier noch Anleitungen zu den genannten Problemen:
      [Guide] Datenbank Probleme

      mfg :diamond: felix