Fragen bzgl. Problemen

    • LifeIsARemiX
      LifeIsARemiX
      Bronze
      Dabei seit: 30.10.2006 Beiträge: 398
      Hi,

      ich spiele auf Stars, alles geht einwandfrei das vorweg, keine discs nichts.
      Jetzt hab ich nen Bonus zu clearen auf Party zZ. deswegen wollte ich da mehr spielen.

      Aber wirklich immer wenn ich da spiele habe ich laggs, ganz komisch auch disconnects bei einzelnen tischen irgendwie.
      Habe heut zum ersten mal beide disconnect protection teile da benutzen müssen.
      Die tage vorher auch immer laggy.
      Ich verstehe wirklich nicht wodran das liegt.


      2. Problem

      Irgendwie spinnt bei party meine Maus immer, ich bewege meine maus und auf einmal geht sie in nen slow mode irgendwie ganz komisch, das sind keine laggs oder so sondern sie bewegt sich extrem langsam auf einmal. Das ist wirklich nur wenn ich auf party poker sonst nie.
      Außerdem wenn ich den bet betrag ändern will, klicke ich immer in der mitte neben diesen strich den man zum jeweiligen betrag verschieben kann, entweder halt davor oder dahinter um den bet betrag zu erhöhen oder zu vermindern.
      Auf stars verändert sich dieser betrag um genau 10 cent (nl10).
      Auf party aber total unkontrolliert, wie kann ich das ändern?

      Vielen dank

      mfg
  • 2 Antworten
    • guidosuller
      guidosuller
      Black
      Dabei seit: 26.09.2008 Beiträge: 11.777
      1. Hatte auch mal das Problem vor kurzem gehabt...Partypoker support sagte es sollte an meiner Verbindung liegen doch ich denke es ist ihr Problem ;) Ich konnte nur bis zu 9-10 Tische öffnen dann wars ein Mist :D Jetzt spiele ich ohne Elephant und gehts besser.

      Es liegt definitiv auf PArtyPoker Servers...

      DAs mit dem Mauspfeil passierte mir auch...es nervt!!! LOL

      Schreib mal zu info@partypoker.com und frag mal nach Schritte zur Überprügung deiner Verbindung...ich hab die aber auf Spanisch :D

      Seitdem ich den Elephant nicht benutze kann ich bis 18 Tische öffnen und es läuf einwandfrei ;)
    • Martschl
      Martschl
      Bronze
      Dabei seit: 16.04.2009 Beiträge: 4.038
      Dein zweites Problem konnte ich auch nicht lösen.
      Allerdings sind durch die Buttons 2x und 3x oben drüber schonmal der standard 4BB abgedeckt. Das empfinde ich persönlich als sehr angenehm.

      Zu den lags:
      lags selber und auch disconnects erlbe ich kaum (in den representativen 4 Tagen, die ich spiele -.-). Nur heute bemerkte ich Serverprobleme als ich mich zu einem freeroll melden wollte.
      Das mit der Maus kommt mir aber bekannt vor. Meine springt allerdings manchmal statt langsam zu werden. Bin dadurch 3 mal All-In gegangen ohne, dass ich tatsächlich fail geclickt hab.

      Meine bescheidenen 2 cents..

      edith sagt:
      hey, am elephant liegts bei mir vielleicht auch oO jedenfalls erinnere ich mich nur an situationen wo er auch rumgelaufen ist und es gehakt hat :D ich werd ihn deshalb nicht schlecht reden oder ausmachen, das programm ist der übelste burner, aber vielleicht liegts wirklich an ihm :P