Hände nicht angezeigt

    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      Hallo,

      habe eine neue Datenbank erstellt, weil ich in ihr die SSS Hände speichern möchte. Hab jetzt ein paar gespielt und folgendes Problem ist aufgetreten:

      Wenn man in die Handübersicht geht, sind dort keine Hände vorhanden. Es werden aber trotzdem andere stats angezeigt, wenn man auf überblick bzw auf analyse geht. Der Graph wird auch nicht angezeigt in der Überblickseite.

      Kann mir jemand helfen?
  • 10 Antworten
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Wird denn das HUD mit den entsprechenden Stats angezeigt und aktualisiert ?

      => Sonst könnte es an einem Fehler liegen, dass die Hände eingelesen und nicht analysiert werden (siehe viele andere Threads). Ich habe dazu noch keine Patent-Lösung, da ich das Problem noch nie hatte.

      Anderenfalls bitte nochmals Rückmeldung geben.

      felix
    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      HUD wird angezeigt und aktualisiert. Auch wenn man auf Analyse geht, sieht man eben die ganzen Stats wie PFR, AF etc.

      Nur die Hände werden - wenn man auf "Hände" geht - nicht angezeigt und auch kein Graph auf "Überblick".

      Bei der letzten DB hat aber alles gepasst.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Hast du die entsprechenden Filter richtig gesetzt (Limit/Datum etc.) ?

      mfg felix

      p.s. sei bitte nicht so schnell :D
    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      Es ist wichtig, deshalb bin ich schnell, sorry, wenn es nervt :D

      Es ist komisch, wenn ich auf Filter "Limit und Spieleranzahl" gehe, wird nichts angezeigt, also keine Auswahl möglich.

      Auch wenn ich auf "Hände" gehe, ist es nicht möglich "Hero dieser Hand" zu wählen, da nichts zur Auswahl da ist.

      Wenn ich in der Leiste oben in "Spielersuche" was eingebe kann ich zwar wen auswählen, aber dieser Name scheint dann nicht weiterhin auf, wie es sonst glaube ich üblich war.

      Ich kann gerade auch meine alte Datenbank nicht aktivieren und bei der neuen steht jetzt irgendwie localhost daneben.

      Und die "Startseite" lässt sich auch nicht mehr anzeigen.
    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      So da, habe den Elephant deinstalliert und wieder installiert und das Problem ist großteils behoben.

      Eines ist aber geblieben. Kann jetzt meine alte Datenbank nicht mehr laden, was kann ich da tun?
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Hm, dazu würde ich auf neue DB erstellen gehen und dann das Lupen Symbol anwählen, dann sollten alle Datenbanken die auf dem Server (localhost) liegen angezeigt werden. Hier dann einfach die entsprechende auswählen.

      Und ggf. noch mit PGAdmin gegenprüfen!

      mfg felix
    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      Ist recht seltsam: bei "bekannte Datenbanken" ist die alte DB gelistet. Wenn ich auf "neue Datenbank gehe", steht bei "konfigurierte Datenbanken" nur die neue drinnen!?

      Im Endeffekt nicht so tragisch, da ja die alten HH gespeichert sind und im Notfall erstelle ich eine neue DB und lade die alten HH rein.

      Wäre aber nett, könnte das Problem leichter gelöst werden.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      So ich bin wieder am privat PC und habe das mal eben nachgeschaut:

      Okay, dann geh doch auf Neue Datenbank (Datenbank taucht nicht auf) und klicke dann + Neu, gib dein Passwort in den Dialog ("neue Datenbank erstellen") ein und geh auf die Lupe.
      In dieser Auswahl sollte dann auch die alte Datenbank wieder auftauchen oder ? Dann diese einfach anwählen und übernehmen.

      Dann sollte die Kiste wieder laufen.

      mfg Felix

      p.s. in "bekannte Datenbanken" werden alle Datenbanken, die auf den PSQL server liegen angezeigt - nicht alle davon sind mit dem Elephanten verbunden (ich bekomme z.b. "Filme" angezeigt, was meine lokale DB für File etc ist, die absolut nichts mit dem Elephanten zu tun hat).
    • RoyalTomek
      RoyalTomek
      Bronze
      Dabei seit: 24.05.2008 Beiträge: 253
      Funktioniert jetzt, danke!
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      war mit eine Ehre :D