Ladezeiten

    • Valain
      Valain
      Bronze
      Dabei seit: 30.03.2007 Beiträge: 3.280
      Seit ca. einer Woche, immer mal wieder am Tag hab ich irgendwie extrem lange Ladezeiten hier.

      Sprich dauert an die 10 Sek. und länger ehe ma irgendnen Thread geöffnet wird. Bin ich der einzige? :)

      Comm-Dings oben ist jedenfalls nen Kreuz zusehn.

      Andere Seiten funktionieren mit herkömmlicher Geschwindigkeit, wie ich es gewohnt bin.
  • 6 Antworten
    • DoubleU007
      DoubleU007
      Bronze
      Dabei seit: 24.11.2008 Beiträge: 2.081
      Ich finde die Seite generell recht langsam, um nicht zu sagen saulangsam, im Vergleich zu sagen wir mal anderen größeren communitys (MTB-Seiten, etc.) wo ich aktiv bin, quasi normaler Zustand. Möglicherweise underpowered für die exponentiell? steigende Anzahl Zugriffe. ;) Das gilt jedenfalls für bestimmte längere Zeiträume während eines Tages, nicht 100 % der Zeit.
    • Fenris
      Fenris
      Black
      Dabei seit: 23.01.2005 Beiträge: 4.079
      Generell kann ich dazu sagen, dass die IT die Geschwindigkeit der Seite und des Forums permanent im Blick hat und an der Performance der Seite und des Forums arbeitet.
      Das Ziel ist, dass wir eine konstante und hohe Geschwindigkeit haben.
      Jedoch ist es schon extrem schwer, den status quo zu halten.
      Also dafür zu sorgen, dass die Geschwindigkeit nicht unter unserem schnellen Wachstum leidet.

      Schwankungen in der Geschwindigkeit sind leider nur schwer zu vermeiden. So liegt unser Besucherpik zwischen 17-21 Uhr.
      In der Zeit büßt das Forum öfters etwas an Geschwindigkeit ein.

      Wir können also gegen gewisse Schwankungen wenig unternehmen und bitte um euch um euer Verständnis, wenn es man wieder etwas langsamer gehen sollte.
    • Tom
      Tom
      Bronze
      Dabei seit: 13.10.2006 Beiträge: 128
      Ergänzend zu Fenris Feedback ist noch zu sagen, dass sich hier in den nächsten Monaten sehr viel tun wird. Wir werden unsere Server-Ressourcen massiv aufstocken und auch in der Software selber wird es maßgebliche Änderungen geben die zu deutlich spürbaren Performance-Steigerungen führen werden.

      Bis dahin bitten wir noch um ein wenig Geduld.
      Für Hinweise über Performance-Probleme sind wir aber auch bis dahin immer sehr dankbar.

      Wir werden in jedem Fall dafür sorgen, dass ihr nicht vertrocknet ;)

      Gruß aus der IT,
      Tom
    • Valain
      Valain
      Bronze
      Dabei seit: 30.03.2007 Beiträge: 3.280
      Danke für die Infos. :)
    • Furo
      Furo
      Gold
      Dabei seit: 06.04.2007 Beiträge: 11.046
      muss ich mal bumpen, atm laggts hier wie sau und das Layout erscheint nut verzehrt.
    • stepotronic
      stepotronic
      as himself
      Dabei seit: 14.01.2005 Beiträge: 705
      Also hier ist alles normal. Kannst du bitte sagen in welchen Subforen das vielleicht auftritt, oder ist es überall gleich?
      Was sind deine Einstellungen bezüglich:
      - Anzahl der Threads?
      - Alter der Threads?
      - Community Modul an oder aus?