Nach PP Update keine Stats

    • schokokrossi
      schokokrossi
      Bronze
      Dabei seit: 16.08.2007 Beiträge: 44
      Hallo zusammen,

      nach dem PP Update werden keine Stats angezeigt, auch die Table info wird nicht angezeigt.

      Hände werden im Ele(Ver 6.5) erfasst und korrekt angezeigt.

      Habe heute morgen vor dem Update noch gespielt da hat alles funktioniert, danach keine Veränderungen in der Einstellung oder sonst wo gemacht.

      Hat jemand ne Tipp, will morgen am freien Tag den ganzen Tag spielen, ohne Stats -ev.

      Gutes Blatt
      Norbert
  • 14 Antworten
    • josch2001
      josch2001
      Black
      Dabei seit: 25.03.2006 Beiträge: 17.192
      Same here. Kein HUD. Und Hände werden bei mir aber auch in der Analyse Anzeige nicht angezeigt. Help!!
      Edit: Fällt mir grad so ein, daß ich meinen Screennamen geändert hab, hab das jetzt unter Portale geändert, ist aber noch genau so. Kann es auch damit was zu tun haben??
    • Stoner
      Stoner
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 1.894
      Bei mir funzt alles normal. Habe Version 0.66+ altes PP-Layout
    • InSaNe86
      InSaNe86
      Bronze
      Dabei seit: 24.06.2006 Beiträge: 49
      Original von josch2001
      Same here. Kein HUD. Und Hände werden bei mir aber auch in der Analyse Anzeige nicht angezeigt. Help!!
      #2
    • c0ma
      c0ma
      Bronze
      Dabei seit: 23.05.2007 Beiträge: 706
      hab das selbe problem ... hände werden seit dem 2.5.2009 net mehr aktualisiert und das hud zeigt dementsprechend auch nur die alten stats an.

      wenn ich versuche hände manuell zu importieren steht da immer nur das duplikate erzeugt wurden und keine neuen hände importiert.

      und beim schliessen des elephants gibts immer ne lange debug meldung
    • InSaNe86
      InSaNe86
      Bronze
      Dabei seit: 24.06.2006 Beiträge: 49
      Hat es vielleicht schon jemand wieder hingekriegt?
    • josch2001
      josch2001
      Black
      Dabei seit: 25.03.2006 Beiträge: 17.192
      Original von Stoner
      Bei mir funzt alles normal. Habe Version 0.66+ altes PP-Layout
      Hm ich auch. Nur das eben nix funzt.
      Kann vielleicht mal jemand offizielles was dazu sagen, oder für was ist dieses Forum hier da?
    • InSaNe86
      InSaNe86
      Bronze
      Dabei seit: 24.06.2006 Beiträge: 49
      Wär super wenn sich nach ner knappen Woche mal jemand in das Forum hier verirren könnte, der ein bisschen Ahnung hat vom Elephant.

      Kann doch nicht sein, dass "zufälligerweise" nach dem Partyupdate verschiedene Leute einen Elephant haben, der nicht mehr so funktioniert wie vorher und es niemanden interessiert.

      Wenn man auf ein Ticket schon die Antwort bekommt, man solle hier im Forum posten dann bitte gebt auch wenigstens mal ein Lebenszeichen von offizieller Stelle... kann ich nicht nachvollziehen
    • zephyr1994
      zephyr1994
      Bronze
      Dabei seit: 07.12.2007 Beiträge: 2
      gut das ich dieses topic gesehen hab. hab grad den elephant installiert und funzt nicht...habe alle dinge gecheckt...sollte also eig laufen...wird also auch am update liegen. hoffentlich gibts bald ein update für den ele oder dergleichen.
    • Stoner
      Stoner
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 1.894
      Original von InSaNe86
      Wär super wenn sich nach ner knappen Woche mal jemand in das Forum hier verirren könnte, der ein bisschen Ahnung hat vom Elephant.

      Kann doch nicht sein, dass "zufälligerweise" nach dem Partyupdate verschiedene Leute einen Elephant haben, der nicht mehr so funktioniert wie vorher und es niemanden interessiert.

      Wenn man auf ein Ticket schon die Antwort bekommt, man solle hier im Forum posten dann bitte gebt auch wenigstens mal ein Lebenszeichen von offizieller Stelle... kann ich nicht nachvollziehen

      Ich würde empfehlen einen Thread im Feedbackforum aufzumachen mit Verlinkung hierher.
      Ich würde ja gerne helfen, aber bei mir funktioniert alles.

      Naja wenn ich mich mal aufraffe mein Holdemmanager-Hud einzurichten, seht ihr mich hier nicht mehr.
    • josch2001
      josch2001
      Black
      Dabei seit: 25.03.2006 Beiträge: 17.192
      Original von zephyr1994
      gut das ich dieses topic gesehen hab. hab grad den elephant installiert und funzt nicht...habe alle dinge gecheckt...sollte also eig laufen...wird also auch am update liegen. hoffentlich gibts bald ein update für den ele oder dergleichen.
      Funktioniert der Elephant auf einer anderen Seite? Würd mich bei ner Neuinstallation jetzt nicht unbedingt auf das Update von PP festlegen, gibt schon noch genug andere Fehlerquellen.
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Hat jemand von euch auch die neue version v67?

      Hab bei mehreren nun von der v65 und v66 gelesen. Bei manchen stand nix dabei. Wer benutzt bei euch v67 ud hatte einen totalausfall? (Also vorher gings, nun nicht mehr)
    • zephyr1994
      zephyr1994
      Bronze
      Dabei seit: 07.12.2007 Beiträge: 2
      ich bin bloß bei partypoker...
      hab mir auch die v67 geholt! funktioniert es mit der V65?

      zu den anderen fehlerquellen: also die 5-6 die angegeben sind hab ich ja kontrolliert und das schwarze feld kommt auch aber dann keine stats...
      MfG
    • Stoner
      Stoner
      Bronze
      Dabei seit: 26.07.2007 Beiträge: 1.894
      Original von zephyr1994
      ich bin bloß bei partypoker...
      hab mir auch die v67 geholt! funktioniert es mit der V65?

      zu den anderen fehlerquellen: also die 5-6 die angegeben sind hab ich ja kontrolliert und das schwarze feld kommt auch aber dann keine stats...
      MfG
      Ich hab die v66 und alles funzt, ohne dass ich was ändern musste.
      Einzig wenn ich einen Tisch mit diesem Tableloading-Bug erwische->dann kommt kein Hud.

      Aber vielleicht sollten diejenigen wo es nicht funzt mehr Infos geben.
      ala
      -ging es vor dem Update ?
      - XP oder Vista ( Start als Admin ?)
      -startest du den Ele als Admin?
      -Party altes oder neues Layout? -> dies in den Hudeinstellungen angegeben?
      -werden überhaupt Hände eingelesen?
      -Pfad richtig angegeben?
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      [HOTFIX] - FTP/PP: Edu/Deep/Speed/HU-Tische

      Hotfix ist online. Bitte herunterladen und installieren!

      Am besten Feedback direkt in den Hotfix Thread ob alles klappt.