PokerTracker: Fehlermeldung bei eingeschränktem Benutzerkonto

    • onkelmeik
      onkelmeik
      Bronze
      Dabei seit: 10.02.2006 Beiträge: 651
      Hallo, benutze pokertracker mit Postgres-Datenbanken bislang ohne Probleme im Admin-Benutzerkonto meines PCs. Habe jetzt nach diversen Threads hier im Forum ein eingeschränktes Benutzerkonto zum Online-Pokern auf meinem Rechner eingerichtet. Doch wenn ich PokerTracker unter diesem benutzerkonto starten qwill, bekomme ich eine Fehlermeldung: "Fehler bei der ODBC-Microsoft Access Treiberanmeldung. Unzulässiges Kennwort." Woran liegt das? Könnte mir bitte jemand helfen! Vielen Dank im voraus!
  • 4 Antworten
    • DonRaziel
      DonRaziel
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 480
      Schau mal ob die Partition, auf der PT installiert ist, das Format FAT32 oder NTFS hat. Wenn es NTFS ist, könnte es evtl. daran liegen.
    • onkelmeik
      onkelmeik
      Bronze
      Dabei seit: 10.02.2006 Beiträge: 651
      @DonRaziel: Zunächst danke für Deine Antwort. PT läuft meines Wissens nur unter NTFS (so auch bei mir). Was mich wundert ist, das hier allenthalben empfohlen wird, nur mit eingeschränkten Benutzerrechten online zu gehen. D.h. bei vielen in der Community müsste das ja mit allen Poker-Zusatzprogrammen auch funktionieren.
    • DonRaziel
      DonRaziel
      Bronze
      Dabei seit: 20.04.2006 Beiträge: 480
      Falsch. PT läuft auch auf FAT32. Das was nur auf NTFS läuft ist PostgreSQL. Bei mir persönlich isses so, dass ich eine FAT32 Partition für Windoof und Programme habe (da FAT32 schneller ist als NTFS) und eine NTFS-Partion für Backupdateien, Musik, Installationsdateien etc. PostgreSQL habe ich auf die NTFS-Partition gepackt, während PT bei mir auf der FAT32-Partition liegt. Ich bin immer mit Eingeschränktem Benutzerkonto online und bei mir gab es bezüglich der beiden Programme noch keine Probleme. Ob das ganze allerdings funktioniert, wenn du es so einrichten würdest wie ich es habe, kann ich dir allerdings nicht garantieren...
    • superneuz
      superneuz
      Bronze
      Dabei seit: 10.08.2006 Beiträge: 297
      ich hatte das problem vorhin auch, guck mal im PT Verzeichnis ob du eine Datei "Kopie von ptregv2.mdb" hast. Benenn die mal in ptregv2.mdb um (vorher das Original sichern), bei mir lief es dann sowohl als admin als auch als normaler user. wenn PT dann läuft musst du allerdings noch schreibrechte auf bestimmte registrybereiche vergeben, damit alles rund läuft. edit: hm läuft dann immer noch nicht, ich lass das ganze jetzt einfach immer als admin laufen