Ele analysiert nur 2,4h/s...

    • danielh73
      danielh73
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 356
      ich habe jetzt 2:11 Stunden für den Import von 16,5k Hände gebraucht...
      Alle anderen programme hatte ich vorher geschlossen, shared Buffers sind schon hochgesetzt auf 15% meines Rams, defrag meine Platte täglich und nach jedem Import und räume auch die datenbank fast Täglich auf.... (Mit PG ADmin III)


      Ideen??
      Tx
  • 8 Antworten
    • danielh73
      danielh73
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 356
      Ach so, DB jetzt ca 700k...
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Dann drängt sich die Frage auf was du für nen System hast und was sind 15%?

      Wenn du anderen Dinge schon durchgeführt hast ist diese Zahl etwas verwunderlich.

      mfg felix
    • danielh73
      danielh73
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 356
      Ich habe 1 Giga Ram, also habe ich die Shared Buffers auf 150 Mb gesetzt.....


      Was meinst Du mit System?? Windows Xp 2,2gh, 1 Giga Ram
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Festplatte vor allem ...

      Ich habe meiner SQL gleich 512MB gegeben, beim Pokern brauch ich sonst kaum RAM.

      mfg felix
    • danielh73
      danielh73
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 356
      weiss leider nicht was das für ne Featplate ist. was mussr du denn wissen ???
      RpM?? Kannst Du mir sagen, wo ich das nachschauen kann???
      Find leider bei Google und auch im Xp support nix...

      Ich hab noch ein anderes Problem, was ich glaube auch mit dem Ele zu tun hat...

      Wenn ich zum Bsp 4 Tische auf Party aufhabe und dann erst den Ele starte, dann freezt alles beim Initialisieren der Db und mein Netzwerk wird gekappt. das passiert so an "guten " tagen 20 Mal.

      Hab dazu schon ne Thread im Technik Forum

      Netzwerk andauernd weg...

      hat das vielleicht was miteinander zu tun, dass die Performance des Rechners so schlecht ist???

      Danke
    • danielh73
      danielh73
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 356
      Noch eine Frage.

      Bei mir läuft nur Party, Spade eye und Ele, meinst Du ich kann die Shared buffers noch höher setzen???

      Ich habe auch rausgefunden, das ich nur 768mB Ram, nicht wie beschrieben 1 giga...
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Naja wenn du 15% von 768MB Ram der Datenbank gibst dürfte das das Hauptproblem sein, denn der RAM wird allein von WIN XP schon recht voll sein und dann geht alles auf die Auslagerungsdatei auf die Festplatte !

      Dann ließt die Festplatte die ganze Zeit Daten in den Speicher und vom Speicher auf die Platte (swapping), gleichzeitig wird die Datenbank gelesen (auch auf der Festplatte).

      D.h. die Festplatte ist im Dauerbetrieb und eine Festplatte ist nun eben um ein vielfaches langsamer als RAM oder Cache.

      Ich würde dir dringend empfehlen den einen RAM Riegel gegen 2 1GB Riegel zu tauschen (kosten kaum noch etwas).

      mfg felix

      p.s. Die Daten der Festplatte stehen auf der Festplatte selbst - PC auf und lesen!
    • danielh73
      danielh73
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 356
      Danke erstmal.

      Aber vorher lief es ja auch ganz normal, also relativ zügig. Ich hatte sonst glaub ich immer so 20-30 h/s, was ja auch noch wenig ist. Von manchen hier im Forum hab ich gelesen 100+ h/s (analyse)

      Ich bin jetzt seit 2 Std 16k am importieren u läuft immer noch...

      Aber die Rams werde ich jetzt auf jeden mal austauschen, vielleicht ist es dann behoben...

      Versteh nur nicht, warum das vorher lief... ?(

      Gruß