PostgreSQL - Installationsfehler

    • ICFiedler
      ICFiedler
      Bronze
      Dabei seit: 31.07.2006 Beiträge: 399
      Wahrscheinlich bin ich einfach zu blöd, allerdings schaffe ich es nicht, mir PostgreSQL zu installieren. Bei der Eingabemaske "Service Configuration", in dem man Acc. Name, Acc Domain sowie Passwort eingeben muss ershceint nach Eingabe folgende Fehlermeldung: "internal account lookup failure: Zuordnungen von Kontennamen und Sicherheitskennungen wurden nicht durchgeführt". Danach komme ich wieder zurück zu der EIngabemaske "Service Configuration". Kann mir wer helfen? Viele Grüße ICFiedler
  • 5 Antworten
    • Maaroon
      Maaroon
      Bronze
      Dabei seit: 11.02.2006 Beiträge: 106
      genau wie bei mir geht einfach nicht obwohl ich mich genau an die Anweisung im HB halte hoffe es hat jemand eine Lösung. hier die genaue Meldung nach eingabe meines Passworts; Invalid username specified: Anmeldung fehlgeschlagen; unbekannter Benutzernahme oder falsches Kennwort ???????? verändere ich was an den Eingaben kommt genau die meldung "internal account lookup failure: Zuordnungen von Kontennamen und Sicherheitskennungen wurden nicht durchgeführt"
    • ICFiedler
      ICFiedler
      Bronze
      Dabei seit: 31.07.2006 Beiträge: 399
      Tjaaaa.... da gehören wir bei de wohl zur Fraktion der "nicht in die FAQs Gucker"... Da steht folgendes: Problem: Fehlermeldung �user postgres already exist� nach missglückter PostgreSQL Installation. Lösung: PostgreSQL komplett deinstallieren. Den User Account �postgres� per Hand wie folgt löschen: 1. Klick auf �Start -> Ausführen�. 2. Gebt hier �command� ein und bestätigt mit �OK�. 3. Gebt in dem jetzt geöffneten DOS-Fenster folgendes ein und bestätigt mit der Eingabetaste: �net user postgres /delete� 4. Schlie�?t das DOS-Fenster durch Eingabe von �exit�. Jetzt könnt ihr PostgreSQL nach Anleitung installieren.
    • Maaroon
      Maaroon
      Bronze
      Dabei seit: 11.02.2006 Beiträge: 106
      nicht ganz das habe ich schon gesehen und auch gemacht und nach ein paar Versuchen hat es dos auch bestätigt!!?? also wieder rein in das postgreSQL install programm und im Fenster Initialise database cluster folgende Meldung: The Secondary Logon service ist not running. This service is required for the installer to initalize the database please start this service and try again. ??????????????????????????????????????????????????????????????????? Wow echt locker das teil zu instalieren nun weiss ich gar nicht mehr weiter was ist den ein Secondary Logon service?????? die Stunden hätte ich auch lieber gepokert als zu versuchen das zu installieren
    • Maaroon
      Maaroon
      Bronze
      Dabei seit: 11.02.2006 Beiträge: 106
      wow nach suchen in den Foren habe ich die Lösung gefunden und alles instalieren können wow
    • marion
      marion
      Bronze
      Dabei seit: 27.01.2006 Beiträge: 120
      Was hast du denn jetzt alles gemacht? Habe auch diese Fehlermeldung: "Invalid username specified: Anmeldung fehlgeschlagen; unbekannter Benutzernahme oder falsches Kennwort ????????" Der Versuch zu löschen gemäß FAQ hat nicht geklappt. Grüße marion