Euer Feedback zum neuen Videoplayer

    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.435
      Hallo liebe Pokerstrategen,

      wir haben einen neuen Videoplayer entwickelt, der ab dem 26.05.09 jedem zur Verfügung steht.
      Eine entsprechende News dazu findet ihr hier

      Die neuen Features sind:

      - Springen im Video auch ohne vorheriges Puffern an jede beliebige Stelle möglich

      - Automatische Verlinkung von Zeitangaben in Comments. Eine Angabe wie 6:43 oder 13:37 in einem Comment wird automatisch verlinkt. Klick auf den Link führt dazu, dass der Player an die entsprechende Stelle springt

      - neues optisches Design

      Ihr könnt den Player ausprobieren, indem ihr in der Videosektion ein beliebiges Video anwählt und unter dem Player den Link "Probiere unseren neuen Videoplayer aus" anklickt.
      Sollte es Probleme geben, könnt ihr jederzeit wieder zum alten Player zurückwechseln.

      Damit wir Euer Feedback bestmöglich auswerten können, wären wir dankbar, wenn ihr folgende Fragen beantworten könntet:

      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?

      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?

      5) Sonstiges Feedback. Euer genereller Eindruck. Sollten Probleme auftreten, bitte das Video verlinken, in dem die Probleme auftraten.

      Da die Frage mit Sicherheit kommen wird, kann ich hier bereits anmerken, dass es keine Pufferanzeige gibt, weil die Pufferzeiten relativ klein sind. Diese Maßnahme verringert die initiale Ladezeit.

      Danke im Voraus für eure Mithilfe!
  • 52 Antworten
    • Testozter0n
      Testozter0n
      Bronze
      Dabei seit: 29.01.2009 Beiträge: 2.762
      Da sich ja niemand erbahmt hier mal sein Feedback abzugeben, werde ich das tun.

      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?

      -Sofort, erst kam eure Werbung und dann ging es sofort los.

      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?

      - Das mit dem Springen wollte nicht immer so ganz hinhauen, wenn es geklappt hat, ging es aber relativ schnell.

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?

      - 16.000 DSL (Telekom Leitungen - örtlicher Anbieter)

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?

      - habe keine Unterschiede feststellen können.

      5) Sonstiges Feedback. Euer genereller Eindruck

      - So und nun kommt das aller wichtigste, der neue Player gefällt mir relativ gut ABER ich nutze nun erstmal den alten weiter, weil der neue einen erheblichen Bug hat, der mich beim Video schauen sehr tiltet :P

      -> Ich schaue gemütlich das Video und aufeinmal friert das Bild ein, der Ton geht weiter, aber das Bild ist eingefroren und bleibt wie es ist, ist mir bei mehreren Videos passiert, bei neueren NL400 Videos und auch bei alten Unam Videos. Ist mir ein paar mal passiert, so jetzt lege ich wieder meine nächtliche Videosession ein, aber mit dem alten Player, weil werde jetzt auch mal gucken ob das wirklich an dem neuen Player liegt, bin mir aber eigentlich zu 100% sicher, weil ich das vorger NIE hatte.

      Gruß
      Benni
    • Michael_M112
      Michael_M112
      Bronze
      Dabei seit: 30.08.2007 Beiträge: 1.646
      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?
      0,34 Sekunden

      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?
      0,27 Sekunden

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?
      16mbit, Unitymedia

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?
      nein

      5) Sonstiges Feedback. Euer genereller Eindruck
      Macht einen guten Eindruck. Da ich bisher nie Probleme hatte, ändert sich für mich nicht viel, bis auf die Möglichkeit direkt in den Videos zu springen
    • bibamann
      bibamann
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 35
      Original von Testozter0n
      Da sich ja niemand erbahmt hier mal sein Feedback abzugeben, werde ich das tun.

      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?

      -Sofort, erst kam eure Werbung und dann ging es sofort los.

      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?

      - Das mit dem Springen wollte nicht immer so ganz hinhauen, wenn es geklappt hat, ging es aber relativ schnell.

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?

      - 16.000 DSL (Telekom Leitungen - örtlicher Anbieter)

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?

      - habe keine Unterschiede feststellen können.

      5) Sonstiges Feedback. Euer genereller Eindruck

      - So und nun kommt das aller wichtigste, der neue Player gefällt mir relativ gut ABER ich nutze nun erstmal den alten weiter, weil der neue einen erheblichen Bug hat, der mich beim Video schauen sehr tiltet :P

      -> Ich schaue gemütlich das Video und aufeinmal friert das Bild ein, der Ton geht weiter, aber das Bild ist eingefroren und bleibt wie es ist, ist mir bei mehreren Videos passiert, bei neueren NL400 Videos und auch bei alten Unam Videos. Ist mir ein paar mal passiert, so jetzt lege ich wieder meine nächtliche Videosession ein, aber mit dem alten Player, weil werde jetzt auch mal gucken ob das wirklich an dem neuen Player liegt, bin mir aber eigentlich zu 100% sicher, weil ich das vorger NIE hatte.

      Gruß
      Benni
      Wann ist dir das Bild eingefroren? Nach längerer Zeit (also 20, 30 Minuten schauen) oder schon relativ schnell?
    • Testozter0n
      Testozter0n
      Bronze
      Dabei seit: 29.01.2009 Beiträge: 2.762
      Original von bibamann
      Original von Testozter0n
      Da sich ja niemand erbahmt hier mal sein Feedback abzugeben, werde ich das tun.

      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?

      -Sofort, erst kam eure Werbung und dann ging es sofort los.

      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?

      - Das mit dem Springen wollte nicht immer so ganz hinhauen, wenn es geklappt hat, ging es aber relativ schnell.

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?

      - 16.000 DSL (Telekom Leitungen - örtlicher Anbieter)

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?

      - habe keine Unterschiede feststellen können.

      5) Sonstiges Feedback. Euer genereller Eindruck

      - So und nun kommt das aller wichtigste, der neue Player gefällt mir relativ gut ABER ich nutze nun erstmal den alten weiter, weil der neue einen erheblichen Bug hat, der mich beim Video schauen sehr tiltet :P

      -> Ich schaue gemütlich das Video und aufeinmal friert das Bild ein, der Ton geht weiter, aber das Bild ist eingefroren und bleibt wie es ist, ist mir bei mehreren Videos passiert, bei neueren NL400 Videos und auch bei alten Unam Videos. Ist mir ein paar mal passiert, so jetzt lege ich wieder meine nächtliche Videosession ein, aber mit dem alten Player, weil werde jetzt auch mal gucken ob das wirklich an dem neuen Player liegt, bin mir aber eigentlich zu 100% sicher, weil ich das vorger NIE hatte.

      Gruß
      Benni
      Wann ist dir das Bild eingefroren? Nach längerer Zeit (also 20, 30 Minuten schauen) oder schon relativ schnell?
      Ich glaub bei dem NL400 Video war es so ca. nach 20min also nach gut der Hälfte und bei dem Unam Video war es ziemlich am Anfang.

      Gruß
    • bibamann
      bibamann
      Bronze
      Dabei seit: 12.02.2006 Beiträge: 35
      Alles klar. Wir schauen nach D:
    • Blacklord1
      Blacklord1
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 874
      Das einzige was ich sehe ist der Pokerstrategy Schrfitzug. Danch bleibt alles schwarz.
      Daher leider keine näheren Angaben.
      Teste später aber noch vom 2ten Rechner
    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.435
      Liebe PokerStrategen, mehr Feedback bitte.

      Wir haben zwar mit allen Coaches und Handbewertern im Vorfeld getestet, aber so eine große Gruppe wie die Community hier kann man nicht vorab simulieren. Nur mit euren Feedback (positiv oder negativ) können wir alles richtig skalieren. Wir wollen vermeiden, dass Missstände auftreten, die wir mangels Kommunikation nicht kennen.

      Also bitte sagt an, was bei euch Sache ist!;)

      Grüße

      Tobias
    • smokinnurse
      smokinnurse
      Bronze
      Dabei seit: 26.03.2007 Beiträge: 14.745
      1) keine wartezeit

      2) 1-2 sec

      3) arcor - tarif/geschw. weiss ich jetzt nicht, aber sicher nicht highspeed

      4) nicht probiert

      5)
      gut:
      - spulbarkeit optimiert
      - besonders die möglichkeit im extra fenster abzuspielen! ... das macht das ansehen mit zweitem monitor endlich sinnvoll ... flashfenster springt nicht mehr bei jedem click in die minimalansicht zurück
      also das ist für mich eindeutig der zentrale vorteil

      nicht so gut:
      - etwas grobe grafik bei den bedienelementen

      wo?
      - einsprung mit zeitangabe xx:xx
      erst dachte ich, da wäre ein eingabefenster, dann wars doch nur hintergrund ;-)
      tja, also ich sehe nicht, wo man die zeit eingeben könnte


      _
    • KillerPole
      KillerPole
      Gold
      Dabei seit: 28.03.2008 Beiträge: 2.047
      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?

      2 Sekunden

      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?

      max. 2-3 Sekunden

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?

      DSL-2000 @ gmx

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?

      nein

      5) Sonstiges Feedback. Euer genereller Eindruck

      Habe ein Problem beim letzten FL-Video von Cube:
      Das Vid fängt ganz normal an, wenn ich aber an eine Stelle springe, spule ich nur den Ton vor, das Bild bleibt aber hägen.
      Jemand das selbe Problem?

      Ansonsten: Gute Arbeit ps.de !!! Der neue Player is ne Revolution :s_cool:
    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.435
      Original von smokinnurse
      wo?
      - einsprung mit zeitangabe xx:xx
      erst dachte ich, da wäre ein eingabefenster, dann wars doch nur hintergrund ;-)
      tja, also ich sehe nicht, wo man die zeit eingeben könnte
      Danke für dein Feedback.

      Die verlinkte Zeitangabe bezieht sich auf die Comments. Wenn du einen Comment schreibst und dort eine Angabe wie 23:51 machst, wird diese verlinkt.
    • birdlives
      birdlives
      Bronze
      Dabei seit: 27.02.2007 Beiträge: 6.908
      Zu 1.) und 2.): Die Wartezeiten waren bei allen bisher getesteten Videos (sowohl Event- als auch Pokervids) vernachlässigbar gering (gefühlt weit weniger als 1 Sekunde)

      3.): DSL6000, Provider weiß ich leider nicht.

      4.): Nein

      5.): Der neue Player ist eine Riesenverbesserung imo. Das Spulen ist äußerst praktisch und auch die Verlinkung von Zeitangaben aus den Comments ist eine große Erleichterung.

      Was bei mir nicht funktioniert (war auch evtl nicht so gedacht): Wenn ich das Vollbild verlassen möchte kann ich nicht wieder auf das Icon unten rechts klicken, so wie beim alten Player, sondern muss ESC drücken. Das ist unpraktisch,wenn man sich zB etwas weiter weg vom Computer befindet und nur die Maus mitnimmt (Ja, das mache ich öfters). Man muss dann aufstehen und ESC drücken, um das Fenster zu schließen. Bequem sitzenbleiben und das nächste Video starten wäre super :D


      Außerdem wäre es schön, wenn der Mauszeiger nach einigen Sekunden Immobilität verschwinden würde, so wie man es von vielen Streams kennt.

      Ansonsten Thumbs up!
    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.435
      Original von birdlives
      Was bei mir nicht funktioniert (war auch evtl nicht so gedacht): Wenn ich das Vollbild verlassen möchte kann ich nicht wieder auf das Icon unten rechts klicken, so wie beim alten Player, sondern muss ESC drücken.
      Doch, das geht ganz einfach. Wenn du im Vollbild bist hast du unten rechts in der Ecke 4 Buttons. Der 2. von links bringt dich vom Vollbild wieder zurück zur normalen Ansicht mit den Comments.
    • birdlives
      birdlives
      Bronze
      Dabei seit: 27.02.2007 Beiträge: 6.908
      Danke, das hatte ich gar nicht als klickbaren Button erkannt.
    • fraleb
      fraleb
      Bronze
      Dabei seit: 11.02.2006 Beiträge: 2.761
      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?

      Sofort, erst kam eure Werbung und dann ging es sofort los.

      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?

      Sehr schnell allerdings hat das Bild jedesmal gefreezt, nur der Ton ging weiter.

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?

      2.000 DSL - Arcor

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?

      Habe nur 2 Pokervideos gekuckt

      5) Sonstiges Feedback. Euer genereller Eindruck

      Ich finde den Player sehr gut gelungen und die schnelligkeit ist eine erhebliche Verbesserung dem alten gegenüber.

      Allerdings habe ich den gleichen Bug wie schon einige hier und in den Comments berichten. Beim Spulen, egal in welche Richtung, bleibt das Bild stehen, nur der Ton läuft weiter.

      Ist vieleicht der Browser bzw. eine bestimmte Einstellung oder Addon dafür verantwortlich ? (nutze Firefox)
      Bei einigen scheint das Spulen ja zu klappen.
    • OnkelHotte
      OnkelHotte
      Black
      Dabei seit: 16.01.2005 Beiträge: 18.435
      Bei welchem Video traten die Probleme auf?
    • fraleb
      fraleb
      Bronze
      Dabei seit: 11.02.2006 Beiträge: 2.761
      Beim 0.5/0.1$ FL Video von Cuube vom 27.05

      /Edit
      hab grad festgestellt das man es beim alten player auch nicht spulen kann. auch da geht nur der ton. dann scheint es wohl am video zu liegen.
      ich werde nun nochmal 2-3 videos testen und mich dann wieder melden.

      /Edit die 2.
      scheint wohl tatsächlich am video zu liegen. hab grad mal kurz in 2 weitere videos reingekuckt und hin u. her gespult, klappt einwandfrei und außerordentlich schnell. sowohl das spulen wie auch das starten des players.

      nachdem ich häufig gewisse dinge kritisiere muss ich euch auch nun mal ein großes lob aussprechen, klasse player :)
    • PilsDieb
      PilsDieb
      Bronze
      Dabei seit: 11.03.2007 Beiträge: 125
      kleine Anmerkung zum Spulen:

      wenn man im Video herumspringt, wird das Video ab dieser Stelle abgespielt. Für die Tonspur stellt das auch kein Problem dar, sie kann an beliebiger Stelle einsetzen. Fuer die Bilder wird jedoch erst ein vollständiges Bild benötigt, ein sogenannter I-Frame. Solange kein solches Bild kommt, wird das Video nicht abgespielt. Je nach dichte dieser I-Frames kann es auch relativ lange dauern bis das Bild wieder anfaengt zu laufen. Dieses Verhalten ist insgesamt kein Bug des Videoplayers, sondern prinzipiell korrekt. Vermieden werden kann es eben nur durch eine höhere Dichte an I-Frames, worauf bei uns in Zukunft bei der Produktion der Videos geachtet werden muss und wird.

      Ich hoffe, ich konnte ein wenig zur Aufklaerung beitragen.

      Viele Grüße
      PilsDieb
    • fraleb
      fraleb
      Bronze
      Dabei seit: 11.02.2006 Beiträge: 2.761
      Da wo es länger dauert ist also die Dichte des I-Frames nicht gegeben, wenn ich das richtig verstanden habe.
      Wieso geht dann das eine Video und das andere nicht.Von was hängt diese "Dichte" ab ?
    • EricCurtman
      EricCurtman
      Bronze
      Dabei seit: 12.11.2008 Beiträge: 975
      Original von OnkelHotte


      1) Wie lange waren Wartezeiten in Sekunden, bis das Video nach dem Preloader losging?
      0 sek


      2) Wie waren die Ladezeiten, wenn ihr im Video gesprungen seid?

      keine der ton ging weiter aber das bild blieb stecken

      cuube
      http://de.pokerstrategy.com/video/4782

      3) Welche Internetverbindung bei welchem Provider habt ihr? Solltet ihr nicht von Deutschland aus testen, welches Land?

      Alice

      4) Gibt es Unterschiede zwischen Pokervideos und Eventvideos?

      nö bei mir nicht

      5) Sonstiges Feedback. Euer genereller Eindruck. Sollten Probleme auftreten, bitte das Video verlinken, in dem die Probleme auftraten.

      finde den anfang ziemlich cool
      hab aber nicht verstanden was der button ganz links und der daneben für einen Unterschied haben