HUDs werden nicht richtig angezeigt

    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      Hallo Leute,

      meine HUD's erscheinen zwar sind aber statisch mit dem Hintergrund verbunden und so klein dass man sie nicht lesen kann. Spiele auf Partypoker mit WindowsXP

      Dank schonmal vorab...

      Viele Grüße
      Frank
  • 16 Antworten
    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      hat denn bisher keiner solch einen Fehler gehabt? Oder braucht ihr mehr Infos darüber?

      Frank
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Dazu wäre ein Screenshot nicht schlecht, um das nachvollziehen zu können.

      - Prüfe bitte die Schriftgröße des HUD's (hudeinstellungen).
      - Das Drehen der Stats kann man nur über das Table - Menü (Toolboxicon auf dem Tisch)

      mfg felix
    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      um einen Sceenshot bemühe ich mich noch falls meine Frage nicht schon die Antwort gibt.

      Könnte es daran liegen das ich als Mini-Bankroller auf den neuen Beta-Tische NL Hold'em - 0,01 $/0,02 $ spiele? Das diese Tische noch nicht richtig unterstützt werden?

      Werde es mal kurz mit dem nächsten Limit ausprobieren...

      Viele Grüße
      Frank
    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      Nee, hat nicht geklappt. Wie auf den Bildern zu sehen werde zwar alle Stats angezeigt, aber irgendwie auch nicht mehr aktualisiert, viel zu klein, nicht am Tisch, sondern an die Lobby gebunden (Lobby maximiert --> Stats da; Lobby minimiert --> Stats weg) aber wiederrum nicht am Fenster fest sondern ander Stelle wo der neue Tisch aufgepoppt ist. Es ist mir ein Rätzel...



      http://www.bilder-hochladen.net/files/4eil-3-jpg.html
      Lobby maximiert (bzw. nicht minimiert)
      Das irgendwann nicht mehr aktualisiert wird sehe ich daran das nur neun Spieler angezeigt aber 10 am Tisch sitzen und dies länger als die Mindest-Handanzahl...



      http://www.bilder-hochladen.net/files/4eil-4-jpg.html
      Lobby minimiert

      Vielleicht habt ihr ja eine Lösung...


      Viele Grüße
      Frank
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Gibt es die zufällig auch in groß ;)
    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      Huch. Hatte es garnicht ausprobiert. Da die Lupe in der Ecke zu sehen war dachte ich eigentlich das es klappt.

      Hab den Link unter die Bilder gesetzt, dann kann man sich die auch in groß anschauen...

      Ich habe aber noch eine andere Frage. Seitdem ich den Elephant drauf habe blokiert meine Firewall öfters mit dem Hinweis "Syn-Flood" (Quelle 192.168.178.1). Hat die IP etwas mit dem Elephant oder der PP-Software zu tun? Da das meine Arbeitsrechner ist, kann ich auch dooferweise nicht wirklich viel an der Firewall einstellen...

      Viele Grüße
      Frank
    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      Hab was neues rausgefunden.

      Wenn man einen Tisch über die Warteliste betritt und die Lobby minimiert ist, dann klappt es komischerweise.
      Naja, besser als nix...

      Viele Grüße
      Frank
    • Meph1977
      Meph1977
      Bronze
      Dabei seit: 02.11.2007 Beiträge: 1.836
      das problem ist das der elephant die schriftgröße der fenstergröße anpasst. Wenn ich schriftgröße 10 einstelle hat er auch schriftgröße 10 anzuzeigen und nicht die schriftgröße im verhältniss zur standardfenstergröße zu skalieren.
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Das mit der Schriftgröße stimmt zwar, aber hier geht es ehr um die Stats und die Probleme mit der Anzeige.

      Das liegt aber daran, dass die "Beta" Tables momentan nicht unterstützt werden und daher auf diesen die Stats nicht angezeigt werden können!

      Ich werde sehen was ich tun kann.

      mfg felix
    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      Also wie gesagt, wenn ich die Beta Speed Tische per Warteliste betrete funktioniert es einwandfrei. Bei den "nur"-Beta tische funktioniert es komischerweise nicht.

      Die Schriftgröße (Anfängereinstellung) verändert sich bei mir aber auch mit der Größe der Tische...

      Trotz der kleinen Problemchen ein echt tolles Programm.

      Viele Grüße
      Frank
    • Brunson83
      Brunson83
      Bronze
      Dabei seit: 04.04.2006 Beiträge: 23
      Hi leute ich hab das problem das meine stats nicht richtig angezeigt werden. bin neu auf everest und habe alles richtig bei elephant eingegeben (glaube ich zumindest) aber auf meinem platz werden immer die stats von dem player links neben mir angezeigt. wenn ich dann auf die table menu gehe und "eigene position festlegen drücke" dann sind die stats an dem table ok aber verschieben sich wieder an einem anderen table....sehr komisch kann jemand helfen????
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Dann musst einfach im Table-Menü die Funktion "Änderungen für alle Tische übernehmen" deaktivieren.

      felix
    • onux
      onux
      Bronze
      Dabei seit: 18.05.2009 Beiträge: 32
      Tachchen,

      gibbet was neues? Wurde das Prob gefixed?

      Hab auch gelesen (fragt net wo im Forum...)das die Stat's nicht richtig sein sollen, stimmt das? Oder stimmen nur manche, wenn ja welche?

      Viele Grüße
      Frank
    • galam
      galam
      Bronze
      Dabei seit: 06.03.2005 Beiträge: 11.136
      Wir werden in Zukunft im Blog dazu Stellung beziehen, die meistens wichtigsten Stats sollten aber passen!

      Gruß Sebastian
    • ZwoSiebenoff
      ZwoSiebenoff
      Bronze
      Dabei seit: 12.01.2007 Beiträge: 1.070
      Da ich es hier gerade sehe:
      Dieses Geister-HUD, das ohne Zusammenhang, also auch ohne einen geöffneten Tisch, immer über das Partyfernster hängt, ist auch bei mir vorhanden. Gibt es eine Möglichkeit, das wegzumachen?
    • 6Wishmaster6
      6Wishmaster6
      Black
      Dabei seit: 16.01.2005 Beiträge: 3.807
      Ist das problem eigentlich auch immernoch in der v68 vorhanden?

      http://elephant.pokerstrategy.com/Pre-release_for_new_FTP_Update