table timed aus (tilt inside ;) )

    • honkytonky
      honkytonky
      Gold
      Dabei seit: 14.11.2008 Beiträge: 496
      maaaan regt so auf, grad paar tische nl100 gespielt, wollte TT auf setvalue calln, klick noch auf die call-taste, aber nichts passiert während die anderen Tische normal weiterlaufen. Wäre dann nen 5-way pot zusammen gekommen und ich hätte entspannt mein set gefloppt. Natürlich hauen sich auch noch AA und QQ die chips um die Ohren, sodass ich statt knapp 160$ gewinn, ca 2$ aus der disconnect protection bekomme :s_love:
      Habt ihr auch schon derartige Probleme gehabt, das nur teilweise die tables disconnecten bzw. kann mir jemand sagen wodrans liegt?
      und btw obv. rigged?! ;)
  • 15 Antworten
    • ProjectSpeed
      ProjectSpeed
      Bronze
      Dabei seit: 15.05.2008 Beiträge: 322
      hatte ich heute auch......6 tables und 2 davon stand das disconnect ding und die anderne liefen normal...auch nl100.........nur hatte ich einmal 72o hehe und das andere mal kq tp also nicht so tragisch wie bei dir....da würd ich auch ordentlich tilten.......:(
    • BlackyJacky
      BlackyJacky
      Bronze
      Dabei seit: 24.09.2008 Beiträge: 1.462
      Das Problem hatte ich auf NL25 auch X( und ich konnte nicht wieder an den Tische, weil ich immer auf Aussetzen gesetzt wurde.
    • Triarius
      Triarius
      Bronze
      Dabei seit: 11.12.2008 Beiträge: 33
      Ein ähnliches Problem habe ich auch gelegendlich @ FL0,25/0,50

      Einzelne Tische timen ohne Grund, also ohne Warnungen ect. aus. Gelegendlich auch Preflop während die Blinds gepostet werden, ich aber nicht dran bin und auch autopost anhabe. An diesen Tischen ist es dann auch für mich unmöglich wieder zurückzukehren. Jedes mal wenn ich den Button drücke sieht es normal aus, aber sobald es zur nächsten Hand kommt bin ich wieder auf sit out :s_cry:
    • ux23590
      ux23590
      Bronze
      Dabei seit: 07.06.2009 Beiträge: 275
      Ich hab auch schon in nem anderen Thread geschrieben, dass ich das gleiche Problem ab und an habe.
      Ich mach es dann so, dass ich den Tisch schließe und ihn dann in der Lobby wieder suche und erneut öffne. Es kann aber vorkommen, dass man das mehrmals machen muss um wieder am Tisch spielen zu können.
    • seidinger
      seidinger
      Bronze
      Dabei seit: 10.09.2007 Beiträge: 668
      Original von ux23590
      Ich hab auch schon in nem anderen Thread geschrieben, dass ich das gleiche Problem ab und an habe.
      Ich mach es dann so, dass ich den Tisch schließe und ihn dann in der Lobby wieder suche und erneut öffne. Es kann aber vorkommen, dass man das mehrmals machen muss um wieder am Tisch spielen zu können.
      so mach ich's auch, es nervt trotzdem, vor allem nervt mich, dass mein hinweis per mail an den techn. support mit der bitte, diesen bug zu fixen mit einer freundlichen mail beantwortet wurde, dass ich bitte für diese fälle quasi ein protokoll anfertigen soll, wo dann mein konnektivitätsstatus überprüft werden soll - vielleicht kann ja noch jemand mailen, dass die wenigstens mitkriegen, dass es ganz offensichtlich nicht an einem verbindungsabbruch liegt...
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Original von seidinger
      Original von ux23590
      Ich hab auch schon in nem anderen Thread geschrieben, dass ich das gleiche Problem ab und an habe.
      Ich mach es dann so, dass ich den Tisch schließe und ihn dann in der Lobby wieder suche und erneut öffne. Es kann aber vorkommen, dass man das mehrmals machen muss um wieder am Tisch spielen zu können.
      so mach ich's auch, es nervt trotzdem, vor allem nervt mich, dass mein hinweis per mail an den techn. support mit der bitte, diesen bug zu fixen mit einer freundlichen mail beantwortet wurde, dass ich bitte für diese fälle quasi ein protokoll anfertigen soll, wo dann mein konnektivitätsstatus überprüft werden soll - vielleicht kann ja noch jemand mailen, dass die wenigstens mitkriegen, dass es ganz offensichtlich nicht an einem verbindungsabbruch liegt...
      Die gleiche Mail habe ich damals auch bekommen. Habs dann aufgegeben und muss wohl mit diesem Nug leben...
    • seidinger
      seidinger
      Bronze
      Dabei seit: 10.09.2007 Beiträge: 668
      ich bin erschüttert! heisst das etwa, dass die jungs hätten ahnen können, dass es kein verbindungsproblem ist... in was für einer welt leben wir eigentlich? ?( und brauch ich dann mein ausführliches protokoll etwa gar nicht zu führen... :D

      naja, hatte mir schon gedacht, dass es wohl wenig bringt zu schreiben, vielleicht passiert ja was, wenn die sammelmail raus is - vgl. hier:
      Bug Sammelthread > mitmachen!
    • obsession
      obsession
      Bronze
      Dabei seit: 11.10.2006 Beiträge: 660
      ich hab das gleiche problem ganz extrem seit dem heutigen update.....BOAH WIE ICH TILTE!!!! :D
    • BerndmitBrot
      BerndmitBrot
      Bronze
      Dabei seit: 18.08.2008 Beiträge: 25
      Das mit dem spontan Aussetzen hab ich auch schon ein paar mal gehabt.

      Konnte aber noch keinen Zusammenhang mit Leitungsqualität, Kartenqualität und irgendwelchen Softwareeinstellungen herausfinden.

      Wie häufig tritt dieses den bei euch so auf?

      Würde mich noch interessieren ob das Problem besonders häufig auftritt wenn bei Party viel los ist.
    • oooli07
      oooli07
      Bronze
      Dabei seit: 10.08.2008 Beiträge: 51
      wie geil ist das,, daran bin ich gestern auch verzweifelt... vor allem an mir, hab gedacht es wäre mal Zeit für eine Pause.. aber so kann es gehen, PP ist Schuld.. aber eine Lösung hab ich nicht für dich.. aber schön zu wissen das es nicht an mir lag ;)
    • josch2001
      josch2001
      Black
      Dabei seit: 25.03.2006 Beiträge: 16.984
      Bei mir isses auch, hatte auch schon Selbstzweifel, warum ich immer auf das Sitoutkästchen gekommen bin. Bei mir lässt es sich aber ohne Probleme wieder wegklicken, also nix mit Neustart oder so. Trotzdem nervig, vor allem wenn man grad den BB gepostet hat.
    • sirjinx29
      sirjinx29
      Bronze
      Dabei seit: 14.11.2005 Beiträge: 4.143
      auch das gleiche problem
    • honkytonky
      honkytonky
      Gold
      Dabei seit: 14.11.2008 Beiträge: 496
      ganz ehrlich wie sick is das bidde, grad mal wieder das Problem gehabt, AK aufm QJT rainbow board, discconnect wieder nur an dem einen Tisch und er hat obv K9, wieder 2 stacks entgangen dadurch.
      Fuckt grad mal wieder derbe ab, vor allem wenn man ständig irgendwelche mega-downswings hat und mir grad jeder stack wichtig is.
      Hatte Party auch ne mail geschrieben, wollten dann auch 20tausend sachen haben und ich mein wie soll ich von dem tisch discconnected sein, sehe aber was bei den anderen spielern passiert????
    • Countit
      Countit
      Black
      Dabei seit: 03.06.2007 Beiträge: 8.458
      dann bin ich wohl nicht der einzige...
    • DanTheMan123
      DanTheMan123
      Bronze
      Dabei seit: 09.02.2008 Beiträge: 835
      mich kotzt diese software atm ganz schön an. was soll sowas?

      hab genau das gleiche problem, gestern da set gefloppt... natürlich hat der andere dann trips bekommen und ich erhalte stolze 1,5$ durch DP

      Und heute hab ich ein mal die Lobby aufgemacht während des 6. Tabling... und natürlich schmiert die Software ab! Alle anderen Progs am PC liefen noch einwandfrei - nur PP natürlich nicht.

      Kann man da keine Beschwerde von Ps.de als gesamtes einlegen? Sowas finde ich einfach unverschämt... es geht viel Value verloren und man lässt das geld ja auch nicht auf den Tischen weil man nett ist. Außerdem zahlt jeder seine Blinds und hat ein recht auf seine bezahlten Karten!! ARGH TILT!