Elephant fehlermeldung...bitte um hilfe

    • handuk
      handuk
      Bronze
      Dabei seit: 30.10.2008 Beiträge: 46
      Hallo,
      ich habe jetzt elephant installiert nachdem ich es vor paar tagen deinstalliert hatte, bei der neuinstallation musste ich kein maschinencode oder lizenzcode eingeben weil ich das programm ja schon vorher mal installiert hatte auf mein rechner und zur vollversion freigeschaltet hatte, nun ist das problem ich muss für die datenbankerstellung den benutzernamen und kennwort eingeben, aber ich kriege eine felher meldung dass zur datenbankserver keine verbindung aufgebaut werden kann ich habe postgresql 8,2 deinstalliert gehabt also kein postgres auf mein rechner aber bei der neuinstallation hat mich der elephant garnicht nach postgres gefragt obwohl ich alle dateien gelöscht habe von der alten postgresql 8,2 daher verstehe ich schonmal garnicht wie elephant da fortfahren kann bei der neuinstallation obwohl es mich bei der ersten installation darauf aufmerksam gemacht hat das ich postgres über elephant die neue version postgresql8,3 installieren kann also jetzt ist kein postgres auf mein rechner vorhanden aber elepant installiert und ich kann keine verbindung zum datenbankserver aufbauen obwohl ich das kennwort und den benutzernamen angebe bekomme ich die fehlermeldung, habe alles ausprobiert an möglichen kennwörtern und benutzernamen, irgendwas stimmt nicht, bitte um hilfe. Danke im voraus
  • 1 Antwort
    • cLue
      cLue
      Bronze
      Dabei seit: 04.06.2005 Beiträge: 2.186
      Die "Reste", die auch die Lizenz etc erkennen Sorgen auch dafür, dass der Elephant denkt, die DB sein installiert.

      Einfach die .msi Datei im elephant-Verzeichnis manuell starten, dann wird die psql installiert!

      felix